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Production release for BD FACSDiva™ software version 1.0.

Updated for version 2.0: enhanced performance, database redesign and data management utility,
scalable data display, instrument settings features, Next button, more copy/paste ability, plot
display features.

Updated for version 2.1: enhanced performance, workspace redesign with separable components,
Browser-level folders, functioning Acquisition pointer, Sort Layout redesign, objects duplicated by
dragging, drill-down gating, log decade gridlines on plots, view/hide gate boundaries, context-
sensitive cursors, histogram smoothing, gate changes downloaded during sorting, automatic
acquisition during record/sort, experiment import/export, Ratio Scaling factor per ratio, Area
Scaling factor per laser.

Updated for version 2.2: Acquisition Templates, User Preferences, automated compensation
calculation, copy/paste spectral overlap values, Instrument Status report, Sort report, Sort Layout
counters, Contour plots, Auto-Interval gates, sticky buttons, Statistics View editor.

Updated for version 4.0: user login, shared vs private experiments, new Worksheet buttons
(increase/decrease plot, snap-to interval gate), new User Preferences, experiment and specimen
templates, batch analysis, adjustment controls for snap-to gates, instrument features for the
BD FACSCanto™ instrument.

Updated for version 4.0.1: CE IVD release

Updated for version 4.1: biexponential plots, hinged quadrant gates, density plots, User Preferences
for default templates and plot background color, global instrument settings, restrictions on where
instrument settings are edited, new process for creating compensation control tubes, default QC
templates, FSC area scaling, copy/paste worksheet elements to Microsoft® Office applications,
support for the BD™ High Throughput Sampler (HTS) on the BD™ LSR II.

Updated for version 5.0: workflow improvements for the BD FACS™ Loader and support for the
BD HTS option on BD FACSCanto instruments, new look and feel, ability to disable biexponential
scaling, apply scaling values to other elements in experiments, scale to population, copy/paste
gates, import/export user profiles, import/export, duplicate, and print instrument configurations.
Refer to New Features in Getting Started with BD FACSDiva Software for details.

Updated for version 6.0: easier steps for cytometer configuration, workflow improvements for
administration, browser usage, acquisition, import and export of files, improved look and feel,
more robust statistics, new gating options, and support for the 375 Laser for the BD FACSAria.
Refer to New Features in Getting Started with BD FACSDiva Software for details.
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About This Manual

This manual describes how to use BD FACSDiva™ software. For information on
how to operate and maintain your flow cytometer, refer to your cytometer
manual.

The BD FACSDiva Software Reference Manual assumes you have a working
knowledge of basic Microsoft® Windows® operation. If you are not familiar
with the Windows operating system, refer to the documentation provided with
your computer.

First-time users of BD FACSDiva software should read:

¢ Chapter 1 for software requirements and compatibility, installation, and
administrative options

e Chapter 2 and Chapter 3 to learn about basic software functions and
cytometer controls

¢ Chapter 4 to learn about analysis tools like worksheets, plots, gates, and
statistics

e Chapter 5 to learn how to manage data and import and export files

For practice tutorials to help you get started with the software, refer to Getting
Started with BD FACSDiva Software.

Once you become familiar with routine operation and need only a quick

reminder of the software menus or keyboard shortcuts, see Appendix A. For a
review of digital theory, see Appendix B.
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Conventions

The following tables list conventions used throughout this manual. Table 1 lists
symbols that are used to alert you to a potential hazard. Text and keyboard
conventions are shown in Table 2.

Table 1 Hazard symbols

Symbol Meaning

Caution: hazard or unsafe practice that could result in material damage, data
A loss, minor or severe injury, or death

Table 2 Text and keyboard conventions

Convention Use

M Tip Highlights features or hints that can save time and prevent
difficulties

NOTICE Describes important features or instructions

Italics Italics are used to highlight book titles and new or unfamiliar

terms on their first appearance in the text.

> The arrow indicates a menu choice. For example, “choose
File > Print” means to choose Print from the File menu.

Ctrl-X When used with key names, a dash means to press two keys
simultaneously. For example, Ctrl-P means to hold down the
Control key while pressing the letter p.
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Technical Assistance

For technical questions or assistance in solving a problem:

¢ In BD FACSDiva software, choose Help > Online Help. Locate and read
topics specific to the operation you are performing.

¢ In BD FACSDiva software, choose Help > Online Training.
o Refer to the Troubleshooting section in the Software or Cytometer books.
e Refer to the BD Biosciences website: bdbiosciences.com

If additional assistance is required, contact your local BD Biosciences technical
support representative or supplier.

When contacting BD Biosciences, have the following information available:

e product name, part number, and serial number; software version and
computer system specifications

® any error messages

e details of recent cytometer performance
BD Biosciences might also request the console.log and LogFile.xml files located
in C:\Program Files\BD FACSDiva Software\log, as well as your exported
experiment file.
For cytometer support from within the US, call (877) 232-8995.
For support from within Canada, call (888) 259-0187.

Customers outside the US and Canada, contact your local BD representative or
distributor.
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Limitations

For In Vitro Diagnostic Use (IVD) when used with IVD reagents and cytometers.
Refer to the information supplied by the manufacturer for application-specific
limitations.
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Software Installation and Setup

The following topics are covered in this chapter:

About BD FACSDiva Software on page 16
Installing BD FACSDiva Software on page 19
Starting the Software on page 29
Administering Accounts on page 31

Quitting the Software on page 41

15



About BD FACSDiva Software

BD FACSDiva software is a flexible data acquisition and analysis package
specifically designed for digital-based flow cytometers. The software uses flexible
features to simplify acquisition, including experiment templates, user-definable
experiment layouts, and automated compensation calculation. The unique
software also provides powerful analysis features including one-click snap-to
gating tools, hierarchical gating, the ability to copy and paste gates, and
biexponential display.

To simplify experiment and data management, BD FACSDiva software uses a
Browser view that allows you to easily organize experiments, group specimens
and tubes, design global or tube-specific analyses, and set independent cytometer
settings. The Browser also allows you to manage and process recorded data in the
context of a single tube or panel, as well as an entire experiment.

Supporting BD FACSCanto™, BD FACSAria™ or BD™ LSR II flow cytometers
with the digital electronics option, this PC-based software provides you with all

the setup, acquisition, control, and analysis features to quickly and efficiently
generate quality data from a BD FACS™ brand digital flow cytometer.

What's Included

The BD FACSDiva installer installs the following applications:
e BD FACSDiva software 6.0 for acquiring and analyzing data

e BD FACSDiva Data Manager utility for backing up and restoring the
database

e Java™ 2 Runtime Environment (JRE) v1.5.0_11 for running BD FACSDiva
software

e  Sybase® SQL Anywhere® Studio v9.0.2 for running the database

e Sentinel System Driver™ v5.41.1 for using the security module

16  BD FACSDiva Software Reference Manual



Adobe® Acrobat® Reader® v7.0 for viewing the PDF versions of the
reference manual and Getting Started guide

Microsoft NET 2.0 Framework

Documentation

The software package includes online and paper documentation to help you learn
how to use the application.

The BD FACSDiva Software Reference Manual contains -
reference information on all software components. It is available n%
as a PDF that can be opened, searched, and printed using Adobe ~ [F#i

Acrobat Reader, or a printed copy can be requested from e
BD Biosciences.

To access the PDF file, choose Help > Literature > Reference Manual or
double-click the shortcut icon on the desktop.

Getting Started with BD FACSDiva Software contains tutorials
to help new users get started using the software or experienced
users become familiar with new features. A printed copy is
provided with each BD FACSDiva software release.

To access the PDF file, double-click the shortcut icon on the desktop or
choose Help > Literature > Getting Started Guide.

The online help system contains information on how to use BD FACSDiva
software and your cytometer. Help opens in a separate window so you can
access the documentation while working in the software. You can quickly

locate information using the Search function.

To access the online help, choose Help > Online Help within BD FACSDiva
software.

For online customer training on BD FACSDiva software, choose Help >
Online Training.

Chapter 1: Software Installation and Setup 17



System Requirements

Hardware

e BD FACS brand digital flow cytometer: BD FACSAria, BD FACSCanto,
BD FACSCanto II, or BD LSR 1L

e PC workstation configured to BD Biosciences specifications

- Acquisition workstations can be purchased only from BD Biosciences.
The computer must have at least 2 GB of RAM.

- Analysis-only workstations must be equipped with a Pentium® III
Xeon® 1 GHz processor or higher with at least 512 MB of RAM
(2 GB for large data files), 10 GB of available hard-drive space, and
Windows XP Pro operating system (US English only). For optimal
performance and full analysis capability, we recommend that you
purchase a workstation that has been validated by BD Biosciences.
Contact your sales representative for more information.

NOTICE Workstations must be XW4100 or later. Make sure your
operating system has been upgraded to Service Pack 2 for Windows XP. To
order or download service packs, refer to the Microsoft website
(microsoft.com/downloads).

Workstation requirements are subject to change. Contact your
BD Biosciences sales representative for up-to-date requirements.

¢ Universal Serial Bus (USB) security module (provided with the Getting
Started guide or BD FACSCanto system software)
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Software
The following software is required to run BD FACSDiva software. The installer
for each application is launched automatically during BD FACSDiva software
installation.

e Java 2 Runtime Environment

¢ Sybase SQL Anywhere Studio

¢ Sentinel System Driver

®  Microsoft Excel (for the User Tracking Log)

¢ Adobe Acrobat Reader (for viewing PDFs of the documentation)

Compatibility

¢ Importing—BD FACSDiva software can import data files in FCS 2.0 or 3.0
format including files generated by BD CellQuest™, BD CellQuest™ Pro,
or BD FACSDiva software, version 5.0.2 or earlier.

NOTICE BD FACSDiva software can only open FCS files from
BD CellQuest or BD CellQuest Pro, not experiment documents.

¢ Exporting—BD FACSDiva software can export data files in FCS 2.0 or 3.0

default formats. FCS files can be analyzed by other software applications
such as BD CellQuest, BD CellQuest Pro, FlowJo™, or ModFit LT™,

Installing BD FACSDiva Software

Use the following instructions to install BD FACSDiva™ software or upgrade to
the latest version. The installation CD is packaged with the BD FACSDiva
software Getting Started guide or BD FACSCanto™ system software.

NOTICE  You must have Microsoft® Windows® Administrator access to install
BD FACSDiva software. Please read all instructions before you proceed.

Chapter 1: Software Installation and Setup 19
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NOTICE  Only the US English version of the Microsoft Windows XP operating
system is supported by BD FACSDiva software version 6.0.

If you are installing the software for the first time, skip to Installing New
Software on page 21. Otherwise, continue with the next section.

NOTICE  Once installation is complete, see the Cytometer Setup and Tracking
Application Guide to learn how to create base configurations.

Before upgrading the software, do the following:

1

In the current version of software, select the cytometer configuration that
will be used as the base configuration for Cytometer Setup and Tracking.
The number of lasers, detectors, and parameters that are associated with
that configuration will be used to populate the new base configuration. For
details, see the Cytometer Setup and Tracking Application Guide.

It is important that the delays for all available lasers be properly set prior to
upgrading. Refer to the user’s guide for your particular cytometer. Correct
laser delays are used to determine the proper laser order for cytometer
configuration in Cytometer Setup and Tracking.

Make sure you have a valid database backup stored off the computer hard
disk (eg, on a server or CD/DVD). Refer to the BD FACSDiva Software
Reference Manual for instructions.

Workstations must be XW4100 or later. Update your operating system to
Windows XP, Service Pack 2 (SP2). Order or download service packs from
the Microsoft website (www.microsoft.com/downloads).

BD recommends that you defragment the hard disk before you install new
software (the C and D drives).

BD FACSDiva Software Reference Manual



Installing New Software

The installer places the following components on the hard drive. If the correct
version of a helper application (not including the main BD FACSDiva software) is
already installed, the installer skips to the next installation step.

¢ BD FACSDiva software 6.0 e Java™ 2 Runtime Environment (JRE)
v1.5.0_11
¢ BD FACSDiva Data Manager ¢ Sybase SQL Anywhere® v9.0.2

¢ Sentinel™ System Driver v5.41.1 ¢ Adobe® Acrobat® Reader® v7.0

® Microsoft .NET 2.0 Framework
NOTICE For computers running the BD FACSAria™ or the BD™ LSR II
cytometers: area scaling, window extension, and laser delay values are stored in

the database. If you plan to install an empty database, record these values before
uninstalling the software so you can re-enter them later.

1 Before installation, turn the flow cytometer power off and then on again.
Wait 5 minutes and restart the computer.

2 Close all open applications and windows.

3 Insert the BD FACSDiva installation CD into the CD-ROM drive.

NOTICE 1If a previous version of the BD FACSDiva software application is
installed, the uninstall process removes that version and its associated files
while preserving the database and list-mode data files.

If the installer does not start automatically after uninstalling the previous
version, use Windows Explorer to view the CD contents, then find and

double-click the Setup.exe icon or remove and reinsert the CD.

4 Carefully review the ReadMe file. Click 3 to continue with installation.

NOTICE The ReadMe file contains important software information that is
not included in the accompanying documentation.

Chapter 1: Software Installation and Setup 21
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4] Tip BD Biosciences recommends that you print the ReadMe file and place
the printed copy with your Getting Started guide or cytometer manual for
reference. To locate ReadMe information after software installation,
double-click the shortcut on the desktop.

5 When the welcome screen appears, click Next.

BD FACSDiva Software X

Wel to the i llation of BD FACSDiva
- Software

The InstallShield® wizard will install BD FACSDiva
Software on your computer. To continue, click Mest.

Mest > | Cancel

6 Click Yes to accept the license agreement and continue installation.

7 Verify the destination folder. Click Next.

C:\Program Files\BD FACSDiva Software Browse. .

< Back Mest > | Cancel |

Destination Folder |

By default, the software is installed in the Program Files\BD FACSDiva
Software folder on the C drive.

8 In the cytometer selection window, select the checkbox for your flow
cytometer and click Next (Figure 1-1).

BD FACSDiva Software Reference Manual



Figure 1-1 Selecting a cytometer option

BD FACSDiva Software

Select cytometer option L

Select the cytometer option for which you are installing the software.
CAUTION: Selecting the wrong cytometer can render your cytometer inoperable.

[ BD FACSAria
[1BD LSR I

[ BD FACSCanta
[ BD FACSCanto I

< Back Mest > | Cancel |

For offline workstations, select the cytometer used most often in your
laboratory.

For the BD LSR II or BD FACSCanto™ flow cytometer, select the option
that corresponds to your cytometer, and click Next.
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Figure 1-2 BD FACSCanto cytometer options (example)

BD FACSDiva Software
Option Selection
Select one of the following options

(+ BD FACS Loader
" BD High Throughput 5 ampler

" Maone

| Mest > |

10 When prompted, select a database option, and click Next.

e Select Existing database (Recommended) to continue working with
data in the current database. The database will be upgraded to work
with the new software version.

®  Only select New empty database from the install media if you want to

install an empty database. The existing database will be renamed
BDFACS.dbx, where x is the next consecutive number.

NOTICE Contact BD Biosciences Customer Support before upgrading with
a new empty database on an acquisition workstation.
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11

BD FACSDiva Software
BD FACSDiva Software Database

BD FACSDiva Software's database was found on the workstation. Choose which database
you would like to use with BD FACSDiva Software

+ {Fxisting database [Fecommendedf

" Mew empty database from the install media

| Mest » |

Wait while the installer loads software. (This can take several minutes.)
The installer loads BD FACSDiva software and its support files in the
appropriate locations. If the workstation is connected to a cytometer, the

installer uploads files to the cytometer.

While the installer is checking to see if the workstation is connected to a
cytometer, the following message appears on the screen:

Figure 1-3 Message for BD LSR Il (example)

e+ "C:\Program Files\BD FACSDiva Software\ - BD FACSDiva Software - console™
Btart DownloadUxWorksApp: LERII

Do not click the mouse or press any keys while the DownloadVxWorks
message is displayed. Doing so could cause the installer to lock up and
prevent installation from continuing.
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13

14

15

If the VxWorks download is unsuccessful, the following message appears:

Question

<P WeoWorks download Failed,

Make sure that workstation is powered
on and connected ko the instrument,

Do you wish to retry VxWorks download again 7

e If you are installing the software on an analysis-only workstation, click
No. The VxWorks download is not required.

e If you are installing the software on an acquisition workstation, verify
that the cytometer is turned on and connected to the workstation, and
then click Yes to try the VxWorks download again.

If the same message appears again, click No, finish the installation, and
contact BD Biosciences Customer Support. Do not run your flow
cytometer until VxWorks has been successfully installed.

The Reboot Cytometer reminder message appears. Click OK to close the
message.

Select Yes to restart the computer immediately after installation. Click
Finish to complete the installation.

Once the computer restarts, install the security module in the USB port of
the computer workstation, if needed.

The security module must be in place to run BD FACSDiva software. The
security module can be installed in any USB port.

Turn the cytometer power off and then on again. Wait 5 minutes before
launching the BD FACSDiva software.
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A To finalize the download of cytometer files, you must restart the cytometer
after the software is upgraded and the computer has been restarted. The
update will be complete when you launch the new software version and
establish connection with the cytometer. Do not interrupt the application
during startup.

NOTICE If you plan to use the Cytometer Setup and Tracking features to create
base configurations, see the Cytometer Setup and Tracking Application Guide.

Files Installed

The installer places shortcuts to BD FACSDiva Software, =
BD FACSDiva Data Manager, the BD FACSDiva software _
Getting Started guide and reference manual (PDF files), and "8 shortcuts

the ReadMe file on the desktop. These shortcuts are also =
added to the Start menu (Start > Programs > BD FACSDiva @
Software). (31T

|t 1 galinsstacet

on desktop

The software and all supporting files are placed in the Program Files folder on the
C drive (See Figure 1-4 on page 28). You will find a copy of the ReadMe file and
supporting documentation, including a PDF file of the reference manual and
Getting Started guide, in Program Files\BD FACSDiva Software as well as on the
software CD.

Chapter 1: Software Installation and Setup 27



28

Figure 1-4 Contents of BD FACSDiva Software folder

& C:\Program Files\BD FACSDiva Software |:

Fle Edit View Favorites Tools Help

@Back by J l.ﬁ pSearch “_ Falders v

Address |IC3) CyProgram Files\BD FACSDiva Software A | 1)

File and Folder Tasks
() Make & new folder E:'CST
(Sjarfiles
@ Publish this Folder to the
[Dlog
Wieh 5
(Chonline_help
-;E BD FACSDiva Software Quick Start.pdf
z ED FACSDiva Software Reference Manuall
ED FACSDiva Software . exe
|i1 BDFACS.properties
[=) Program Files carnusel_report.xsl
i
My Documents I CheckTask.exe
Q My Computer cmdbackup.bat
= Femdbdracs.bat
iﬂ ¥y Mebwork Flaces
%Cytomater Status.ht
E DataManager.exe
Readie.doc

ket Share this Folder

Other Places

Details

UsersortSetupModels. xml
< | >

A To ensure that data can be accessed by the software, do not move, rename,

or delete the BDFACS.db file, BDFACS.log file, or BDData folder inside the
BDDatabase folder on the D drive. Do not change the name of any file or
folder within the BDData folder.
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Starting the Software

NOTICE If you are using the software for acquisition from the cytometer, follow
the startup sequence in your cytometer manual.

Before starting the software for the first time, review the BD FACSDiva ReadMe
file. A shortcut is copied to the Windows desktop during installation.

To start the software, do the following:
1 Double-click the shortcut icon on the desktop.

Alternatively, choose Start > Programs > .
i —— shortcut
BD FACSDiva Software > BD FACSDiva Software. snoridticon

NS
Gtz

The BD FACSDiva workspace appears, showing the
Log In dialog.

2 Leave the user name as Administrator, and click OK.
No password is required when you log in to the software. You should

assign a password to the administrator account as soon as possible. For
instructions, see Adding or Modifying a Password on page 35.

S am, |
A & BD —=
— - m s
User Marme: :2: i&dminis{ra{or LI
Pazsword: £ I
Ok | Gt |

NOTICE If a message is displayed regarding Windows Extensions that
have been changed, select to change or not. Refer to the Cytometer Setup
and Tracking Application Guide for details.

To create additional user names, see Adding Users on page 31.
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After a successful login, the main application components appear in the
workspace (Figure 1-5). (Your workspace might look slightly different
from that shown in this example.) For a full description of workspace
components, see Chapter 2.

Figure 1-5 BD FACSDiva workspace

[ BD FACSDiva Software - Administrator1
tions WWotkshest Cytometer HTS Help

rowser - Experiment_002 [%] E= Cytometer -LSRII (1) [X] B Global Worksheet - Global Sheetd

dERTrE &y e el R TP e T ]
‘ FE Status Parameters | Threshold | N = B oEL | M oE
| Name | Date Time Event Glabal shestl I
-3 Adwiristrator] =
12 Practice 2|
&L Experiment_02 11/3/06 7:03:34 P o g ollbito Beads Tube, 301 3
2% Cytometer Settings 3"
5 clobl warksheets It S
% Specimen_001 i i
-, Calbrite Beads e
= TaTube_004 12/13/03 10:16:14. P
=] e 003 12/19/0% 101100, ., =
= T Tube_002 12/19/03 10:07:06. Cear |
TaTube oot 12/19/0% 10:00:24, .
4, Compensation Controls T LTI
gl Shared View Foon Gt

Tube: Tube_001

Populstion #Events %Parent %Total
W& Events 30000 #1000
o e S T G5
Number of Pages . P2 700 23 bk
Hr: 19684 656 B56
Wre 4188 14D 140
Horizontel
DR ReE Experiment Name: Experiment 002
Snecimen Name: ~ Calibiite Beads
Tube Name: Tube_001
Record Date:  Diec 19, 2003 10:00:24 AN
s | SOF: Administrator
RAcqEition Doshinard GUID: C55771T0-00c1-420-Geca-hect beZed4d
Current Activty DisplayRange  Linear Scale (0-10,000)
Active Tubewell Threshold Rate Stopping Gate Events  Elapsed Time FSC-A 88C-A
Population F#Events  %Parent Mean Mean
o evtis 0evt 00:00:00 I A Everts 30,000 Bl 3646 4499
[ 28,879 9.3 3526 4,376
Basic Cortrcls Er2 700 23 7,028 8123 =
Hr 19,684 656 3653 4545
Wr 4,188 140 3648 4442

» Next Tube B Acquire Data B Record Data

@restat

Acquisition Setup

StoppingGate: Ml AlEverts v EvertsToRecord: | 1000wt v | Stopping Time (sec): o E
StorageGate: Wl AlEverts v EvertsToDisplay: | 1000t v . | . L]
|

Ready [ | @ mosa0 | © Connerted |

NOTICE To verify the workstation has successfully connected to the cytometer,
check that the Cytometer window displays the message “Cytometer Connected”
or “The system is ready” at the bottom of the window. If the message reads
“Cytometer Disconnected,” see Electronics Troubleshooting on page 280 for
assistance.
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Administering Accounts

If you have administrator privileges in BD FACSDiva software, you can add, edit,
or disable users, and export or import user profiles as described in the following

sections. You do not need administrative access to change your password. See

Adding or Modifying a Password on page 35.

Adding Users

1
2

Log in to the software as Administrator.

Choose File > Administration.

The Account Administration dialog appears. In this dialog you can add or

modify the attributes of a user, enable or disable users, or grant
administrative access.

Click Add.

¥ Account Administration

User Name:

Password:

Confiern:

Full Name:

Initials:

Institukion:

L~

Access Type Access Privileges

window Extension
Laser Area Scaling
FSC Area Scaling

Account Access

Laser Delay
Edit Diva Setups

[ Import. .. ] [ Save ] [ Cancel
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4  Select the name in the User Name field and enter a new name.

User names can consist of 4-20 alphanumeric characters. Spaces are not
allowed.

M Tip To create multiple new users quickly, click the Add button once for
each new user, then select each new user and name it in the User Name field.

¥l Account Administration
Administrator
User Marm

Password:

new name

Confirm:

Full Mame:

Initials:

e R

Access Type Access Privileges

(%) Operatar wWindow Extension
() Administrator Laser Area Scaling

FSC Area Scaling
Account Access

® Enabled Laser Delay
—— O Disabled [] Edit Diva Setups
Customn Field Mame: | |
Custom Field Default: | |
[ Expork... ] [ Irnpork. .. ] [ Save ] [ Cancel ]

5 Press the Tab key or click in the Password field; enter a password, if
needed.

Passwords are not required. If you want to add a password, enter from
1-16 alphanumeric characters.

6 Confirm the password, if entered, by typing it again in the Confirm field.
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7

(Optional) Enter the user’s full name, initials, and institution in the
remaining fields.

It is recommended to provide this information so it can be used as
keywords and in the User Tracking Log file. To add an institution, click the
“...” button next to the Institution menu:

Institution:

The ollowing dislos (L

appears where you can

add or modify choices: arme

¢ To add an institution,
click Add.
“InstituteX” is added
to the list of names.
Change the name by
selecting “InstituteX”
in the Name field and
entering a new name. Press Enter to apply the change, or click OK to
apply the change and close the dialog.

¢ To delete an institution, select the name in the list and click Delete.
Click OK to close the dialog.

Once you click OK, all listed institutions can be chosen from the Institution
menu in the Account Administration dialog.

NOTICE If an institution is not assigned to a user, it is not saved from one
login session to the next.
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8 Make selections for Access Type, Access Privileges, and Account Access.

Access Type Access Privileges
wWindow Extension
Laser Area Scaling
FSC Area Scaling
Laser Delay
Edit Diva Setups

Account Access

e Change the Access Type to Administrator if you want to assign the user
administrative privileges. Administrators can add or modify user
accounts, view all users’ experiments, and edit cytometer
configurations.

NOTICE For BD FACSAria, if users need to change sheath pressures, they
must be given access to all privileges.

e Under Access Privileges, select the checkbox next to each setting the
user is allowed to edit. For a description of the first four laser-related
settings, see Laser Controls on page 122.

e Also under Access Privileges, select the Edit Diva Setups checkbox to
allow a user access to modify the Diva setups saved in the Setup
Catalog.

e Change the Account Access to Disabled only when you want to disable
a user. See Disabling Users on page 40.

9 (Optional) In the Custom Field Name field, enter a word or phrase to be
associated with the user (eg, Account Number or Department Name). See
Figure 1-6 on page 35. A new menu is displayed under the Institution field
with the Custom Field Name you entered. BD recommends providing this
information so it can be used in keywords and in the User Tracking Log

file.

NOTICE Keywords are limited to 20 characters.
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Figure 1-6 Entering a value for the Custom Field Name

Custom Field Name Custom Field Value

Account Mumber:  [10-214 v
Access Type Access Privileges
(%) Operatar wWindow Extension

() Administrator [ Laser Area Scaling

FSC Area Scaling
Account Access

Laser Delay
(%) Enabled O
e [] Edit Diva Setups
O e
Customn Field Mame: Account Mumber
Custom Field Default:
[ Expork... ] [ Irnpork. .. ] [ Save ] [ Cancel ]

10 In the Custom Field Default field, enter the value associated with the
Custom Field Name you entered (eg, 10-21A or Finance Department). The
value you entered is displayed in the new custom field you created in step 9.

NOTICE  If the Custom Field Name is changed, the User Tracking Log
header will not be updated until the new Tracking Log is created for the
next month.

11 Ensure all user information is correct and click Save.

Adding or Modifying a Password

BD Biosciences recommends that you assign a password to the administrator
account as soon as possible. If you are not an administrator but have an assigned
password, you can change your password as follows.

1 Login to the software.

2 Choose File > Administration.
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The Account Administration dialog appears showing only your user name,
unless you have administrative access.

3 Enter a new password of up to 16 alphanumeric characters.

¥ Account Administration

User Name: | |
Password: ﬁ“““ ) |
Corfirm: | |
Ful Mame: | |
Iniials: | |
mstution: | ]

4 Confirm the password by re-entering it in the Confirm field; click Save.

M Tip Keep a copy of your password in a secure location in case you forget it.

Tracking User Logins

BD FACSDiva software automatically tracks user login information in a monthly
tracking log. Access the user login information by choosing File > User Tracking
Log or looking in C:\Program Files\BD FACSDivaSoftware\log.

Address |@ C:\Program Files\BD FACSDiva Softwarellog

Logs are named yyyy Month.csv (for example, 2006 February.csv). Logs can be
opened in a spreadsheet application such as Microsoft Excel.

The following information is tracked in the monthly log:
® user name
e full name

e application name (BD FACSDiva, BD FACSCanto clinical software)
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¢ role (administrator, operator)

¢ department (BD FACSCanto clinical software only)
® institution

¢ Jlogin time and date

¢ Jogout time and date

¢ build version

® cytometer type

¢ serial number

e custom field

Exporting User Profiles

User profiles can be exported for use on another computer. To export and import
user profiles, you must have administrative access.

1 Login to the software as Administrator.
2 Choose File > Administration.

3 From the list of user names, select those you want to export, and click
Export.

e To select multiple contiguous names, click the first name in the series,
then hold down the Shift key as you select the last name.

® To select multiple noncontiguous names, hold down the Ctrl key as you
click each name.
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4 Enter a name for your exported file and click Export.

By default, exported user profiles are stored in D:\BDExport\User Profiles.

Laok in: |B User Profiles v | I 9 ‘l =
Y
My Recent
Documents
=
[
Desktop
My Documents
--H_I File name: | Flow Lab Users.xml | [ Export ]
My Computer Files of type: |><ML Filas v| Cancel

Importing User Profiles

You must have administrative access to import user profiles.

1 Transfer the electronic file containing the user profiles to the secondary
computer.

Files can be transferred over a network or via a portable storage device
such as a USB flash drive.

2 Log in to the software as Administrator.

3 Choose File > Administration.
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4 Click Import.

Access Type Access Privileges
(%) Operatar wWindow Extension
() Administrator Laser Area Scaling
FSC Area Scaling
Account Access
Laser Delay
(%) Enabled “
e [] Edit Diva Setups
© st
Customn Field Mame: | |
Custom Field Default: | |
[ Expork... ] d Irnpork. .. j [ Save ] [ Cancel ]
—

5 Select the file containing the names you want to import, and click Import.

Look in: ‘@User Profiles V‘ 3 )‘lE

My Recent
Docurments

G

Deskkop

My Documents

7 Ny
( Impork )

— File: name: ‘ Flow Lab Users.xml |
g‘! Fles of type: L Fles |

Cancel

NOTICE User names must be unique. If the file you are importing contains

a duplicate of any existing user names, the following message appears

displaying the names that are duplicates:

@ User import error, The import will be aborted,

User KimSanchez already exists
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Click OK to close the message, and either delete the duplicate user names
or choose a different file to import.

6 Verify that all user names and passwords were imported.

Disabling Users

When users have saved experiments in the Browser, they cannot be deleted, but
they can be disabled. Disabled users can no longer log in to the software.
However, their experiments are shown in the Browser (to Administrators) and
their shared experiments are available to all users.

1 Login to the software as Administrator.

2 Choose File > Administration.

3 Inthe Account Administration dialog, select the user, select Disabled under
Account Access, and click Save.

Account Access

" Enabled

(+" Dizabled

Deleting Users

You must have administrative access to delete a user.
1 Export and then delete the user’s experiments from the Browser.

See Exporting Experiments on page 268. Enable the option to
automatically delete experiments after export.

2 Choose File > Administration.

3 Select the user name, click Delete, and then click Save.
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Quitting the Software

Do one of the following to quit the software:
¢ Choose File > Quit.
¢ Click [ in the upper-right corner of the workspace window.

All Browser and worksheet elements are automatically saved when you quit the
software.
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BD FACSDiva Workspace

This chapter contains a description of the following BD FACSDiva workspace
elements. Descriptions for other software components can be found in Chapter 3
and Chapter 4.

e  Workspace Components on page 44

e Inspector on page 48

e Browser on page 48

e Experiments on page 57

e Specimens on page 74

e Tubes on page 80

e (Cytometer Settings on page 84

¢ Analysis Objects on page 85

¢ Keywords on page 88

e User Preferences on page 95
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Workspace Components

44

When you start BD FACSDiva software, the workspace appears showing the
main application windows (Figure 2-1). Hide or show windows by clicking
buttons on the Workspace toolbar (@).

Most software functions are controlled using the menu bar at the top of the
workspace (@) and toolbars within the Browser (@) and Worksheet (@)
windows. Acquisition and data loading is controlled using the current tube
pointer ( @) or buttons within the Acquisition Dashboard (@). The Status
bar (@) at the bottom of the workspace provides cytometer connection status,
fluidics information, etc.

Figure 2-1 BD FACSDiva workspace

15 BD FACSDiva Software - Administrator
Fle Edt View Experiment Populations Worksheet Cytometer Carousel HTS Help

©3 ——— AT
FE @ stetus [ paametss LY EIEE ]

] Hame Date Time. Event Comp worksheet |
-G Admintrator

B Calibrite- 4 color_001 Calibrite-4 color_001 Caliite-s ™
1) Folder_o02 T

{8l Manual Comp_002  2/2/06 2:0...
48 6-color gating 6/9/04 8:2..
{5 Experiment 005 10/30/065.
Ll Manual Comp. 2/2/06 2:0...

s cl
- #% Cytometer settir =

(53 Global workshes:
%, Compensation 5¢ The system s ready ‘ ENEE R A —
PRV

T T
5§, Calbrite. 0 10 180 20 280 2w wt
T # color_001 3723703 10. Inspector - Comp worksheet FSC-A G 10D) FITC-A

T+ color 002 32303 10.

B

E[

General
{8 Experiment 009 10/31/06 5. Hearers and Footers | Worksheet Grid Ey——
{8 Experimert 008 11/1/06 11
16 Experiment 001 11/9/052: .. Name: | Comp warksheet Population #Events %Parent %Total
16 Siple Analyss 117970555 | | uwber of pages W 4 Events 30,000 100.0
H8 Blank Experiment wilt 1/9/05 3:.. T Vertical
16 simple_analysis  11/9/05 ...
1 roctce 08 7:. Horzontl Experiment Name: Manual Comp
3 Shared view [C] show Page Breaks Snecimen Name:  Calbrte
Tube Name 4 color_001
Record Date Mar 73, 2003 10:56:50 AM
FITC-A PE-A PerGP-Cyss-A APC-A
 Acquisition Dashboard Population Mean Mean Mean Mean
Current Activity W i Events 919 1,047 1736 3845
Astive TubeWell Threshold Rate Stopping Gate Everts  Elapsed Time
[acolor 00T_10 evtis Oevt 00:00:00
Basic Controls
(6) R i (@ (W ] @ | s
Acquistion Setup
Stopping Gate: ] Events ToReco, .. [ L0000 evt %] stopping Time ... [ 0 [
Storage Gate: ] Events To Displ... [_1000 evt_ ] Flow Rate:
Acquisiion Status 0
Processed Events: Electronic Abort Rate:
Ready @ ooe:4 O Comnected © Fluidics Startup done. 41

BD FACSDiva Software Reference Manual



Status Bar

The Status Bar at the bottom of the workspace provides the following
information:

e Application status, ready or not
¢ Elapsed login time for the current user
e Cytometer connected or disconnected

e Fluidics startup/shutdown state (for BD FACSAria and BD FACSCanto
platforms)

The display of the Status Bar is selected by default. To close the Status Bar,
deselect Status Bar in the View menu at the top of the workspace.

Workspace Toolbar

l~|~l @ E P EEE

save view/hide buttons

The following buttons are displayed on the Workspace toolbar. Note that some
buttons are shown only for certain cytometers; refer to your cytometer manual
for details.

H Save—Saves the current experiment to the database. Experiments are also
" saved when you close an experiment or quit the software.

@ Browser—Hides or shows the Browser; see Browser on page 48.
Plate—Hides or shows the Plate window. This button appears only if your

cytometer is compatible with the BD™ High Throughput Sampler (HTS)
option.

&

Cytometer—Hides or shows the Cytometer window; see Cytometer
=
Controls on page 106.
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Inspector—Hides or shows the Inspector; see Inspector on page 48.
7l p p p pag
= Worksheet—Hides or shows the Worksheet window; see Worksheets on
= page 176.
m Acquisition Controls—Hides or shows the Acquisition Dashboard; see
®  Acquisition Dashboard on page 129.
3 Biexponential Editor—Hides or shows the Biexponential Editor; see

Working with the Biexponential Editor on page 212.

i@l Sorting—Hides or shows the Sorting window(s). This button appears only
B3l if your cytometer is equipped with sorting features.

View Options

The BD FACSDiva workspace can be resized to suit your needs, and you can
reposition or resize windows within the workspace. See Figure 2-2 on page 47.
Changes are user-specific, and are saved from one login session to the next.

If you have a second monitor, do the following to view the BD FACSDiva
workspace on both monitors.

1 Click & to reduce the workspace.

2 Drag the window border to fill the second monitor.

M Tip  To return to one screen, click [=] or choose View > Reset Positions.

Whether viewed on one monitor or two, workspace windows can be resized and
repositioned for the most efficient operator workflow.

¢ To move a window, drag the title bar to a new position on the screen.

¢ To resize a window, position the cursor on the border. When the cursor
changes to a double-headed arrow, drag the border.

BD FACSDiva Software Reference Manual



Figure 2-2 Resizing a workspace window

Inspector - FITC Stained Control P§|

Headers and Footers || Waorkshest Grid

Mame: | FITC Stained Contral

Mumber of Pages

1 | Vertical
1 | Horizontal

Shaw Page Breaks
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corresponding button on the Workspace toolbar.

You can also hide a window by clicking E3 to
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M Tip To restore windows to their default position and
size, choose View > Reset Positions.

double-headed arrow

v Toolbar
Status Bar
v Browser
Plate
v Cytometer
v Inspector
v Worksheet
v Acquisition Dashboard

Diranmmwnmunbi=] Cdibewe

CtrH+Shift+
CtrH+Shift+
CtrH+Shift+
CtrH+Shift+
CtrH+Shift+
CtrH+Shift+

el LThifL

Chapter 2: BD FACSDiva Workspace 47



Inspector

The Inspector provides an easy-to-use interface for viewing or modifying the
attributes of a single object or set of objects on the worksheet or in the Browser.
For example, the Inspector can be used to change plot attributes like the
background color, title, axes labels, and scale, or to enter the name of an
experiment, specimen, or tube.

To display the Inspector, click the Inspector button (#]) on the Workspace
toolbar. The contents of the Inspector vary depending on the object selected. For
example, Figure 2-3 compares the contents of an Experiment Inspector (displayed
when an experiment is selected in the Browser) with those of a Statistics Inspector
(displayed when a statistics view is selected on a worksheet).

Figure 2-3 Experiment Inspector (left) vs Statistics Inspector (right)

Inspector - Experiment 002 53 Inspector - Statistics View X
Mame: Experiment_002 | size: | 12 | color: .
Owner: Administrator
Madified: | 5/22/06 2:40:08 PM [1talic ] Bold

Log Decades For Ploks
(%) 4 Log Decades
(O 5 Log Decades

Edit Statistics View
Use global cytometer settings _

Different Inspectors are described in the following sections.

Browser

48

BD FACSDiva software stores and accesses all experiment data from a single
database. Stored elements are shown in the Browser. See Figure 2-4 on page 49.

The Browser is where you create and access database elements. As you create
experiments and record data, the software writes experiment components to the
database. Data is listed by login name in a hierarchical view. Hide or display the
Browser by clicking the Browser button ([i@) on the Workspace toolbar.
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Figure 2-4 Browser with representative experiments
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Users with administrative access can view all experiments in the database. Those

without administrative access can view only their own experiments and any
experiments that have been designated as shared. For more information, see
Making Experiments Shared or Private on page 64.

Using the Browser

The Browser has the following functions.

e lists experiments saved in the BDFACS database

Adding or deleting elements from the Browser will add or delete elements

from the database. Browser elements can be listed by name or date in

ascending or descending order. Folders can be used to group experiments.
See Organizing the Browser on page 535.

Use the search field above the Browser to find experiments or show fewer

experiments in the Browser. See Using the Search Field on page 51.
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¢ provides an interface for setting up experiments

You must select elements in the Browser to activate certain buttons. For
example, you must select a specimen or tube to activate the New Tube
button. See Adding New Elements to the Browser on page 51.

® organizes experiment elements in a hierarchical view

- View elements listed under an experiment, specimen, or tube by
clicking once on the plus sign (+) next to the corresponding icon.

- Sort experiments in the Browser by clicking inside a column header.
Click in the same header again to reverse the sort order.

- Resize columns in the Browser by dragging the column dividers.

M Tip Use the arrow keys on your keyboard to move between elements in the
Browser. Use the right arrow key to expand an element, or the left arrow key
to collapse it.

e provides shortcuts for renaming database elements, accessing element-
specific options, and acquiring and recording data

- Rename any Browser element in an open experiment by clicking the
element and entering a new name. (Alternatively, select the item and
choose Edit > Rename, or right-click the item and choose Rename.)

- Right-click any item in the Browser to display a shortcut menu with
options specific to that item. A summary of menus is provided in
Menus on page 295.

- Use the current tube pointer to start and stop data acquisition and

recording and to load data. See Using the Current Tube Pointer on
page 54.
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Using the Search Field

Use the search field to find experiments or show fewer experiments in the
Browser. For more search options, see Finding Saved Data on page 65.

NOTICE You cannot use the Find function to locate a folder. If a folder contains
an experiment that meets the search criteria, it will have a plus sign (+) next to it,
indicating experiments are inside the folder.

e To locate experiments by name, enter the name, and click the Find button

().

[F£ Browser, - 6-color, gating

BESVEE &)

The Browser lists only experiments with that name, along with the
currently open experiment. Click the plus sign (+) next to a folder or user
icon to view any hidden experiments.

=

¢ To hide other users’ experiments, click the View Own button ([& ).

Experiments under the Shared View icon are hidden.

M Tip Close all open experiments to enable the button.

e To list all experiments again, click the Display All button ( 4l]).

Adding New Elements to the Browser

Use buttons on the Browser toolbar to add new items to the Browser. You can
also add items using menu commands or keyboard shortcuts. You must select
elements in the Browser to activate certain buttons, as shown in the following table.

M Tip  You can customize Browser toolbar buttons to add a predefined template to
the Browser. See Templates Preferences on page 101 for instructions.
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To add... First select... Then choose one of these options...
& e 3 (your e Click the New Folder button ( &; )
user icon) or Press Ctrl-N.
Folders
* |5 (to create a ® Choose Experiment > New Folder.
folder inside a ¢ Right-click and choose New Folder
folder)
from the menu.
B o 3 ¢ Click the New Experiment button
Experiments * [ (tocreate an (&)

experiment inside
a folder)

¢ Choose Experiment > New
Experiment or press Ctrl-E.

¢ Right-click and choose New
Experiment from the menu.

A

Specimens

B

¢ Click the New Specimen button
(%)

¢ Choose Experiment > New
Specimen or press Ctrl-M.

¢ Right-click and choose New
Specimen from the menu.

Tubes

B
@

@

¢ Click the New Tube button ( §' ).

¢ Choose Experiment > New Tube
or press Ctrl-T.

¢ Right-click and choose New Tube
from the menu (available only
when a specimen is selected).

Y
i

Specimen-specific
cytometer settings

B

¢ Click the New Cytometer Settings
button ( ;& ).
¢ Choose Experiment > New

Cytometer Settings.

¢ Right-click and choose New
Cytometer Settings or Import
Cytometer Settings from the menu.
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To add... First select... Then choose one of these options...
N e [h ¢ Click the New Cytometer Settings
is button ( :s ).
Tube-specific cytometer .
settings 7 * Choose Experiment > New
Cytometer Settings.
¢ Right-click and choose New
Cytometer Settings or Import
Cytometer Settings from the menu.
e L ¢ Click the New Sort Layout button
[
e (Em ).
Sort layouts
(shown only on sorting 7 ¢ Choose Sort > New Sort Layout.
cytometers) e For a normal worksheet, select the
o L tube, right-click and choose New
Sl
i Sort Layout from the menu.

Global worksheets

Click the New Global Worksheet
button ( & ).

Choose Experiment > New Global
Worksheet.

Right-click and choose New
Global Worksheet from the menu.

LI
Zu

Plates (shown only on
cytometers with a plate
loader)

Click the arrow control and choose
a plate type from the menu, or click
the New Plate button ( =3 ])-

Choose Experiment > New Plate.

NOTICE

For information on analysis templates, see Creating a Tube with a

Predefined Analysis Template on page 83; for experiment templates, see
Exporting Experiments as Templates on page 60; for panel templates, see
Exporting a Specimen as a Panel Template on page 75.
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Using the Current Tube Pointer

When an experiment is open, a gray pointer or plot icon appears next to tubes in
the Browser (Figure 2-5). Click the icon next to a tube to set the current tube
pointer, which indicates the tube currently selected for data acquisition,
recording, or data display on a global worksheet. When the software is connected
to the cytometer, the pointer can also be used to control acquisition and
recording.

During Acquisition

When the software is connected to the cytometer, a gray pointer icon is displayed
next to tubes in the open experiment. Click the gray pointer icon to select the

next tube for acquisition or data display—the pointer turns green to indicate the
currently selected tube and acquisition starts if specified in User Preferences. The
name of the current tube is displayed in the Acquisition Dashboard (Figure 2-5).

For other pointer states, see Current Tube Pointer on page 135.

Figure 2-5 Current tube pointer for acquisition workstation

B& Specimen_001

@ , ...... U Tube 001

= T e_002

=] : ] Tube_003

current tube

[ Acquisition Dashboard §|
Current Activity
Active Tubetell Threshold Rate Stopping Gate Events Elapsed Time

- Tube 00Z 10 evils 0 evt 00:00:00
Basic Controls
[ aff Mext T, ” W Acquir... ” B Record... ] €
Acquisition Setup
Stopping Gate: || Al Eve.. + |Events ToRec...| 10000 evt | Stopping Time. .. a bj[ﬂ
Storage Gate: [ AllEve.. » |Events ToDis... | 1000evt w
Acquisition Skatus
Processed Events: Electronic Abort Rate:
Threshold Count: Electronic Abort Count:
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Offline

When the software is disconnected from the cytometer, or a recorded tube
contains incompatible cytometer settings, a plot icon is displayed next to tubes
with recorded data in the open experiment. Click the gray plot icon to select that
tube for analysis—the plot icon is shaded and data for the selected tube is shown
in the global worksheet. To display data for a different tube, click to set the
current tube pointer.

Figure 2-6 Current tube pointer for offline workstation
Specimen_001
current tube lodl 1 Tube_om
pointer Lo ( Tupe_oo2
U Tube_no3

Organizing the Browser

Experiments are set up hierarchically to help organize data. Use tubes and
specimens to organize your work, and folders to group similar experiments in the
Browser. It is important to name Browser elements with meaningful names to
help you find the data later.

BD Biosciences recommends that you determine an organization strategy before
you generate data. You can name experiments according to the nature of the
analysis to be performed, such as 5-color analysis or Immunophenotyping.
Specimens can be named according to the type of cells to be analyzed, such as
LWB (lysed whole blood) or Hybridoma Line. Tubes can be named according to
the reagents used to stain the sample, such as CD4 FITC or Multitest TBNK.

The following examples show different organizing strategies in the Browser.
Figure 2-7 shows experiments grouped by studies or date.

Figure 2-7 Example folder organization

:2, KimSanchez :2, KimSanchez

) GFP Feb 21 06
) Stem Cellz Feb 22 06
) Proliferation Feb 23 06
) Imrmune Function Feb 24 06
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Figure 2-8 shows two strategies for organizing QC experiments. In one,
experiments are organized by month at the experiment level, by date at the
specimen level, and by samples run at the tube level. The second example
organizes QC work by month at the experiment level, by sample type at the
specimen level, and by date at the tube level.

Figure 2-8 Example organization of QC work

- Kimsanchez aj& Kimsanchez
ERSL BB
- L] January 2007 10/3/06 1:15:0... ]

e E% Cybometer Settings
- @ Global Workshests
-, 010906

@ Global Worksheets

=%, 011206 5%, QC Particles
. Bhe :
o red
oo Vinlet
=2 6P

163 Stem Cal

Figure 2-9 shows an example of how you can organize your daily work by study
type. By including both a descriptor (eg, 6-color) and date in the experiment
name, you can easily find your experiment once it has been exported.

Figure 2-9 Example organization of daily work

=4 Kimsanchez
El Qc
=B
- =- 6ecolor 012606 12/11/06
$2 Cytometer Settings
3 @ Global Waorkshests
: & Lymphocytes
IE!E] Stem Cells
-] stem Cell 012806 121108
: 82 Cytometer Settings
@ Global Waorksheets

& 35 psi sort

M Tip List experiments by date by clicking the Date column header in the Browser,
or list experiments alphabetically by clicking in the Name column header.

NOTICE To move experiments between folders, use the Cut and Paste With Data
commands. BD FACSDiva software does not support dragging experiments
between folders.

M Tip  Folders can be placed inside folders for additional levels of organization.
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Experiments &

An experiment is a group of elements used to record and analyze data from the
flow cytometer. Experiments can include global worksheets, specimens (material
to be analyzed), tubes (acquisition data and reagents used to analyze the
specimen), analysis objects (plots, gates, and statistics views), and Sort Layouts or
plates (if applicable). Cytometer settings can be applied at the experiment,
specimen, or tube level.

You build experiments as you record and analyze data. Each new experiment
adds another group of objects to the Browser. Experiments can be private or
shared, and can be exported with data for archival purposes or exported without
data for use as a template.

Starting a New Experiment

e To create a new experiment, click the New Experiment button i .

NOTICE If your cytometer configuration does not have a valid
performance check, a warning from Cytometer Setup and Tracking is
displayed. Either click OK in the warning to continue, or run a
performance check.

Warning

Current cytometer configuration does not have a cytometer setup, User login settings will be used.
Do you wank ko conkinue?

N

[[] Don't shaw this message again for current login session.

The currently open experiment closes and a new, open & (i Experivent_oot

experiment is added to the Browser. (If you are ) Eylemel S2Higs
. . . @ Global Waorksheets

recording data when the button is clicked, the current '

experiment does not close. The new experiment is added as a closed

experiment.)
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By default, the New Experiment button adds an experiment with default
cytometer settings and a blank global worksheet, but the button can be
customized to add a predefined experiment template. For more
information, see Templates Preferences on page 101.

¢ To create an experiment based on a saved template, choose Experiment >
New Experiment or press Ctrl-E. The Experiment Templates dialog appears

where you can select the template type and number of experiments to create.

Figure 2-10 Selecting a template

template ¥ Experiment Templates

type— — | Practice | QC | detai IS
Name Date Nare: Blark Experiment

Elank Expetiment

Accudrop Drop Delay 1/9/06 10056 AM

EBlank Experiment with Sample Tube 101106 11:26 AM

Doublet Discrimination Gating 1/9/06 10:56 AM

2 Experiment 1/9/06 10:56 AM

more
Mame: | Elank Experiment jes: o/ i
L Copies: 1 kJ copies

To view the experiment layout associated with the experiment template,
click the details button. Experiment Layout appears showing the specimens
and tubes in the experiment, any defined labels, keywords, and acquisition
criteria. See Using Experiment Layout on page 67.

Note that you can create up to 50 copies of an experiment template at a
time. To change the number of copies, click the up arrow next to the Copies

field.

For information about creating experiment templates, see Exporting
Experiments as Templates on page 60.
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¢ To import an experiment stored on the hard drive or an external storage
device, choose File > Import > Experiments. Locate the experiment to
import in the dialog that appears.

For more information, see Importing Experiments on page 270.

Opening Experiments

You can edit elements and record data only within an open experiment. Only one
experiment can be open at a time. An open experiment is indicated by an open-
book icon ( [L]). You cannot close an open experiment during acquisition.

Do one of the following to open a closed experiment:

¢ Double-click a closed experiment icon ({g ) in the Browser.

e Select an experiment in the Browser and choose Experiment > Open
Experiment or press Ctrl-O.

e Right-click an experiment icon in the Browser and choose Open Experiment.

There might be a short delay while the software retrieves the experiment from the
database.

Using the Experiment Inspector

The Inspector displays experiment options
when you select an experiment in the
Browser.

Inspector - Experiment_002 g|

Keywords

Mame: Experiment_002
IIl the IHS ector. VOU can: Cnwiner Administrator
P > ¥ : Modified: | 5/22/06 2:40:08 PM

. Log Decades For Ploks
* Name the experiment. s
(O 5 Log Decades
¢ Specify the number of logs to display
for all plots in the experiment (see

Changing Log Display on page 198).

Use global cytometer settings
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¢ Select whether to update global cytometer settings automatically (see Using
Global Cytometer Settings on page 147).

¢ On the Keywords tab, create or view experiment-level keywords (see
Keywords on page 88).

Note that experiment names cannot contain commas or periods. Spaces at the
beginning or end of the name are automatically removed. The experiment
modification date is the date the experiment was created or the date data was last
collected; the Owner name is the name of the logged-in user who created the
experiment. These fields cannot be changed.

Saving Experiments

All experiments are stored in the BDFACS database. (See Working with

BD FACSDiva Data on page 254.) Any changes to an open experiment, related
Browser elements, and worksheet are saved when you close an experiment, quit
the software, or click the Save button ( ) on the Workspace toolbar. List-mode
data is saved after a tube is successfully recorded. (A disk is appended to the tube
icon when data has been saved.) The experiment modification date is
automatically updated each time data in the experiment changes.

M Tip Locate saved data more easily by naming experiments and experiment

elements with meaningful names.

Exporting Experiments as Templates

Any experiment can be exported as a template. Experiment templates include
specimens, tubes, keywords, Sort Layouts, cytometer settings, labels, worksheet
elements, and worksheets (including all settings such as page breaks), but do not
include recorded data. You can set up experiment templates for frequently used
experiments. Templates are stored outside the Browser to simplify the Browser
display.

To export an experiment as a template, do the following. Note that experiments
can be exported as templates whether they are open or closed.
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1 Right-click an experiment and choose Export > Experiment Template.

The Export Wizard dialog appears, with steps that show you how to create
and export a template.

2 Enter the template type and verify the name. Click Next.

Templates can be grouped by category so they are easier to find later. To
add a category to the Type menu, enter a name in the Type field. Your new
type will be available from the menu the next time you create a template.
Note that types cannot include any of the following characters:\/: * ? " <
>1,.

The template name is based on the name of the experiment in the Browser.
To change the name, enter a new name in the Name field. Note that
experiment names cannot include periods or commas.

Select the Lock Template checkbox to ensure that the template cannot be
overwritten by a template with the same name. Locked templates and

default templates provided with the software cannot be overwritten.

You must enter a template type and name to proceed.

¥ Export Experiment Template Wizard

Select Template Type and enter a Template name

TYPE: \eneral
Name: | Experiment_003

[[] Lock Template

Mexk = H Finish ][ Cancel
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3 (Optional) Enter Study Details when prompted; click Next.

¥ Export Experiment Template Wizard

Enter study details
ame:
Type:
Date:

Hokes:

[ < Back H Hext = H Finish ][ Cancel ]

Study details are not required, but they can be used to distinguish between
experiment templates with similar names when you have a lot of templates.

4 (Optional) Enter operator and investigator information.

¥ Export Experiment Template Wizard

Enter user information
Cytometer Operator | Investigator
Mame:;

Address:

Phone #:
Cell #:
Pager #:

Motes:

< Back [ Finish ][ Cancel
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5 Click Finish.

Experiment templates are saved in a folder in the
D:\BDExport\Templates\Experiment directory. A new folder is created for
each template type. When you create a new experiment based on a
template, each type is represented by a tab in the Experiment Templates
dialog. See Figure 2-10 on page 58.

Editing Templates

The following are ways to edit a saved experiment template:

To add or delete elements from a template, create an experiment from the
template, make the required changes, and then export the experiment as a
template. Save it with the same template type and name. When prompted,
overwrite the previous template.

NOTICE A locked template cannot be overwritten.

To rename a template, use Windows Explorer to navigate to the
BDExport\Templates folder. Open the folder corresponding to the template
type and rename the template.xml file in the folder. See Figure 2-11 on
page 64.

To rename a template category, rename the folder the template is stored in.

To change a template’s category, move the template.xml file to a different
category folder at the same hierarchical level.

To remove templates from the template directory, use Windows Explorer to
navigate to the BDExport\Templates folder.

- To delete a template category and all associated templates, delete the
category folder in the Templates\template type folder.

- To delete a single template, locate and delete the template file.

Chapter 2: BD FACSDiva Workspace 63



64

Figure 2-11 Editing a template

Folders X Mame
=l |Z) BDExport A
|25 Biexponential Blank Experiment with Sample Tube.xml
IC5) Database Doublet Discrimination Gating. xml
# ) Experiment Qi Experiment. xml ]
# [ FCs =My Template.xnl ———— template file
|2 Instrument
I2) Repoarts
|2 Statistics
=l [Z) Templates
* [2) Analysis
=I I[Z) Expetiment
template ) General
category ————3) Practice
(=i els
# 2 Panel

Making Experiments Shared or Private

When you log in to BD FACSDiva software, all your saved experiments are listed
under your user icon in the Browser. Other users cannot access your experiments
unless they are administrators or you have designated an experiment as shared.

To make an experiment accessible to other users, right-click the experiment icon
and choose Share Experiment. The experiment icon changes to show that the
experiment is shared.

. &l 70-micron sort 01 2308
shared icon =
‘5 B-color 012606

When other users log in to the software, they will be able to add or delete
elements within shared experiments under the Shared View icon in the Browser.

IJ:')T*_;; Shared Yiew
B-color 012606

To remove the shared status, right-click a shared experiment and choose Make
Private.

You can view only your experiments (ie, hide all shared experiments) by clicking the
View Own button in the Browser. (All experiments must be closed to enable the
button.) Click the View Shared button to see all experiments again (Figure 2-12
on page 65).
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Figure 2-12 Viewing and hiding shared experiments

[’% Browser rg'
RECTYE & vy [BE T @[]
— - o V.
| w8 @B | LA™ W
wn Shared

1] Mame Date [ bians Lot

IR | &3 Kimsanchez

lé Shared View

shared experiments shown shared experiments hidden

Exporting and Importing Experiments

Experiments can be exported to the hard drive or an external storage device. See
Exporting and Importing Experiments on page 268.

Experiment data can be exported in FCS 2.0 or 3.0 file format. You can also
import FCS files from another BD application. See Exporting FCS Files on
page 259 and Importing FCS Files from BD Biosciences Applications on page 263.

Finding Saved Data

Use the search field at the top of the Browser to search in the Browser for
experiments containing specific Browser elements, reagents, keyword names or
values, or population names. See Using the Search Field on page 51.

Alternatively, choose Edit > Find or press Ctrl-F and use the drop-down menus to
restrict your search to predefined data categories (see the following figure).

¥ Find Experiments

Find: L text field

Search:
Mame

Emer (s |—| Fluorochrome Label

[] Append to currently shown

Population Mame
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¢ Use the Find menu to choose the type of information you are searching for.
Select a category from the menu, then enter specific information in the text
field next to the menu. For example, choose Fluorochrome Label and enter
CD4 in the text field.

¢ Use the Search menu to search only within a certain type of data element
(experiments, specimens, or tubes).

¢ Search within a specified time period by entering dates in the On or After
and On or Before fields. Enter the month first, followed by the day and the
year (eg, S/17/07 or May 17, 2007).

o Select the Append to currently shown checkbox to list experiments
containing the required information along with current information as
shown in the Browser. Deselect the checkbox to display only experiments
containing the required information.

NOTICE You cannot use the Find function to locate a folder; however, if a folder
contains an experiment that meets the search criteria, that folder is displayed
with a plus sign (+) next to it, indicating experiments are inside the folder.

If there are no experiments containing the requested information, the Browser

will list only the currently open experiment along with any existing folders. To
display all Browser elements again, click Display All.
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Using Experiment Layout

Use Experiment Layout to create labels, enter values for keywords, or enter
acquisition criteria for each tube in an experiment. Open an experiment and
choose Experiment > Experiment Layout. Experiment Layout is displayed listing
all specimens and tubes in the experiment. Click the arrows to display or hide the
list function for creating lists of labels, keywords, and acquisition criteria.

Figure 2-13 Experiment Layout

Experiment Layout Table Experiment Layout List area
Arrows

¥ Experiment Layout

Labels |Keyw0rds Acquisition

L
Cuick Entry a Labels

# Administratar

Iame Label Label
e riment_009
-
FITC PE
L I, 1 Tube_oo1 D45 D19
FITC PE
e | L U Tube_002
Assign or Remove Labels
FITC PE
e | L U Tube_003
< ¥

Using Experiment Layout Lists

Use Experiment Layout lists to manage your labels, keywords, and acquisition
criteria. Click the arrow at the top right of the Experiment Layout window to
show or hide the Experiment Layout List area. (See Figure 2-13). What is
displayed in the list area changes depending on which tab you choose (Labels,
Keywords, or Acquisition).
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All labels, keywords, and events to record that you create in a list are entered
under your login name. You can only delete items that you created. However, you
can view and assign labels, keywords, and events to record that other users on
your workstation have entered in their lists.

The Labels and Events to Record lists also display BD defined labels and events
to record; BD defined labels and events to record cannot be deleted from the lists.

For specifics on how to use the lists, refer to the following sections: Labels on
page 68, Keywords on page 69, and Acquisition Criteria on page 71.

Editing Element Names

Select any element in the Name column under any of the tabs in Experiment
Layout, such as experiment, specimen, or tube. Type over the name to change it,
then click Enter. The new name is saved immediately, even if you click Cancel.

Labels

Use the Labels tab of Experiment Layout (Figure 2-13 on page 67) to enter
parameter labels for each fluorochrome in your experiment. Parameter labels will
be displayed on plot axes and in statistics views.

Using the Experiment Layout Table

¢ To add or change labels, select the field(s) listing the fluorochromes to be
labeled, and type to enter a label.

If a label has been previously defined, choose it from the drop-down Label
menu. (The menu is blank until you have defined at least one label.)

M Tip  Click the column or row header to select and label multiple cells at a
time. For example, if all samples in the experiment were stained with CD3
FITC, select the column header for all the FITC parameters in the table, and
then enter CD3 or select CD3 from the drop-down Label menu. All selected
cells are labeled with CD3 at once.
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Multiple labels can also be entered by selecting the column or row header
and using copy (Ctrl-C) and paste (Ctrl-V). In addition, copy and paste can
be used to copy one label value to multiple label cells or to copy multiple
label values to multiple label cells. However, the number of cells copied
must be the same as the number of cells that are pasted.

e To delete a label, click the label cell and press  quckenry
the Delete key. Alternatively, click the Label Label[cp1ercpse] v
menu and select the blank label field at the
top of the list; then press Enter.

lank label
field

Using the Experiment Layout List

To add a label to the Labels list, type a label in the Name field and click the Add
to List button. (Labels are case sensitive.) Delete a label from the list by clicking
the Delete from List button. Clicking OK saves labels to the database.

To apply a label from the list, select a label field in the Experiment Layout table,
select the label from the list, and click Assign. Click Remove to clear the label
from the field.

M Tip  You can also double-click a list item to quickly apply it to a selected field.
For example, select the FITC parameter in the Label column, then double-click
CD3 in the Labels list to apply CD3 to FITC.

Labels can also be entered on the Labels tab of the Tube Inspector. See Using the
Tube Inspector on page 80.

Keywords

All keywords currently defined for the experiment are listed in the Keywords tab
of Experiment Layout. Keywords are used to identify a file or set of statistics. See
Defining and Editing Keywords on page 89.

M Tip Select the System Defined Keywords checkbox to display the keywords that
are automatically generated.
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Enter a keyword value by selecting a cell and then entering a value in the Value
field or directly in the selected cell. If the keyword was set up with selectable
choices, the Value field changes to a menu where you can choose an available
value. You can also select a keyword, right-click, and select Copy Keyword Data
from the menu. Then select an element name, right-click, and select Paste
Keyword Data to paste in the keyword. Keyword changes are automatically
updated in the Keywords tab of the corresponding Inspector.

NOTICE Keywords are limited to 20 characters.

¥ Experiment Layout

Labels | Keywords | Acquisition
Cuick Entry : Keywords
Value [ =stem Defined Keywards Hame I:I
List by user ~
Hame Keyword Keyword [543 Administratar ]
e | [ simple Analysis = *® keyword3 3
[ keywordz
i b CYTOMETER CC¥
L I & Specimen_001 < | >
SAMPLE ID PATIENT ID
" b U Tube_o01 —
P I & Calibrite Beads Assign or Remove Keywaords
SAMPLE ID PATIENT ID
. i [[4 Tube_oo4 ¥
< | (>

Alternatively, use the Keywords list to add keywords to the elements. Select an
element (experiment, specimen, or tube) by clicking the element name in the
table, then select the keyword from the list and click Assign. The keyword is
added to the selected element(s) in any available column or in a new column to
the right. (Keywords are case sensitive.) Click Remove to clear the keyword from
the element.

Another way to add a new keyword is to select a keyword from the list, select the
specimen or tube name in the Name column, and click Assign. If more than one
cell is selected, the change is made in all selected cells at the same time. Keywords
must be of the same type (such as all numeric or all string type) and range of
values to be included in a multiple selection.
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Use the following methods to select multiple keyword fields at the same time.
e Select multiple contiguous fields by:
- Pressing the left mouse button and dragging down a column.

- Holding down the Shift key while clicking the first and last fields in a
range. You can also click in a cell and press Shift-Ctrl-End to select the
rest of the cells in the column.

¢ Select noncontiguous fields in a keyword column by holding down the Ctrl
key while clicking each selection.

¢ Select a cell in the column or row to choose the keyword type, then click
the column or row header to select multiple keyword cells of that type.
Enter a keyword or select a keyword from the Value menu to change the
selected cells.

M Tip Cancel a value entered in a field or text box by pressing the Esc key
before you click OK. This restores the previous value.

NOTICE  An individual field cannot be deselected from a selected group.

Acquisition Criteria

The Acquisition tab in Experiment Layout shows the number of events to record
for each tube. Edit this number by selecting one or more fields and then entering
a new number. You can also choose a value from the Events to Record menu or

the Events to Record list. If more than one cell is selected, the change is made in
all selected cells at the same time.

To use the Events to Record list, type a number in the Number field and click the
Add to List button to add the new item to the list. Delete an item from the list by
clicking the Delete from List button. Clicking OK saves items to the database.

To add new events to record to a tube, select an Events to Record field in the
Experiment Layout table, select the events number from the list, and click Assign
to assign the number to the selected tube. Click Remove to clear the number from
the tube.
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M Tip Another way to add an events to record number using the list is to select the

field you want to change and double-click the item in the list to apply it to the field.
For example, select the Events to Record field for a particular tube, then double-
click 50,000 in the Events to Record list to apply 50,000 to the selected tube.

®) Experiment Layout

Labels | Keyword:

Quick Entry : Events to Record
Events to Record | Stopping Gate‘ | Stopping Time (sac)i _!: t MNumber |

Global Workshaet; | Storage Gate ‘ | List by user

. £3 Admiistrator
Name Events ko Rec...  |Global Worksh... | Stopping Gate Storage : ggggg

- L] Simple Analysis @ S0000
- -y specimen_001 ‘-4 BD Defined
- w..]] Tube_po1 10,000 W 4/l Evertts W 2lEve

L % Calibrite Beads
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Assign Events
< | >

To change multiple cells at once, click the column header to select the entire
column and assign values (of the same type) for Events to Record, Global
Worksheet, Stopping/Storage Gates, and Stopping Time.

Values can also be entered by selecting the column header or row button and
using copy (Ctrl-C) and paste (Ctrl-V). In addition, copy and paste can be used to
copy one value to multiple cells or to copy multiple values to multiple cells.
However, the number of cells copied must be the same as the number of cells that
are pasted.

To assign a preferred global worksheet, select the tube, specimen, or well in the
Global Worksheet column and choose the desired worksheet from the menu in
the column or in the Quick Entry Global Worksheet field. The menu displays the
global worksheets that are in the currently open experiment.

To assign a storage or a stopping gate, select the tube, specimen, or well in the
Storage or Stopping Gate column and choose the desired gate from the menu in
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the column or the Quick Entry field. The storage and stopping gates in the menus
are based on the global worksheet that is selected.

NOTICE When there is no preferred storage gate or stopping gate set for a tube,
the gates in the Tube Inspector are based on the selected global worksheet. If
changes are made to the storage and stopping gates, be sure to have the correct
global worksheet open when checking the gates in the Tube Inspector.

The preferred stopping and storage gates can be set only in Experiment Layout.
The stopping and storage gates in the Inspector and the Acquisition Dashboard
interact with the currently selected worksheet to get the available gates and set
them; they do not use the preferred global worksheet to set the gates.

When you set the current tube pointer to a tube, the global worksheet tab
changes to the preferred global worksheet and the preferred stopping and storage
gates are applied. You can then change those stopping and storage gates, but not
the preferred stopping and storage gates (because preferred gates can only be
changed in Experiment Layout).

NOTICE If a global worksheet is changed when a stopping gate or storage gate
other than All Events is specified, then the gate selection is reset to All Events,
provided that the selected gate name and type (eg, rectangle, polygon) drawn on
the same coordinate system (eg, log, linear, biexponential), using the same
parameters, do not appear in the new global worksheet.

To assign a stopping time to a tube, select the tube and in the Stopping Time
column, click the arrows to increase or decrease the values in small increments,
or click the pointer in the slider bar and drag it to a new value. You can define the
stopping time in the same way using the Quick Entry Stopping Time field at the
top of the window.

The number of Events to Record can also be entered on the Acq. tab of the Tube

Inspector or in the Acquisition Setup section of the Dashboard. See Using the
Tube Inspector on page 80 or Acquisition Dashboard on page 129.
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Specimens “&

A specimen consists of the name of the material to be analyzed and a list of the
tubes used to analyze the material. Specimens can also contain cytometer settings
(see Creating Specimen- or Tube-Specific Settings on page 146).

To create a new specimen, see Adding New Elements to the Browser on
page 51.

To save a specimen as a panel, see Exporting a Specimen as a Panel Template
on page 73.

To create a new specimen from a panel template, see Importing a Panel
Template on page 77.

To edit a panel template, see Editing Templates on page 63.

Using the Specimen Inspector

In the Specimen Inspector, you can do the following:

Use the Name field to enter the specimen name
or sample type.

Inspector - Stem cells g|

Specimen | Keywords

Mame:

Specimen names cannot contain commas or
periods. Spaces at the beginning or end of the
name are automatically removed.

Collected:
Global Sheet: v

Use the Collected field to specify the date your sample was collected.

Use the Global Sheet menu to choose a default global worksheet for the
specimen. The menu lists all global worksheets in your experiment.

The chosen worksheet is displayed automatically when you select a tube
below this specimen.

Click the Keywords tab to view or edit keywords stored with the specimen.
For more information, see Keywords on page 88.
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Exporting a Specimen as a Panel Template

A panel is a collection of tests, reagents, or markers commonly used together in
the same experiment. Any specimen can be exported as a panel. Along with the
specimen name and collection date, an exported panel contains a list of tubes and
any parameter labels defined for each tube. Exported panels can also include
global worksheets or normal worksheets and their associated analysis objects,
and specimen- or tube-specific cytometer settings.

Panels are stored outside the Browser to simplify the Browser display. To export a
specimen as a panel, do the following. Note that specimens can be exported as

templates only from open experiments.
p Yy p p

1 Set up your specimen with a list of tubes, define labels for each tube, and
create analysis objects on a global worksheet.

2 Right-click the specimen and choose Export > Panel Template.

The Export Wizard dialog appears, with steps that show you how to export
a template.

3 Select the global worksheet(s) you want to include in the panel, and click
Next.

All defined global worksheets are shown. Select the Export checkbox next
to each worksheet you want to include.

4 Choose the template type and verify the name; click Next.

See Figure 2-14 on page 76.
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Figure 2-14 Choosing template type

B Export Panel Template Wizard

Select Template Type and enter a Template name
TYPE! (General
Mame: | Lymphocytes

[ Lock Template

[ < Back ” Mesxt > H Finish ][ Cancel ]

Panels can be grouped by category so they are easier to find later. To add a
category to the Type menu, enter a name in the Type field. Your new type
will be available from the menu the next time you create a panel. Note that
types cannot include any of the following characters:\/:* ? " <>, .

The panel name is based on the name of the specimen in the Browser. To
change the name, enter a new name in the Name field. Note that panel
names cannot include periods or commas.

Select the Lock Template checkbox so the panel cannot be overwritten by a
panel template with the same name. Locked panels and any default panels

provided with the software cannot be overwritten.

You must enter a template type and name to proceed.
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5 (Optional) Enter comments for the panel template.

Comments can be viewed when you are importing a panel template. See
Importing a Panel Template on page 77.

¥ Export Experiment Template Wizard

Enter study details

Mame:
Type:
Date:

Motes:

< Back ” et = H Finish ][ Cancel

6 Click Finish.

Panel Templates are saved in a folder in the D:\BDExport\Templates\Panel
directory. A new folder is created for each panel type. When you create a new
specimen based on a panel, each type is represented by a tab in the Panel
Templates dialog. See Figure 2-15 on page 78.

Importing a Panel Template

To create a new specimen based on a panel template, choose Experiment > New
Specimen or press Ctrl-M.

The Panel Templates dialog appears where you can choose a panel to import. If

any comments were saved with the panel, they are shown in the box next to the
list of panel templates.
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Figure 2-15 Selecting a panel to import

template
General | BD Panels |

type-t-

¥l Panel Templates

details

A

Mame
19-4-19 Control
Z 3j4f45
7 4/8(3 and 3/4/45
3 Color TBMK + Truc

or TEMK

3/16+56/45/19 Control
3/4/45 Cortrol
3/8/45/4 Contral
<4 Calor TBMK + TruC
4 Calor TBMK
418/3 Control

Date

817/06 1:35 PM
B{17[06 1:35 PM
8/17/06 1:35 PM
8/17/06 1:35 PM

1
17006 1:35 PM
17006 1:35 PM
B17/06 1:35 PM
{1706 1:35 PM
{1706 1:35 PM
817/06 1:35 PM

Mame: | 3 Colar TEMK |

arne: 3 Colar TEMK

Color TEMK Panel Template

Copies: 1 BE]

button

comments

more copies

To view details about the panel template, click the details button. Experiment
Layout appears showing a list of tubes in the panel, any defined labels, keywords,
and acquisition criteria. You can view but not edit elements in Experiment
Layout when importing a template. See Using Experiment Layout on page 67.

Note that you can import up to 50 copies of a panel at a time. Each panel will be
imported as a single specimen. To change the number of copies, click the up

arrow next to the Copies field.

For information about creating panels, see Exporting a Specimen as a Panel

Template on page 75.
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Applying a Panel Analysis

A normal worksheet is for displaying analysis elements such as plots, gates,
statistics, and custom text from multiple tubes. To add a normal worksheet to an
open experiment, switch to the normal worksheet view (white tabs) and choose
Worksheet > New Worksheet.

Panel templates can also be used as panel analysis templates. See Exporting a
Specimen as a Panel Template on page 75. When applied to a specimen, a new
normal worksheet is created containing all of its associated analysis objects and
worksheet elements.

If a panel analysis includes global worksheets, the global worksheet information
is not applied. See Worksheets on page 176 for details about normal and global
worksheets.

1 To apply a normal worksheet panel analysis to a selected specimen, right-
click the specimen and choose Apply Panel Analysis.

The Panel Template dialog appears displaying the panel templates available
in the application.

2 Select a panel template and click OK.

The worksheet elements (such as plots, statistics, population hierarchies) of
the selected panel template are imported.

- The target specimen must have the same number of tubes as the panel
analysis being applied or an error message is displayed.

- If panel analysis tube names do not match the tube names in the
Browser, choose Continue to apply the analysis. If the tubes in the
specimen already have existing analyses (gates and worksheet
elements), you can overwrite the previous analysis or exit without
overwriting.

- If a panel analysis has only global worksheets, the elements are not
imported.
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Tubes U

A tube can contain acquisition criteria, information about the reagents used to
analyze the specimen, the data for recorded events, tube-specific cytometer
settings, analysis objects (plots, gates, and statistics views), and Sort Layouts (if
applicable). Keywords can also be saved with tube data.

Most tube-specific information is entered using the Tube Inspector.
e To create a new tube, see Adding New Elements to the Browser on page 51.

e To create a new tube with a predefined analysis template, see Creating a
Tube with a Predefined Analysis Template on page 83.

¢ To duplicate a tube, right-click the tube and choose Duplicate Without
Data, or use the Copy and Paste commands.

Using the Tube Inspector

When the current tube pointer is selected (green), there are four components to
the Tube Inspector, each accessed by clicking the tabs at the top of the Inspector:
Tube, Labels, Acquisition, and Keywords. If a tube contains cytometer settings
(ie, tube-specific settings or settings copied during recording), a Cytometer
Settings tab is also shown.

NOTICE Many values defined on the Labels, Acquisition, and Keywords tabs
can be viewed and edited using Experiment Layout. (See Using Experiment
Layout on page 67.)

¢ Use the Tube tab to name the tube and to view certain keywords and
settings saved with recorded data (Figure 2-16 on page 81).

Tube names cannot contain periods. Spaces at the beginning or end of the
name are automatically removed.

Note that keyword fields in the Tube tab cannot be edited.
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Figure 2-16 Tube tab before recording data (left) and after (right)

Inspector - 3/16+56/45/4/19/8 X Inspector - 3/16+56/45/4/19/8 3]

E| Labels | Acq. || Keywords | Cytometer Settings Tube | Labels | Acq. || Keywords | Cytometer Settings
Hame: | 3/16+56/45/4/19(5 | Marme: | 3(16+56/45/4/19/3 L’
Global Sheet: | v | Global Sheet: |
Total # of Events: Total # of Events: | 7,507
Record Date: Record Date: 10/30/06
Record Start: Record Start: 3136:21 PM
Record End: Record End: 3:36:33 PM
Record User: Record User: Administrator
Institution: Institution:
Cytometer MName: Cytometer Mame: | LSRII
Cytometer Serial #: Cytometer Serial #:) 1
Laser Delay: Laser Delay: Blug:0.00 Violet:-36.00 325 Lv::
area Scaling: Area Scaling: Blug:1.40 Violet:1,00 325 Lv:0.£
FSC frea Scaling: FSC Area Scaling: | 1.00 |
Window Extensian: Window Extension: | 10,00 W

£ | b3

e Use the Labels tab to enter parameter

Inspector - 3/16+56/45/4/19/8
labels for each fluorochrome. Labels

are dlsplayed on plot axes and in TUbEE |Acq. Cykometer Settings | Keywords
statistics views. FITC 03
PE CD16+C056
PerCP-Cy5-5 CD45
i i . PE-Cy7 [aer]
| Tip Label-specific tubes entered in the || e 15
Tube Inspector are automatically APCCyT <08

displayed in the Create (or Modify)
Compensation Controls dialog.

e Use the Acq. tab to specify the following acquisition criteria:

- the number of events to record Inspector - 3/16+56/45/4/19/8

Choose a number fI'OIIl the Tube | Labels | Keywords | Cytometer Settings
drop-down menu or enter a value EenEkokecod: 10000 vt 4
il’l the fleld, Skopping Gate: . All Events w

Storage Gate: | [l A1 Events v

- whether you want the number of
counted events restricted to a predefined population (Stopping Gate)
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- whether you want to record only events within a predefined population
(Storage Gate)

The Stopping Gate and Storage Gate settings control the number of events
collected and saved to the database. Any population can be used for a
stopping or storage gate except one defined by a snap-to gate or a tethered
gate.

For example, if you were performing an immunophenotyping experiment
and wanted to collect data only for the lymphocytes, you could direct the
software to collect 10,000 T-cell events for the stopping gate and record
only events in the Lymphocyte storage gate.

Your Acq. tab would look like the following:

Inspector - 3/16+56/45/4/19/8

Tube | Labels | A9, | Cytometer Settings | Keywords

Events to Record: 10000 evt w
Stopping Gate: I:‘ T cells w
Storage Gate: I:‘ Lymphocytes L

The cytometer would keep acquiring until 10,000 events were collected in
the T-cell gate; however, only events that fell into the Lymphocytes gate
would be saved to the database.

You can also specify the Number of Events to record, the Stopping Gate,
and the Storage Gate using the menus in the Acquisition Setup section of
the Dashboard (see Acquisition Dashboard on page 129) or Experiment
Layout (see Using Experiment Layout on page 67). Inspector values are
updated if you change the settings from these menus.

e  When available, use the Cytometer Settings tab to view or edit tube-specific
cytometer settings.
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During offline use, you can edit global cytometer settings or tubes with
cytometer settings in the Inspector. (Cytometer settings for recorded tubes
cannot be edited.) When you are connected to the cytometer, you can
change voltages, thresholds, and ratios for tubes only in the Cytometer
window; the Inspector shows a report of the settings for a selected tube.
For more information, see Cytometer Settings on page 137.

Cytometer settings can apply at the tube, specimen, or experiment level. See
Creating Specimen- or Tube-Specific Settings on page 146 for details.

e When available, use the Keywords tab to view or edit keywords stored with
the tube. See Keywords on page 88.

Creating a Tube with a Predefined Analysis Template

If you have an analysis template already defined, you can create one or more
tubes using the predefined analysis in a single step. For instructions on creating
an analysis template, see Saving an Analysis Template on page 86.

1 Choose Experiment > New Tube or press Ctrl-T.
The Analysis Templates dialog appears where you can choose an analysis

template to import. If any comments were saved with the template, they are
shown in the box next to the list of templates.

¥ Analysis Templates

General Mame: Blank Analysis comments
Name Date
Doublet Discrimination 1/9/06 10:56 AM
more copies
Mame: | EBlank Analysis Copies: 1 B[ﬂ
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2 Specify the number of copies and click OK.

One tube is created per copy, up to 50 tubes. To change the number of
copies, click the up arrow next to the Copies field.

When you click OK, the designated number of tubes is added to the
Browser, with a copy of your analysis template object under each tube.
Plots, gates, and statistics views are added to the current worksheet unless
the tube-specific worksheet preference is enabled. In this case, analysis
objects are placed on individual worksheets for each new tube.

Cytometer Settings i<

Cytometer settings represent the collection of values for parameters measured,
photomultiplier (PMT) voltages, threshold, compensation, and any ratio
measurements collected. Cytometer settings can apply to tubes, specimens, or
experiments. When no tube-specific cytometer settings exist, specimen settings
apply; when no specimen-specific settings exist, experiment settings apply.

Every new experiment starts with default cytometer settings. These values can be
optimized manually or overwritten by importing optimized settings or applying a
saved setup. Default parameters are determined by the current cytometer
configuration.

During offline use, you can edit cytometer settings for tubes in the Inspector.
When you are connected to the cytometer and have the current tube pointer set,
you can change voltages, thresholds, and ratios for tubes only in the Cytometer
window; the Inspector shows a report of the settings for a selected tube. For more
information, see Cytometer Settings on page 137.
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[# Browser - Experiment_001

TR TR —4—Cytometer window:
CENIE | Threshod | Laser | Compensation | Ratio | Y . .
[ T E eatus Parameters cytometer settings editor
Hame Date Parameter Wokage | L L
&S Administrator | A
=[5 Practice: O .
- (] Experiment_001 3J26/07 4:18:4...
i Cytometer Setting sm—
5%, Specimen_001 a
-~ Tube_ooz Add Delete
- Tube_o03
U Tube_no4 Cytometer Connected
@y Shared Yiew
 —1— Inspector:
arameters | Compensatin] cytometer settings report
Parameter 2
Parameter Type  log Woltage
FsC A [] es4
550 A O 4
FITC A s
FE A 554
PerCR-CyS5 A a0z
Threshold
s

Analysis Objects L

An Analysis icon in the Browser represents elements

that were created to analyze event data. The icon & (5 Global Worksheets  Analysis on
appears under a Global Sheet when you create a - o (ydobalshests  global
plot, statistics view, population hierarchy, text box, l_bl_@ “”3'3’5‘5 worksheet
line, or arrow on a global worksheet; it appears BaNCC
. BT Tube Analvsis on
under a tube after you create any of these items on a —ry y— y |
norma
normal worksheet. worksheet

Tools for data analysis are described in more detail in Chapter 4; analysis
examples can be found in Getting Started with BD FACSDiva Software.

An Analysis can be saved as a template, or copied from any tube or worksheet in
the Browser to another. When copied or saved as a template, the Analysis
includes all associated plots, gates, statistics views, population hierarchies, text
boxes, lines, and arrows.
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Saving an Analysis Template

You can set up analysis templates for common functions such as acquisition or
analysis. Analysis templates can be assigned as a default worksheet or applied to
one or more tubes at a time.

To create an analysis template, do the following. Note that templates can be
exported only from open experiments.

1 Right-click an Analysis icon, or a tube or global worksheet that contains an
Analysis icon, and choose Export > Analysis template.

The Export Wizard dialog appears, with steps that show you how to export
a template.

2 Choose the template type and verify the name; click Next.

Group templates by type so they are easier to find later. To add a new
category to the menu, enter a name in the Type field. Your new category
will be available from the menu the next time you create a template. Types
cannot include any of the following characters:\/: * 2 " <> 1,.

The template name is based on the name of the worksheet in the Browser,
To change the name, enter a new name in the Name field. Template names
cannot include periods or commas.

Select the Lock Template checkbox so the template cannot be overwritten
by a template with the same name. Locked templates and any default

templates provided with the software cannot be overwritten.

You must enter a template type and name to proceed.
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¥ Export Analysis Template Wizard

Select Template Type and enter a Template name

TYPE! \eneral v
[ Name: [ Global Sheet1

[] Lock Template

[ et > H Finish ][ Cancel

3 (Optional) Enter comments for the analysis template.

Comments can be viewed when you are importing an analysis template. See
Creating a Tube with a Predefined Analysis Template on page 83.

4 Click Finish.

Analysis Templates are saved in a folder in the D:\BDExport\Templates\Analysis
directory. A new folder is created for each template type. When you create a new
tube or worksheet based on a template, each type is represented by a tab in the
Analysis Templates dialog.

Copying Analyses

M Tip When you copy and paste an Analysis icon or duplicate a tube with an
Analysis, the duplicated worksheet elements are added to the available space on
the existing worksheet. To make sure the duplicated analysis starts a new page,
move or edit worksheet elements so they fit a full page before you duplicate the
Analysis.

1 Open an experiment and expand the tube or global worksheet containing
the analysis you want to copy.

Chapter 2: BD FACSDiva Workspace 87



M Tip  Use the arrow keys on your keyboard to access and expand Browser
elements. Use the down arrow key to locate an element, and use the right
arrow key to expand it.

2 Right-click the Analysis icon and choose Copy.

Alternatively, select the icon and press Ctrl-C.

3 Select the tubes or global worksheets where you want to apply the analysis
and press Ctrl-V.

You can also right-click the selected icons and choose Paste.

M Tip To select noncontiguous icons in the Browser, hold down the Ctrl key
while clicking each icon.

The new analysis overwrites any analysis objects that already exist. When
pasted to a tube, the new plot(s) and statistics are pasted into the active
worksheet (the worksheet currently displayed).

NOTICE When pasting an analysis object from a global worksheet to a
tube, some of the analysis can be lost if the tube uses a different set of
parameters.

Keywords

Keywords are used to annotate files or sets of statistics. Keywords can be defined
and saved in the database with experiments, specimens, or tubes. Experiment-
and specimen-level keywords are also saved with tubes. When you export FCS
data, user-defined keywords are included in the header of exported FCS files.
Use keywords for the following:

e Define a list of terms (Selectable Strings) that can be stored with each
experiment.

NOTICE Keywords are limited to 20 characters.

e Attach numerical data, such as cell count, to a tube or specimen.
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e Attach labels to data, making it easier to locate. See Finding Saved Data on
page 65.

¢ Display tube, specimen, or experiment keywords in the headers of statistics
views. Keywords are exported along with the statistics.

¢ Share keywords with other cytometer users by adding them to the global
keyword list.

Defining and Editing Keywords

Use the Inspector or Experiment Layout to define keywords at the experiment,
specimen, or tube level and to add keywords to the global keyword list, so other
cytometer users can access them. See Keywords on page 69 for more details.

NOTICE  If custom keywords of the same name are defined for more than one
level in an experiment hierarchy, the lower-level definition overwrites the one at a
higher level.

1 1Inan open experiment, select an experiment, specimen, or tube in the
Browser. Click the Keywords tab in the Inspector and click Edit.

Alternatively, choose Experiment > Experiment Layout, click the Keywords

tab, then select an experiment, specimen, or tube in the first column. Click

Edit.
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Figure 2-17 Creating custom keywords in the Inspector or Experiment Layout

Inspector, - 3/16+56/45/4/1%9/8_001 &|

Labels

=N

| Tube: |
[ Keywords

Cytometer Settings

6-color gating

Mame Yalue Suffix
< | >
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Mame Yalue Suffix
< |

-

Experiment Layout

| Labels | Keywords |
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Cuick Entry
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Marne Keyword ke
e | LE] simple Analysis

. [ 4, Specimen_001
SAMPLE ID PATIE

P I { Tube_oo1
SAMPLE ID PATIE
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< | 2
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Administratorl -~
# Keyword 1

# Keyword 2 —
# Keyword 4 v
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In the Editing Keywords dialog, click Add.

¥ Editing Keywords for: Simple Analysis.Specimen_001.Tube_001

CYTOMETER. CONFIG MANME
CYTOMETER CONFIG CREATE DATE
CST SETUR DATE
Z5T BASELINE DATE

) Delete
Add to Global Keywords List

Nam( Keyword 4 ‘) ‘
Suffiz: e ‘

Type:

Mumeric v

alue Editable from Inspector

Description: | ‘

0.00
2
9,999,999,599,993,99
-9,999,599,999,999,99

Yalue!

Decimal Flaces:

Maximurn:

Minirurn:

Name the keyword and add any required suffix.

Select the generic name in the Name field and enter a new name. Each name

must be unique; use the suffix to define values, such as units of measure.

Select the type and define the keyword(s).

e Use Numeric for keywords defined by numerical values, such as
numbers of cells (Figure 2-18). Limit the range by entering Minimum
and Maximum values; enter a number to specify the number of digits
to the right of the decimal place (maximum of 14).

Specify a Value in the dialog or check Value Editable from Inspector

and enter the value there.
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Figure 2-18 Defining a numeric keyword

Mame: | WEC count
Suffize: | 51000 per cubic mm|
Type: |Mumeric w

Value Editable from Inspectar

Description:
Yalue: 0.00
Decimal Places: 2
Maximurn: 9,999,999,999,9959,99
Minimum: -9,999,999,999,999,99

e Use String for keywords defined by text, such as sample identifiers. In
the Value field, enter up to 128 characters.

Maximum Length: B4 (0-128)
Walue:
e Use Boolean for keywords that require a true T
alue: |false =

or false answer. Select true or false from the
Value menu in the dialog or the Keyword
Inspector.

e Use Selectable Numeric to define a set of selectable numeric keywords,
such as a list of values. Define the set of values by clicking Add Value,
selecting the value in the Value field, and entering the required value.
All defined values appear in a menu in the Value field of the Keyword
Inspector.
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Use the Decimal Places field to specify the number of digits to the right
of the decimal place (maximum of 14).

Walue: Decimal Places: 2
. =] |

Add Value

0.00

-l |

o Use Selectable String to define a set of selectable text keywords. Define
selections by clicking Add Value, selecting the value in the Value field,
and entering the required text. All defined values appear in a menu in
the Value field of the Keywords Inspector.

Walue: |

J Add Value |
-

* J Smith

Delete Value

* Mlee j |

5 (Optional) Use the Description field to enter text describing the keyword.

M Tip A keyword with a description helps others to understand what the
keyword is and use it.

6 (Optional) Select the keyword and click the Add to Global Keywords List
button to add the keyword to the global list as displayed in Experiment
Layout. See Figure 2-19 on page 94. This allows other cytometer users to
view and use those keywords.
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Figure 2-19 Editing Keywords dialog

¥ Editing Keywords for: Simple &nalysis.Specimen_001.Tube_001

= Mame: | Keyword 4
CST SETUP STATLIS 5 SUffix: |
CST BEADS LOT ID :
CYTOMETER CONFIG NAME Type: | Mumeric o2
CYTOMETER COMFIG CREATE DATE Value Editable from Inspector
CST SETUP DATE »
CST BASELINE DATE Destription: | |
Value: | 0.00
Decimal Places: | z
Maximum: | 9,999,999,999,999,99
Minimum: | -9,999,993,399,999.93

Experiment Layout

Labels | Keywords | Acquisition

Cuick Entry : Keywords
Value [ system Defined Keywords Narne
=3 Administratorl ~
Mame Keyword Kes i
L Lk simple Analysis )l
] s
. SAMPLE ID PATIE Add toList | | Delete Fram List
SAMPLE ID PATIE Assign or Remove Keywords
-
Assign Remove
< | >
Edit

7 Click OK to close the Edit Keywords dialog.
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Deleting Keywords

Only custom keywords can be deleted. BD-defined keywords (such as $OP for
operator or $CYT for the name of the cytometer used to collect data) cannot be
edited or deleted.

1 1Inan open experiment, select the Browser item containing the keyword you
want to delete. Click the Keywords tab in the Inspector and click Edit.

Alternatively, open Experiment Layout, click the Keywords tab, select the
experiment element containing the keyword you want to delete, then click

Edit.

2 In the Editing Keywords dialog, select a keyword and click Delete.

User Preferences

Certain default settings can be changed using the Edit > User Preferences
command. Preferences apply to all experiments in the Browser. After you click
OK in the User Preferences dialog, changes are saved with your login name and
are retained from one session to the next.

The following User Preferences are available for all cytometers: General
Preferences, Gates Preferences, Worksheet Preferences, Plot Preferences, FCS
Preferences, Templates Preferences, Statistics Preferences, and Biexponential
Preferences. Additional preferences might be available for your cytometer type;
refer to your cytometer manual for a description.
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General Preferences

General preferences apply to worksheets, acquisition controls, and cytometer

settmgs .
¥ User Preferences
FCS Tempolates Statistics Biexponential Carousel
General Gates Wworksheet Plot

Tube-specific worksheet

|:| Start acquisition on pointer change

Shiow File identifier (GUID) in statistics view

Remaove tube-specific cytometer settings on duplicate
Save analysis after recording through global worksheet

Load data after recording

e Tube-specific worksheet—When selected (checked), a new worksheet is
automatically created for each tube when you duplicate without data or
click the Next button, or when the Save analysis after recording through
global worksheet preference is enabled for global worksheets. If a
worksheet with the name of the specimen and tube already exists, the
copied elements are pasted into the existing worksheet. By default, this
preference is not selected.
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NOTICE This preference does not apply when you are recording data from
wells on a plate (eg, with the BD HTS option).

Start acquisition on pointer change—Acquisition begins each time the
current tube pointer is set to a new tube that does not already contain
recorded data. By default, this preference is not selected.

Show file identifier (GUID) in statistics view—Show the GUID keyword,
the FCS file’s unique identification number, in the header of statistics views.
By default, this preference is selected.

Remove tube-specific cytometer settings on duplicate—Tube-specific
cytometer settings are not included when you duplicate a tube, or copy and
paste a tube. Note that settings are included when you paste with data,
even when the preference is enabled. By default, this preference is selected.

Save analysis after recording through global worksheet—Analysis elements
on the global worksheet are automatically copied to a tube-specific
worksheet after recording. An analysis object is saved for each tube unless
it already contains an analysis object. By default, this preference is selected.

NOTICE This preference does not apply when you are recording data from
wells on a plate (eg, with the BD HTS option).

Load data after recording— Data is loaded into plots automatically when
recording is finished. By default, this preference is selected.

Deselect the checkbox to not load data into plots when recording is done. If
the checkbox is not selected and you want to load data for a tube, set the
current tube pointer to load the data. The background of the tube pointer
changes from black to gray, indicating the data is loading.
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98

Gates Preferences

Gates preferences define how populations are colored within Interval and
Quadrant gates.

e Interval Gate Default
Color—Select one of
the two options to

¥ User Preferences

Worksheet | Plot | FCS | Templates | Statistics || Biexponential

SpeCify Whether' Interval Gate Default Color
populations defined © o color
by an Interval gate ® Has color

should be assigned a
color or retain the
COIOI' Of the Parent () Same color For each quadrant
populatlon. (%) Different calor for each quadrant

CGuadrant Gate Defaulk Color
() Mo colar

By default,
populations are not colored.

¢ Quadrant Gate Default Color—Select one of the three options to specify
how populations defined by quadrant gates should be colored:

- no color used (color is determined by parent population)
- all quadrants (gated populations) assigned the same color
- each quadrant (gated population) shown in a different color

By default, quadrant populations are not colored.

Worksheet Preferences

Worksheet preferences allow you to show a grid display on the worksheet, to set
the grid size, and to have elements in the worksheet snap to the grid. This is also
where worksheet title, page number, and header and footer information can be

defined.
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¥ User, Preferences

General | Gates | Worksheet | piot | FCS | Templates | Statistics | Biexponential

Wrkshest Grid
Show Worksheet Grid

Worksheet Grid Size: | 1/8inch w

[[] snap to Warksheet Grid

Headers and Footers
Show Page Numbers
Show Headers and Footers

Worksheet Tile: | Diva Software Version Number v
Headers
Left: | Nane Selected v
Right: | Nane Selected v
Footers
Left: | worksheet Name ~|
Right: | Date Time ~|
Worksheet Grid

¢ Show Worksheet Grid—Select to have the grid displayed on the
worksheets. This is selected by default.

o If the Show Worksheet Grid is selected, a default grid size of 1/8 inch is
displayed. Use the grid size menu to change the size to 1/4 inch, 1/2 inch, or
1 inch. If the Show Worksheet Grid is not selected, the grid size menu is
unavailable.

¢ Snap-To Worksheet Grid—Select to make all worksheet elements that are
added, moved, or resized snap to the grid. By default, this is deselected.

M Tip The worksheet grid does not appear in printouts or in PDF files.
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Headers and Footers

In the Headers and Footers section of the Worksheet tab, you can designate the
information to be displayed on worksheet printouts or PDF files. Cytometer
Name, Experiment Name, User Name, Date Time, and Printed by User Name are
useful to identify and keep track of worksheets. Show Page Numbers and Show
Headers and Footers are selected by default.

Define Worksheet Title, Headers, and Footers by selecting from the menus or
typing a custom word in the menu field. Choose None Selected to leave blank.

Click Preview to see your selections displayed on a worksheet and make any
changes needed. Worksheet title and header and footer information can also be
entered, edited, and previewed in the Worksheet Inspector. The selections made
in the Worksheet Inspector take precedence over those in User Preferences. See
Using the Worksheet Inspector on page 183.

Plot Preferences

By default, plots are created with a white background. To change the default
background color, click the color box on the Plot preference tab. A palette
appears from which you can choose a new color.

¥ User Preferences

i FCs | Templates

Default background color l:‘

[ Print black background as white

If you set the default background to black, select the checkbox to print plots with
a white background. White gates and populations are then automatically printed
in black.
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FCS Preferences

Enable the Export FCS preference to automatically export an FCS 3.0 file after
each tube is recorded. To export FCS 2.0 data, you need to export manually. See
Exporting FCS Files on page 259 for more information.

When the preference is selected, specify an export folder location by clicking the
Browse button or by entering a folder path in the Folder location field.

M Tip Select the Date folder checkbox to automatically create a dated folder in the
specified directory each day files are exported.

¥ User Preferences

General | Gates | Worksheet Plot|

|Templates Statistics || Biexponential

Export FZ5

[C] Expart FCS after recording

Templates Preferences

Templates preferences allow you to select which template will open when you
click the corresponding button on the Browser toolbar. By default, the New
Experiment, Specimen, Tube, and Global Worksheet buttons create a blank
experiment, panel (specimen), tube, and worksheet, respectively.

¥ User Preferences

General | Gates | Worksheet | Plok FCSE

Experiment: | ank Experiment with Sample Tube | Templates...

mplal 95§| Statistics || Biexponential

Specimen: | General Blank Panel | Templates. ..
Global Worksheet: | General. Blank Analysis | Templates. ..
Tube: | General Blank Analysis | Templates. ..
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e To assign a saved template as a default experiment, specimen, tube, or
global worksheet, click the Templates button next to the corresponding
item. Then select a saved template in the dialog that appears. The selected
template remains in effect for the current user until it is changed in User
Preferences.

¢ To add a normal worksheet (instead of a global worksheet) to each new
experiment, deselect the Default global worksheet checkbox. This
checkbox is only available for the Blank Experiment template. It is selected

by default.

Note that when you assign an analysis template as the default global
worksheet, the assigned template is added to each new blank experiment.
To add a blank global worksheet, leave the global worksheet template as
Blank Analysis and leave the Default global worksheet checkbox selected.
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Statistics Preferences
Statistics preferences determine the format of exported statistics files.

¥ User Preferences

General | Gates | Worksheet | Plat | FCS || Templates Bigxponential

Export Faormat

@y O

Marual Export Farmat

() Use Defaul Worksheet Format

O Row (O Column

Example
A B c

1 |Experiment Name Experirment_001
2 |Specimen Name | Specimen_001

3 Tube Name Tube_ 004
4 |Populations #Events YsParent
5 |All Events 10000

Auko Export Format

& Row (O Column

Example
A B c
1 Experiment Name Tube Name P1FSCA Mean
2 |Exp 001 Tube 004 129631
3 |Exp_ 001 Tube 00B 128553
4 |Exp_001 Tube_0OC | 127904

¢ Export Format—Specifies the file type of exported statistics, including
those generated during Carousel auto-export or batch analysis. Choose
either CSV (comma-separated value) format or XML (extensible markup
language) format. For more information, see Exporting Statistics on
page 246.

¢ Manual Export Format—Specifies the format of exported files when you
select one or more statistics views and choose File > Export > Statistics.
Choose from the default worksheet format, row, or column. For each
option, an example of the exported file is shown.
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¢ Auto Export Format—Specifies the format of exported files when you
export statistics during a batch analysis or Loader carousel run
(BD FACSCanto cytometers only). For more information, see Batch
Analysis on page 248 or refer to your cytometer manual. Tubes can be
exported in row or column format. For each option, an example of the
exported file is shown.

NOTICE IF XML is selected as the export format, Auto Export Format
choices (Row or Column) are unavailable because XML statistics are
always displayed in rows.

Biexponential Preferences

To disable biexponential display for all experiments in the Browser, disable the
biexponential scaling preference. Disabling the preference allows more events to
be recorded per experiment; however, large data files can be truncated when you
re-enable it.

¥ User Preferences

General | Gates | Worksheet | Plot | FCS | Templates | Statistics Biexponential|

Biexponential Scaling

Allov biexponential acquisition and display {applies to all experiments)

BD FACSDiva software must be restarted for this preference change to take
effect.

y You have changed biexponential scaling.
p For this change ko kake effect, you must restart the application.
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3

Cytometer and
Acquisition Controls

BD FACSDiva software supports several different cytometers. This chapter
contains information about cytometer and acquisition controls that are common
to all cytometers. For cytometer-specific controls, consult your cytometer
manual.

Many cytometer functions can be controlled within BD FACSDiva software,
either within the Cytometer window or from the Cytometer menu. Acquisition
controls are available in the Acquisition Dashboard and the Browser.

You must be connected to a cytometer (working from an acquisition
workstation) to enable many of these functions.

The following sections contain an overview of these controls:
e Cytometer Controls on page 106
e Acquisition Dashboard on page 129
e Cytometer Settings on page 137

e Controls for Compensation Correction on page 151
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Cytometer Controls

106

Cytometer controls are accessed from the Cytometer menu or the Cytometer
window. To display the Cytometer window, click the Cytometer button ([&]) on
the Workspace toolbar.

e Use the Cytometer menu to identify the cytometer; Cytometer
access cytometer configurations, performance Fluidics Startup
tracking information, and settings catalogs; perform Fluidics Shukdonn

f . . d l C S Cleaning Modes ]

cytometer setup functions; display a Cytometer Status | .,
report; and connect to or disconnect from the Sheath Exchange v
cytometer. Cytometer menu commands vary Cytomater Detais...
depending on the cytometer connected to your i‘::‘ Configurations. .
WOkatathﬂ. Performance Tracking (L1)...

¢ Use the Cytometer window to view workstation Catalogs...
connectivity status. When the software is connected Standby

to the cytometer, status messages and laser controls

are also shown in the window. If an experiment is open and the current
tube pointer is set, the window displays cytometer settings for the current
acquisition tube.

Cytometer, - LSRII (1) X

i| Parameters | Threshold | Laser | Compensation | Ratio

Time Event

connectivity
status —

Cytometer Connected

o

The following sections contain descriptions of Cytometer menu commands,
status messages, and laser controls. For a description of cytometer settings tabs,
see Cytometer Settings on page 137.

BD FACSDiva Software Reference Manual



Cytometer Configurations

This section contains the following information:
® Verifying Appropriate Parameters, Filters, and Mirrors on page 108
¢ Creating Custom Configurations on page 111
¢ Printing Configurations on page 114
¢ Duplicating Existing Configurations on page 115
¢ Deleting Configurations on page 119
e Exporting Configurations on page 119
¢ Importing Configurations on page 120

The physical configuration of a cytometer is the combination of lasers, detector
arrays, filters, and dichroic mirrors inside the cytometer. BD FACSDiva software
refers to this as the base configuration. To begin using the Cytometer Setup and
Tracking features, a configuration matching your cytometer must be created
within the software. This is typically done by the BD Biosciences field service
engineer during installation. This base configuration serves as the template from
which custom configurations can be created.

Only users with administrative access can create, modify, or delete custom
configurations. Custom configurations can be created for the different filter,
mirror, and fluorophore combinations used in your lab. Custom configurations
can also include other information (eg, cytometer-specific information,
comments, etc). Any user can then set the appropriate configuration for a
particular experiment. Once a configuration is set, it is listed as the current
configuration in the Cytometer Configuration window. See Figure 3-1 on

page 108.

NOTICE When upgrading from a previous version of BD FACSDiva software

(v5.0.x or earlier), the base configuration is automatically set to what was used
previously, minus filter and mirror information, which can then be added.
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Figure 3-1 BD default cytometer configuration for BD FACSCanto Il flow cytometer

Cytometer Configuration

Cytometer: BD FACSCantoll Current Configuration:  2-laser, 6-color (4-2) (BD default)
Cytometer Name: FACSCantoll
Serial Number: 1

Configurations |Parameters | Fikers and Mirrors |

2-laser, 6-color (4-2) {(BD default)
(=¥ Base Configurations

=} 2-laser, 6-color (4-2) (BD default)

AFCen

Blue Laser (488nm) FSC Red Laser (633nm)

all ‘Blue Red

‘Window Extension (us):  7.00

[ Set Configuration H Print ” Export l

The Cytometer Configuration window determines which parameters are listed in
the Parameters tab of the Cytometer Settings Inspector or Cytometer window.

Verifying Appropriate Parameters, Filters, and Mirrors

Before creating a new configuration, verify that the necessary fluorophores,

filters, and mirrors are defined.

M Tip To ensure that the correct parameters appear on your Parameters tab, set the

configuration you want to use before you create a new experiment.
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Adding to the Parameters List
The parameter names you enter are the names that will appear on the Parameters
tab in the Cytometer Inspector or Cytometer window. Parameter names must be
unique within the configuration, and cannot include commas or periods. Spaces
at the beginning or end of the name are automatically removed.
To add new parameters, perform the following steps:

1 Login to BD FACSDiva software as an administrator.

Choose Cytometer > View Configurations.

2
3 Click the Parameters tab to open the Parameters list.
4

Click Add, enter the new parameter name, and click OK to close the
Cytometer Configuration window and save the changes.

NOTICE  You cannot add SSC to the Parameters list. See Setting SSC on page 113.

Configurations | Parameters |Filkers and Mirrors

highlight indicates
Marina blue indicates Parameters
Pacific Blue tab is open

PE

PE-Cy7

PerCP

PerCP-Cy¥5.5

PE-Texas Red

PI

Qdot

Qdot 525

Qdot 565

Qdot 585

Qdot 605

Qdot 655

uv1

uy2

¥iolet1

b Violet2
enter new ]

parameter ‘=

Mame )
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Adding to the Filters and Mirrors List
To add new filters or mirrors, perform the following steps:
1 Choose Cytometer > View Configurations, if necessary.

2 In the Cytometer Configurations window, click the Filters and Mirrors tab
to open both the Filters list and the Mirrors list.

Configurations || Parameters | Flters and Mirrors

Filters: Mirrors:
Pass Type | ‘Wavelength Pass Type ‘Wavelength
» »
Band Pass | 730/45 Long Pass 750
Band Pass |712/21 Long Pass 740
Band Pass |710/20 Long Pass 735
Band Pass  |695/40 Long Pass 710
Band Pass  |685/35 Long Pass 685
Band Pass |b675/20 Long Pass B75
Long Pass 670 Long Pass 655
Band Pass  |660/20 Long Pass 630
Band Pass |655/8 Long Pass 610
Band Pass |616/23 Long Pass 600
Band Pass  |610/20 Long Pass 595
Band Pass |605/12 Long Pass 575
Band Pass |585/42 Long Pass 556
Band Pass  |585/15 Long Pass 550
Band Pass |576/26 Long Pass 545
Band Pass |575/26 Long Pass 505
Band Pass  |560/20 Long Pass 502
Band Pass |530/30 Long Pass 475

Band Pass |525/50
Band Pass  |510/50
Band Pass |488/10
Band Pass |485/22
Band Pass  |450/50
Band Pass |450/40
Band Pass |450/20
Band Pass  |440/40
Band Pass |405/20 e

3 To add to either list, click Add, enter the new name, and click OK to close
the Cytometer Configuration window and save the changes.

A Bead lot information is not available for non-BD filters and mirrors.
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Creating Custom Configurations

Follow these steps to create a custom configuration. To modify an existing
configuration, see Duplicating Existing Configurations on page 1135.

1 Verify that you are logged in to the software as an administrator.
2 Choose Cytometer > View Configurations.

The Cytometer Configuration window appears.

Cytometer Configuration
Cytometer: BD FACSCanto Il Current Configuration:  2-laser, 6-color (4-2) (BD default)
Cytometer Name: FACSCantoll
Serial Number: 1

Configurations tab ——f cenaratens [raraneters | rters nd vivers

2-laser, 6-color (4-2) (BD default)
(=& Base Configurations

configuration list — 1" arserremmarmrn

Blue Laser (488nm) FSC Red Laser (633nm)

Al |Blue |Red |

Window Extension (us): 7.00

set Conriguraton | [ et | [ Expont

NOTICE By default, FSC is triggered off of the blue laser. If you need to
change this default, call your BD Biosciences service representative.

3 In the configuration list, perform the following steps:

¢ Right-click the Base Configurations folder, choose New Folder, rename
the folder, and press Enter.
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¢ Right-click the new folder, choose New Configuration, rename the

configuration, and then press Enter.

A blank configuration appears in the Cytometer Configuration
window that includes the base configuration lasers, detector array, FSC

position, and active detectors.

4 1In the configuration list, double-click the new configuration.

The following window appears.

Figure 3-2 My New Configuration window

New Configuration

Cytometer: BD FACSCanto Il
Cytometer Name: FACSCantoll
Serial Number: 1

L BX

My New Configuration

Pararnzters:

Blue Laser (488nm) FSC Red Laser (633nm)

octagon

—
ai [elue [ Red| )

Window Extension us) | 7003

Alexa Fluor 350 A

Alexa Fluor 405

Alexa Fluor 430

Alexa Fluor 488

Alexa Fluor 680

Alexa Fluor 700

AmCyan

APC

APC-Cy7

Cascade Blue

CFP

CyChrome

DAPI

DsRed

FITC

FP

GFP

Hoechst

Hoechst 33258

Hoechst Blue

Hoechst Red

Indo-1 (Blue)

Indo-1 [Yiolet)
| HarinaBlue &)

Filtrs: Minars:
7H5LP ~
7HOLP
7AOLP
735LP
710LP
B85LP
B75LP
670LP
655LP
635LP
B30LP
B10LP
600LP
595LP

NOTICE Unavailable detectors are based on your cytometer’s optics.

5 (Optional) Click a laser tab (circled in red in Figure 3-2) to see the laser

detector array in an enlarged view.

Click the All tab to return to the default view.
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Setting SSC

1 To set SSC, right-click the appropriate detector. .
Delete Filker

array. Refer to your cytometer manual for more
information. H

The position of SSC is based on your detector >

Delete Al

| et Side Scatter

2 Choose Set Side Scatter from the menu.

|ZI Tip  Once SSC is set, the detector is locked. To unlock the detector, delete
the parameter.

Labeling Parameters, Filters, and Mirrors

1 Perform the following steps:

Label the detectors—Drag the parameter name from the Parameters
list onto the appropriate detector. Available detectors are colored light
blue. To add multiple contiguous parameters, Shift-click the parameter
names and drag them onto the appropriate detector. To add multiple
noncontiguous parameters, Ctrl-click the parameter names and drag
them onto the appropriate detector.

The parameter names you assign are the names that will appear on the
Parameters tab in the Cytometer Inspector or Cytometer window.
Parameter names are listed in alphabetical order. The parameter that
shows by default is the first in the list.

Label the filters—Drag the filter name from the Filters list onto the
appropriate box.

Label the mirrors—Drag the mirror name from the Mirrors list onto
the appropriate box.
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Adding Comments
1 Click the Comments button.

2 Enter text in the Cytometer Configuration Comments dialog; click OK to
save the comments.

When everything is labeled, click OK to save the changes.

3 To make the new configuration the current configuration, click Set
Configuration. The selected configuration in the list is highlighted.

The Current Configuration name changes at the top of the Cytometer
Configuration window.

A You must click Set Configuration for the new configuration to apply. For
accurate data results, always verify that the cytometer optics match the
current cytometer configuration.

Printing Configurations
The printout includes the user name, date and time printed, information about
the cytometer, configuration name and details, and a graphic representation of
the configuration.
1 To print the current cytometer configuration, click Print.
The Print Preview window appears.
2 In the Print Preview window, choose from the following options:
e Page Setup to change page setup options

¢ Print... to choose print options

e Print to print one copy
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Duplicating Existing Configurations

You cannot edit or delete BD-defined cytometer configurations. However, you
can duplicate them to use as a starting point to define your own configuration.
To set up a new configuration, see Creating Custom Configurations on page 111.

NOTICE  You cannot edit a configuration if a baseline has already been defined.
The configuration is locked.

1 Verify that you are logged in to the software as an administrator.

2 Choose Cytometer > View Configurations.

Cytometer Configuration (=113

Cytometer: BD FACSCanto Il Current Configuration:  2-laser, 6-color (4-2) (BD default)
Cytometer Name: FACSCantoll
Serial Number: 1

Conﬁgurations talb —eorfiaurations [parameters | Fiters snd Hrrors

2-laser, 6-color (4-2) (BD default)

=L Base Configurations

configuration list 4 "~ czammpmmmermmenmr

Blue Laser (488nm) FSC Red Laser (633nm)

4l |Ble |Red

‘window Extension (s 7.00

Set Configuration | [ Pt | [ Export
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3 In the configuration list of the Cytometer tab, perform the following steps:

¢ Right-click the Base Configurations

Configurations | parameters | Filkers and Mirrors
folder, choose New Folder, rename
the folder, and press Enter. = (57|Base Canfigurations

@ 2-laser, 6-color g e |
. . 153/ My new folder Mew Folder
¢ Right-click the BD default e

configuration listed under the Base Print..
Configuration folder, and choose &

Copy.
¢ Right-click the new folder and choose Paste.

A copy of the BD configuration is created in the New Folder.

Configurations | parameters | Filkers and Mirrars

== Base Configurations

@ 2-laser, 6-color {4-2) (BD default) 01/02/07 ...
=& My copy of BD default
E] configuration

¢ Rename the configuration and press Enter.

143

The following characters cannot be entered: \/: * ? “ < > |
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Editing Parameters

1 In the configuration list, double-click the new configuration.

My New Configuration B =)E3)

Cytometer: BD FACSCanto Il
Cytometer Mame: FACSCantoll
Serial Number: 1

My New Configuration
Parameters:

PBICP-CY5-5
PercP

Blue Laser (488nm) FSC

Alexa Fluor 350
Alexa Fluor 405
Alexa Fluor 430
Alexa Fluor 488
Alexa Fluor 680
Alexa Fluor 700

Red Laser (633nm)

I>

Ao arc

Pe— parameter

APC-CyT

Hoechst

Hoechst 33258

Hoechst Blue

Hoechst Red

Indo-1 (Blue]

Indo-1 [Violet)

| Marina Blue >

unavailable
detector

Filters: Minors:
detector i
PE-Cy7 730245
namn
710720
695740
685735
675/20
G70LP

al |Blue | Red

swfindow Elension [ps): | 7002

Comments

2 To rename a detector, drag the new name from the Parameter list to the
available detector. See Figure 3-3 on page 118.

Available detectors are colored light blue. To add multiple contiguous
parameters, Shift-click the parameter names and drag them onto the
appropriate detector. To add multiple noncontiguous parameters,
Ctrl-click the parameter names and drag them onto the appropriate

detector.
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Figure 3-3 Parameters list

Farameters:

Alexa Fluor 350 A
Alexa Fluor 405
Alexa Fluor 430
Alexa Fluor 488
Alexa Fluor 680
Alexa Fluor 700
AmCypan

APC

APC-Cy7
Cascade Blue
CFP

CyChrome

click and drag DAPI

onto detector ‘%

GFP

Hoechst

Hoechst 33258

Hoechst Blue

Hoechst Red

Indo-1 [Blue]

Indo-1 [Violet)

Marina Blue b

M Tip If you want to leave a detector empty (inactive), right-click the detector
(colored circle) of the parameter you want to delete, and choose Delete
Parameters.

LR Delete Parameters

Delete Filker

Delete Mirror

Delete Al

3 To add a new filter or mirror to the list, go to the Filter or Mirror list and
repeat step 2.

4 Click OK.
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5 Make sure the appropriate configuration is listed as the Current
Configuration and click OK.

To use a different configuration, select the configuration name from the list

and click Set Configuration. The selected configuration in the list is
highlighted green.

A You must click Set Configuration for the new configuration to apply. For
accurate data results, always verify that the cytometer optics match the
current cytometer configuration.

M Tip To ensure that the correct parameters appear on your Parameters tab, set the
configuration you want to use before you create a new experiment.

Deleting Configurations

You cannot delete BD-default configurations or the Current Configuration.

To delete a user-defined configuration, right-click the configuration in the list,
and choose Delete.

NOTICE If you delete a configuration with data associated, you will lose the
ability to track that data.

Exporting Configurations

You can export user-defined configurations for use on a different workstation
(with the same base configuration) or to back up for storage.

NOTICE To calculate or re-calculate compensation on recorded files, export the
configuration to an analysis-only workstation.

M Tip  For offline experiment setup, export the configuration from an acquisition
workstation, and then import the configuration to an offline workstation.
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1 In the Cytometer Configuration window, select a configuration in the list,
and click Export.

Export Cytometer Configuration

Save in: |L'f) Instrument v| 2 ¥ m-
5 e 2-laser, 7-color (5-2) (ED default). csv
i :? Copy of 2-laser, 7-color (5-2).csv
My Recent #% | Mew laser config.csy
Documents
(
Desklop

My Documents

5

My Computer

File name: | 2 & | [ Save ]

by Metwork. Save as type: | 2lager, B-color (5-3] (BD default](”.csv] v | [ Cancel ]

2 Verify the file name and click Save.

By default, exported configurations are saved in D:\BDExport\Instrument.

Importing Configurations

A Verify that the imported configuration has the same number of lasers and
parameters as the base configuration.

1 Transfer the saved cytometer configuration file to the secondary
workstation.

2 Loginto BD FACSDiva software as Administrator and choose Cytometer >
Cytometer Configuration.
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3 In the Cytometer Configuration window, right-click the folder you want to
import the configuration into, and choose Import Configuration.

4 Navigate to and select your saved file and click Import.

5 Click Set Configuration to make the imported configuration the Current

Configuration.

Cytometer Details

During software installation, each cytometer
is assigned a name and serial number. This
information is saved in FCS files and might
also be needed during troubleshooting. To
view the cytometer details and serial number,
choose Cytometer > Cytometer Details. The
Administrator can modify the Name field by
clicking in the field and entering a new name.

Status Messages

The Status tab of the Cytometer window lists
status messages specific to your cytometer such
as communication or fluidics errors. Messages
are listed next to the time the event occurred.
To view the whole message, resize the
Cytometer window.

If the Status tab is hidden by another tab, it
turns red to alert you when a message is sent
from the cytometer. If the Status tab or

¥l Cytometer Details

Type

Mame

LSRII

LSRII

Setial No. 1
Cytometer, - LSRII (1) 3
Compensation Ratio
Parameters Threshaold

Time

Event

| Cytometer Connected

Cytometer window is hidden when a message is sent, the window icon appears at
the top of the workspace with a message alerting you to check the Status tab:

. |

[Error Oecurred - Check Instrument Status |
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To resolve cytometer errors, refer to the Troubleshooting section in your
cytometer user’s guide. If the message persists, contact technical support for
assistance. Provide the exact wording of the status message when you call.

Click the Clear button to clear the current status messages.

Laser Controls

Lasers are cytometer-specific; therefore, laser controls for your cytometer might
be different from those shown in this section. If the following controls do not
apply, consult your cytometer user’s guide.

NOTICE  Access to laser delay, area scaling, window extension, and FSC area
scaling settings are set by your administrator. See Adding Users on page 31. To
adjust a setting that is disabled, consult your administrator.

Cytometer, - LSRII (1) 3

Status Parameters Threshold
Laser Compensation Ratio
Mame Delay Area Scaling

Elue 0,00 1.00

Wiolet 20,00 1.00

355 LY 40,00 1.00

Red [ e0.00 &) 1.00

‘Window Extension: | 10,00 m
FSC frea Scaling: 0,00 (&)

BD Defaults

| Cytometer Connected

Values entered in the Laser tab apply globally to BD FACSDiva software—they
are not saved with experiments or tubes. The values at startup are the last entered
values.

M Tip  Although delay and area scaling values are not saved with experiments or
tubes, you can view the values used for a recorded tube by viewing tube
information in the Inspector. See See Using the Tube Inspector on page 80.
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¢ Name—Displays the laser name.

¢ Delay—Adjusts the amount of time between signals from different laser
intercepts, from —200 to 200 psec, to align signals from multiple lasers.
Laser delay values are applied to all parameters detected from their
respective lasers, as specified in the current cytometer configuration.

¢ Area Scaling—Adjusts area measurements to be the same magnitude as
height measurements for signals from the corresponding laser. See the
following section for more information.

¢  Window Extension—Extends the time in which area is measured by a value
of 0-25 psec. For more information, see See Using the Window Extension
on page 125.

¢ FSC Area Scaling—Adjusts area measurements to be the same magnitude as
height measurements for signals from the FSC detector. See the following
section for more information.

¢ BD Defaults—Click to restore all values in the Laser tab to their default
settings as set by BD Field Service during installation or service.

Using Area Scaling

To ensure that detectors are working within a linear dynamic range, it is
important to adjust height and area measurements to the same magnitude. The
relationship between area and height is affected by sheath velocity, particle size,
and the type of detector. For example, photodiode-generated pulses can be
different from those generated by PMTs.

While height measurements can be adjusted with voltages, area measurements
can be changed by applying a scaling factor. To determine whether an adjustment
is needed, area signal is usually compared to height signal for one parameter from
each laser, as well as for FSC. (When FSC is detected using a photodiode, FSC
area scaling might need a different area scaling factor than that applied to the
other parameters for that laser.)
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By default, area scaling is set to 1. Notice how different scaling values affect the
data display in the following plots. In this example, an area scaling value of 0.75
best matches the magnitude of the height (fourth plot).

Area Scaling Sample Plot
- Specimen_001-Tube_001
Hi
=
S
=
SE
z
0.75 =
e
50 100 150 200 250
FSo-A (x 1,000
Specimen_001-Tube_001
cn
=
1.00 e
. O
e
B LA B e e e L e
50 100 150 200 250
FSo-A (x 1,000
Specimen_D01-Tube_001
H
€
5
2
1.25 g
L o e e
50 100 150 200 250
FEC-A (x 1,0000
_ Specimen_D01-Tube_001
z
g
£z
ELs
N/A 3o
2|
Tt T I e I B e o
50 100 150 200 250
FSC-H (x 1,0000

Refer to your cytometer manual for specific examples on when to adjust area
scaling, if applicable. Note that area scaling does not change the height
measurements in any way, nor does it affect the threshold.
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Using the Window Extension

A sample pulse is the electronic representation of the amount of signal received at
the detector from a single cell. The window gate is the amount of time during
which the pulse is sampled. Depending on where the threshold is set, you can
miss signals at the beginning and end of the pulse, especially if you have to raise
the threshold to exclude debris.

The window extension extends the detection time to allow a more complete
recording of the pulse. When you increase the window extension (up to 25 psec),
half of the setting is applied to each side of the pulse so the entire pulse area is
inside the gate (Figure 3-4). Note that if the window extension is too wide, more
noise is included and CVs increase. If the window is too narrow, pulses might be
measured incompletely.

Figure 3-4 Setting a window extension

threshold
-
window gate window gate + extension
window extension set at 0 window extension set accurately
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Cytometer Status Report

The cytometer status report provides a list of all cytometer settings at the time the
report was created. You must be connected to the cytometer to create the report.
In an open experiment, set the current tube pointer, then choose Cytometer >
Cytometer Status Report. The report is displayed in a separate window with a
menu bar above the report header. The header lists the cytometer name, type,
serial number, and the date and time the report was prepared.

) Cytometer, Status Report

File:

yiometer Name : LSRII Cytometer Status Report Date : 2006.10.25 at 11:4
erial Mumber : 1

Five types of information are displayed on the report:
e User access privileges
e Cytometer information
e Cytometer settings
e Parameter labels
e Sorting settings (for cytometers equipped with sorting features)

¢ The User Access Privileges section lists access settings for the current user.

User Access Privileges

Windowye Extension Access es
FSC Area Scaling Access Yes
Laser Delay SAccess Yes
Laser Area Scaling Access Yes
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The Cytometer Info section lists values for laser delay, area scaling, window

extension, and FSC area scaling. (These values are described in Laser

Controls on page 122.) Some cytometers will show additional information;

refer to your cytometer manual for details.

Cytometer Info
Laser

Blue
Yiolet
325
325
Red

Window Extension
FSC Area Scaling

Delay

0.0
0.0
40.0
40.0
60.0

0.0

0,

i}

1.0
1.0
1.0
1.0
1.0

Area Scaling

The cytometer settings section displays settings for the current acquisition
tube. All parameters collected for the tube are listed, along with voltage
settings and whether Log is on or off. Threshold and ratio settings are
shown only if values have been entered in cytometer settings.
Compensation is displayed in a table of spectral overlap values.

Parameters
Parameter

FSC

S5C

FITC

PE

PerCP-Cy5-5

APC
Threshold

Parameter

FSC
Threshold Cperstor
Spectral Overlap (%)

Channels / Colors

FITC

PE
PerCP-Cy5-5
APC

Type

S N

FITC

100.00
2173
280
0.00

PE

089
100.00
1486

010

Value

3000

PerCP-Cy5-5

003
0.00
100.00
14.01

Voltage

200
33
457
420
aa0
589

100.00

APC

0.00
0.00
045

The Sorting Settings section contains a list of all sort settings. Refer to your

cytometer manual for more information.
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Printing or Exporting the Report

e To print the report, choose File > Print Report from the Cytometer Status
Report window. Preview the printed report or set up the page for printing
by choosing the corresponding selections from the File menu.

F Cytometer Status Report g|
File:
@ Page Setup... r A
Q Print Previgw. ..
@ Prink Repart. ..
‘T'_.. Save as FOF... d

Export...

¢ To export the report, choose File > Export within the Cytometer Status
Report window. A dialog appears where you can specify the file storage
location and choose the export format.

A comma-separated values (CSV) file is exported and can be opened with a
spreadsheet application such as Microsoft Excel.

Standby and Connect

For acquisition workstations (computer connected to a cytometer), use the
Cytometer > Standby command to interrupt communication between the
software and the cytometer. The menu command is disabled during acquisition,
recording, or fluidics procedures (for cytometers with software-controlled
fluidics modes). For information about working offline, see Working Offline on
page 250.

NOTICE If your cytometer has software-controlled fluidics (eg, BD FACSCanto,
BD FACSAria), you cannot operate the fluidics when the cytometer is in Standby.

When in Standby, choose Cytometer > Connect to re-establish communication.
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Acquisition Dashboard

The Acquisition Dashboard contains controls for setting up, starting, and
monitoring data acquisition and recording. See Figure 3-5 on page 129.

To display the Acquisition Dashboard, click the corresponding button on the
Workspace toolbar ([iE]). Controls are displayed only when the workstation is
connected to the cytometer. The Acquisition Dashboard can be resized by
dragging its border. After resizing the dashboard, the size remains the same from
one login session to another.

NOTICE  Your Dashboard might contain more controls than those shown
depending on the options installed on your cytometer. Refer to your cytometer
manual for details.

Figure 3-5 Acquisition Dashboard

8 Acquisition Dashboard §|
Current Ackivity
Active Tubehiviell Threshaold Rate Stopping Gate Events Elapsed Time
[ I0evis 0 evt 00:00:00
Basic Controls
A ©
Acquisition Setup
Stopping Gate: Events To Record: Stopping Time (se. .. i3
Storage Gate: Events To Display:
Acquisition Skatus
Processed Events: Electronic Abort Rate: Show Plate Contral %
Threshold Count: Electronic Abort Count: Hide Acquisition Setup
Hide Acquisition Status e
Show &ll
Hide: Al

To show or hide the optional sections in the Acquisition Dashboard, right-click in
the Acquisition Dashboard in any blank area (except for Basic Controls). A menu
is displayed where you can choose to show or hide different sections of the

dashboard.
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Current Activity and Basic Controls

The top of the Acquisition Dashboard displays activity for the current acquisition
tube (indicated by the current tube pointer), along with acquisition controls.
(When you are acquiring from a plate, this area shows current well activity.) A
progress bar appears behind the Active Tube name when data is being recorded.

[f Acquisition Dashboard

Zurrent Activity

Active TubeMell Threshold Rate Stopping Gate Events  Elapsed Time
B 0 evtis 0 evt 00:00:00

Easic Controls

S MextT.. H B Acquir... ” B Record... I L

During acquisition or recording, the following are indicated:
e Active Tube/Well name

¢ Threshold Rate—Events per second for events that trigger the system
threshold

¢ Stopping Gate Events—Number of recorded events within the stopping
gate

¢ Elapsed Time—Amount of time passed since the Acquire, Record, or
Restart button was clicked

Acquisition controls are as follows. If your Dashboard contains additional
controls, refer to your cytometer manual for information.

¢ Next Tube—Sets the current tube pointer to the next tube in the Browser. If
no tube exists, clicking Next Tube creates a new tube by duplicating the
previous tube without data.

If the Tube-specific worksheet preference is enabled (see General
Preferences on page 96), clicking Next Tube automatically places analysis

objects for the new tube onto a new blank normal worksheet.

If the Start acquisition on pointer change preference is enabled, acquisition
starts automatically when you click Next Tube.
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¢ Acquire Data—Starts acquisition for the Active Tube/Well. Events are
displayed in plots but data is not saved to the database. Statistics are displayed
in statistics views and the values are updated in accordance with the Events to
Display setting.

M Tip  You can also use the current tube pointer in the Browser to control
acquisition and recording. See Current Tube Pointer on page 135.

When acquisition is in progress, click Stop Acquiring to stop acquisition.

¢ Record Data—Starts recording data for the Active Tube/Well. The
acquisition timer and all counters reset to zero when this button is clicked
(except during a sort). Events are recorded until the requested number of
Events to Record has been saved or the Stopping Time (if entered) has
elapsed, whichever comes first. The resulting data is saved in the database.

M Tip  Use the Stopping Gate Events counter to view the number of events
saved to the data file as you record data.

When recording is in progress, click Stop Recording to stop recording data
before you reach the specified number of events. If you click Stop Acquiring
Data while data is being recorded, a confirmation dialog appears where
you can choose to stop or continue recording.

NOTICE If you click Record Data for a tube that already has data, you can
choose to Append (add the data in Events to Record to the original file),
Overwrite, or Cancel. Data is appended only if the current cytometer
settings are identical to the settings saved with the recorded tube. If the
settings were changed, you can only overwrite or cancel.

¢ Restart—Clears data from plots, resets the timer and counters to zero
(except during a sort), and restarts statistics. You can use Restart during
acquisition or recording.

A Clicking Restart during recording overwrites all previously recorded data.
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Acquisition Setup

Use the Acquisition Setup fields to control the number of events to record and

display.
Acquisition Setup
Stopping Gate: . Al Events w |Events To Record: | 10000 evt | Stopping Time (... 1) 5
Storage Gate: . Al Events * |Events To Display: | S000evt W

e Storage Gate—Population for which events are to be recorded (saved)
e Stopping Gate—Population for which events are to be counted
e Events to Record—Number of events to be recorded for the current tube

Recording stops when the Stopping Gate Events counter reaches the
entered value. If a Stopping Gate other than All Events is specified,
recording stops when the number of events within that gate reaches the
entered value. If a Stopping Time is entered, recording stops after the
entered number of events has been saved or the specified time has elapsed,
whichever comes first.

NOTICE The number of Events to Record that is selected last in the
Acquisition Dashboard remains in place for that experiment from one login
session to another.

M Tip Use Experiment Layout to set Events to Record for multiple tubes in
an experiment. Also use Experiment Layout to set Storage Gate, Stopping
Gate, Stopping Time, and Global Worksheet. See Using Experiment Layout
on page 67.

M Tip  You can also set Events to Record, Storage Gate, and Stopping Gate
in the Acquisition tab of the Tube Inspector. See Using the Tube Inspector
on page 80.

e Events to Display—Determines the number of events shown in plots during
acquisition. Enter any value from 10-100,000 events. For example, if you
enter 1,000, only the most recently acquired 1,000 events will be shown.
Entering a lower number allows the display to update more quickly.
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NOTICE During acquisition or recording, statistics are calculated only on
the number of currently displayed events. Statistics are updated as the
display changes. For this reason, responsiveness can decline as the software
calculates more statistics on a greater number of displayed events. When
recording is complete and acquisition is stopped, statistics are calculated on
the total number of recorded events.

M Tip  You have the option to not load data into plots when recording is
finished. To choose this option, select Edit > User Preferences and deselect
the Load data after recording checkbox in the General tab. If you want to
load data for a tube, set the current tube pointer to load the data. The
background of the tube pointer changes from black to gray, indicating that
the data is loading.

¢ Stopping Time (sec)—Amount of time to record data
Do one of the following to change any value:
- Select the value in the field and enter a new value.
- Click the pointer in the slider bar and drag it to a new value.
- Use the mouse to click the up and down arrows or press the arrow keys
on your keyboard to increase or decrease the values in small

increments.

- Hold down the Ctrl key while clicking the arrows or pressing the keys
to increase stepped values in increments of 10.

When a stopping time is entered, BD FACSDiva software will stop
recording data after the specified number of events has been saved or the
specified time has elapsed, whichever comes first. BD FACSDiva software
saves the last stopping time that was entered when you log off and retains
that setting when the software is restarted.
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Acquisition Status

Use Acquisition Status fields for ongoing status during acquisition or recording.
Show or hide Acquisition Status information by right-clicking in the Acquisition
Dashboard (in any blank area except for Basic Controls). A menu is displayed
where you can choose to show or hide different sections of the dashboard. These
fields cannot be edited.

Acguisition Status
Processed Events: Electronic Abort Rate:

Threshold Count: 58470 evt Electronic Abort Count: 304 vt

¢ Processed Events—Cumulative count of events processed by the software
for the current tube

Statistics are calculated only on processed events.
Because processed events and electronic aborts are measured in different
system locations, discrepancies between these counters can be observed

during and after acquisition.

e Threshold Count—Cumulative count of all events that trigger the system
threshold (ie, events that pass through the laser beam)

¢ Electronic Abort Rate—Aborted events/second, usually zero at
recommended event rates or when the window extension is zero

¢ Electronic Abort Count—Cumulative count of events that are not processed

by the system, including events that arrive too close together to be processed
individually and events that arrive too fast for the system to process
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Current Tube Pointer

When the workstation is connected to the cytometer and an experiment is open, a
gray pointer icon is displayed next to tubes in the Browser. To activate acquisition
controls, click the icon next to the tube you want to acquire to set the current
tube pointer. The icon turns green and the tube becomes the Active Tube in the
Acquisition Dashboard. You can also use a current tube pointer to activate
acquisition and recording.

NOTICE Verify that the current tube pointer is set to the appropriate tube before
you record data.

e To start acquisition, click the green pointer. The pointer changes to yellow,
indicating that acquisition is in progress. Click the pointer again to stop
acquiring.

M Tip In User Preferences, you can specify that acquisition will begin
automatically every time the current tube pointer is set to a new tube. See
General Preferences on page 96 for more information.

e To start recording data, hold down the Alt key while clicking the pointer.
The pointer changes to orange, indicating that recording is in progress.
While recording, Alt-click the pointer to switch from recording to
acquisition; click the pointer without holding down the Alt key to stop
acquisition and recording.
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The following examples show how the pointer appearance changes depending on
the acquisition status and the visibility of Browser elements.

&5, Specimen_001 A green pointer indicates the current acquisition
- Tube_001 tube (Tube_002 in this example). Events will be
. acquired for this tube when the pointer is
clicked. Set the pointer to any other tube within
the open experiment by clicking its associated
gray pointer (such as next to Tube_003).

A blue pointer indicates that the current
acquisition tube is hidden within a collapsed
specimen or experiment. Expand the specimen
to see the current acquisition tube.

%, Specimen_001
%, Specimen_002

A yellow pointer indicates that the tube is
currently acquiring data.

= i Tube_oo1

An orange pointer indicates that the tube is
currently recording events.

B T Tube_oo1

After events have been recorded, the pointer
reverts to green and a disk icon is added to the
tube. Cytometer settings in effect at the time the
tube was recorded are saved with the tube.

= T;* Tube 002

------ 22 Cytometer Sett

A green tube pointer with black background is
displayed if the Load data after recording
& T3 Tubs 001 mrgy checkbox is deselected in User Preferences.
eyl Shared View Setting the current tube pointer changes the
background to gray and loads the data.

B& Specimen_001

A The pointer does not automatically advance to the next tube after data has
been recorded. To record the next tube, click the gray pointer for the

subsequent tube in the Browser, or click Next Tube in the Acquisition
Dashboard.
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Cytometer Settings

Cytometer settings represent the collection of values for parameters measured,
PMT voltages, threshold, compensation, and any ratio measurement collected.
Cytometer settings can apply to tubes, specimens, or experiments.

During offline use, cytometer settings for tubes are edited in the Inspector. When
you are connected to the cytometer, you can change voltages, thresholds, and
ratios for tubes only in the Cytometer window; the Inspector shows a report of
the settings for a selected tube. You can use this feature to compare settings for
the current tube with those from another tube or experiment (Figure 3-6).

Figure 3-6 Viewing cytometer settings

[/€ Browser - Experiment_001

(X] E=Cytometer - LSRII (1)

TETEREE = Cytometerwindow:
S “m e b . . .
o — | Threshold | Laser |  Comoensation | Ratio | cytometer settings
| w Status Parameters .
Ly editor
Name Date Parameter Wolkage B I e
B(Q, Adminiskrakar - 1 ~
=153 Practice . 0 -
- L] Experiment_001 328107 4:18:4... .
& Cykometer Settings ————— .
{2 clobal Workshests
Glabal Sheet1
- Specimen_001 be,
e Yo Tube 001
[=] o Tube_ooz Add Delete
=] U Tube_oo03
(Bl U Tube_oo¢ Cykometer Connected — 1 Inspector:
-3 Shared vi .
B4 Shared view cytometer settings
Inspector - Tube_001
P = report
| Tube | Labels | Acg. | Keywords |; Cytometer Settings |
Parameters |m|
Parameter s
Parameter Type Log Woltage
FsiC A [ es4
S5C A [0 349
FITC A 535 B
PE A 554
PerCP-Cy5-5 I anz
Threshold
A
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See the following sections for information about cytometer settings:
¢ Adjusting Cytometer Settings on page 138

¢ Creating Specimen- or Tube-Specific Settings on page 146

Using Global Cytometer Settings on page 147

Printing Cytometer Settings on page 149

e Exporting Cytometer Settings on page 150

Adjusting Cytometer Settings

To edit cytometer settings during acquisition, set the current tube pointer to a
tube in an open experiment. Once the pointer has been set, cytometer settings
tabs are shown in the Cytometer window. Use controls in each tab to edit or
adjust cytometer settings.

To adjust a setting, select the field containing the value you want to change.
Software controls, consisting of up and down arrows and a slider bar, appear

next to the value as shown in Figure 3-7.

Figure 3-7 Software controls for adjusting cytometer settings

Cytometer, - LSRII (1) 3
Threshaold Laser Compensation Ratio
Status Parameters
Parameter Voltage B R (|
S eEwnl
r 55C 300
. &4 o pointer in
 PE 500 I [ slider bar
¢ PerCP-CyS-5 00 FIFIC
r PE-Cy7 00 (e | (S
Cyhometer Connected
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Do one of the following to change any value:

Select the value in the field and enter a new value.
Click the pointer in the slider bar and drag it to a new value.

Use the mouse to click the up and down arrows or press the arrow keys on
your keyboard to increase or decrease the values in small increments.

Hold down the Ctrl key while clicking the arrows or pressing the keys to
increase stepped values in increments of 10.

Using the Parameters Tab

Each parameter is the output of a single PMT or photodiode, measuring
fluorescent or scattered light. During acquisition, parameter data is sent from the
cytometer to the workstation. By default, data is recorded for the parameters
listed in the current cytometer configuration (see Cytometer Controls on

page 106).

Use the Parameters tab to specify which parameter data should be sent and
stored, to apply PMT amplification (or electronic gain for FSC), and to convert
the parameter display to log.

Add new parameters by clicking the Add button.
Parameters are listed in the order they are defined in the Cytometer

Configuration dialog. When more than one fluorophore is defined for a
given channel, the first listed fluorophore is added by default.
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¢ Change to an alternate fluorophore for any parameter by clicking the
parameter field and choosing a different fluorophore from the menu that
appears (see the following figure).

Cytometer, - LSRII (1) 3
Status Parameters|'|'hresho|d Laser | Compensation | Ratio
Parameter Voltage
¢ FsC 381 O O
¢ 55C 379 ol=olio
¢ FITC 604 O O
selection - 525 O O
button TTT* PE-Texas Red 554 O O
r | PerCP-CyS-5 v
menu ¢ |Alexa Fluor 405 510 O O
L Pacific Blue ===l
Marina Blue Pel ]
| Cytometer Connected

® Delete parameters by clicking the selection button next to the row to delete,
and then clicking the Delete button.

M Tip Tosave space in the database, delete parameters that are not applicable
for the corresponding tube.

M Tip  Select multiple contiguous rows by holding down the Shift key as you
click; select multiple non-contiguous rows by holding down the Ctrl key as
you click. Click the Delete button to delete all selected rows.

¢ Measure signal height or width along with area by selecting the appropriate
checkboxes. To measure height only, select Height and then deselect Area.
(Either Area or Height must be selected for all listed parameters.) When
Area or Height is selected, it will be measured for all fluorescent
parameters.

For more information about parameter measurements, see Parameter
Values on page 301.
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¢ Adjust the signal for events displayed in plots by changing PMT voltages
(electronic gain for FSC). Higher voltages increase detector sensitivity,
resulting in increased signal; lower voltages decrease detector sensitivity,
resulting in decreased signal.

Voltages can be adjusted from 0-1,000 V. To use the controls, see Adjusting
Cytometer Settings on page 138.

¢ For any listed parameter, select the Log checkbox to convert the parameter
display to a log scale. Log data can be displayed over four- or five-log
decades by selecting the appropriate option in the Experiment Inspector.
See Using the Experiment Inspector on page 59.

M Tip Select multiple rows before clicking the checkbox to turn log on or off
for multiple parameters at once.

Considerations When Using the Log Display

All data originating from the digital electronics is linear data from 0-262,143
(218 —1). BD FACSDiva software does not use log values. It uses linear values
that can be displayed on a linear, log, or biexponential scale. Changing the data
display does not affect statistics because statistics are always calculated on linear
data.

Linear plots have tickmarks on 0, 10,000, 20,000, and so on. Logarithmic plots
show a range of 26-262,143 (four-log decades) or 2.6-262,143 (five-log
decades). In order to display all height measurements on a similar scale,

BD FACSDiva software multiplies height values by 16. For more information, see
Parameter Values on page 301.

You can alter the display before or after recording because data is always

measured and stored in linear. If you change from linear to log or biexponential
during analysis, the data will be re-displayed.

Using the Time Parameter
The Time parameter can be used to show how events change over time. In

calcium flux experiments, the Time parameter is used to display the rate at which
the cells in the sample respond to a stimulus.
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The Time parameter is displayed on a fixed scale of 0-262,143, where each tick
represents 10 ms. Thus, an event that appears at position 50,000 on the Time
scale is equal to 8 min 20 sec; an event that appears at 60,000 is equal to

10 minutes. A plot can display up to 43 minutes of Time data.

When you append data to a recorded tube, time is added to the existing data set.

Therefore, after appending 5 minutes of data to a 10-minute data set, the Time
parameter of the last event would appear at 90,000.

NOTICE If a plot displaying the Time parameter is hidden during acquisition or
recording, no data will be shown for the time in which it was hidden.

Using the Threshold Tab

Use the Threshold tab to specify a boundary below which data will not be
acquired. Threshold data consists of uncompensated linear signal height.
Threshold values can be adjusted from 200 to approximately 262,143.

¢ Add a Threshold parameter by clicking the Add button.

e Change a listed parameter by clicking the parameter name and choosing a
different item from the menu that appears.

Cytometer, - LSRII (1) 3
Status Parameters
Threshald Laser Compensation Ratic
& or () And
Parameter Yalue
selection button —— « [Fsc v ~
e |AmCyan 5,000
. 5,000
_ |Indo-1 {Blue) P
arC
EAPC-Cy? Delete
FSC
| Cytometer Connected

menu
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¢ Delete a Threshold parameter by clicking the selection button next to the
row to delete, then clicking the Delete button.

When more than one parameter is listed, use Or/And to define combined
threshold values.

¢ Or Threshold—Signals must be equal to or greater than any one of the
listed threshold values to be displayed and counted.

®  And Threshold—Signals must be equal to or greater than all listed
threshold values to be displayed and counted.

Using the Compensation Tab

The Compensation tab displays Spectral Overlap values for all parameter
combinations in the experiment. For general information about compensation,
see Controls for Compensation Correction on page 151.

Cytometer, - LSRII (1) X
Status Parameters
Threshald Laser Compensation Ratia

Fluorochrome | - % Fluoro... | Spectral O...
= PE FITC 0,00 #
r PerCP-Cy5-5 FITC 0,00
r PE-Cy7 FITC 0,00
¢ Paific Blue FITC 0,00
e AmMCyan FITC 0,00
» Indo-1 (Violet) |FITC 0,00 %

| Cytometer Connected

Adjust compensation in BD FACSDiva software either automatically using the
Compensation Setup feature, or manually. When compensation is calculated
using Compensation Setup (see Using Compensation Setup on page 152), you
should not need to adjust the values after calculation.

If you are adjusting compensation manually (see Calculating Compensation
Manually on page 168), click in the Spectral Overlap field to access controls to
adjust the values, or click to select the value in the field and enter a new value. To
clear one or more values, select one or more rows and click Clear.
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Compensation values range from 0-1,000%; the slider control displays
increments of 100. Adjustments can be made during acquisition or on previously
recorded data. View or record uncompensated data by deselecting the Enable
Compensation checkbox.

Copying Spectral Overlap Values

If you are performing compensation manually, you can copy spectral overlap
values from one set of cytometer settings to another.

NOTICE  You cannot copy spectral overlap values to label-specific compensation
values.

1 Right-click the tube or Cytometer Settings icon containing the values you
want to copy and choose Copy Spectral Overlap.

This command copies only the Spectral Overlap values from the current
cytometer settings.

2 Select the Browser item(s) for which you want to update the Spectral
Overlap values, right-click the selected items, and choose one of the Paste
options.

e Paste Spectral Overlap—Updates existing values with the values from
the copied settings without overwriting non-zero values in the target
settings with zeros from the source. This is useful when you are
combining compensation settings from multiple tubes for a complete
compensation matrix.

e Paste Spectral Overlap with Zeros—QOverwrites all existing values with
the values from the copied settings. This is useful when you are copying
compensation values to a tube that already has compensation values.

For example, note how the two paste options affect the data for the
following compensation tubes.

Result after

Destination Tube Paste | Paste with Zeros

‘ Source Tube

FITC-% PerCP

PerCP-% FITC 0 2 2 0

7 ‘ 5 ‘ 7 ‘ 7
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NOTICE  If the target cytometer settings use a set of parameters or PMT

voltages that are different from the pasted object, a warning message is

displayed. Only compensation values that use a matching set of parameters

can be pasted.

When a parameter exists in the target, but not in the source, the values for that
parameter will not be changed. Conversely, if a parameter exists in the source
but not the target, the values for that parameter are not added to the target.

Using the Ratio Tab

Ratios are most commonly used for calcium flux experiments. Ratios are

calculated by dividing the signal from one fluorescence detector by the signal

from another fluorescence detector and then multiplying by a percentage of the
total resolution, which is 262,143 (eg, 25% of 262,143 = 64,000).

Ratios are calculated from uncompensated linear data and are always reported in
linear. Ratios can be used for sorting just like any other parameter.

NOTICE

Include up to 10 ratio
calculations by clicking the Add
button at the bottom of the Ratio
tab.

Specify the numerator and
denominator by choosing
parameters from the menus in
each field. All parameters listed
in the Parameters tab are
available for ratio calculations.

Adjust the ratio scaling factor by
entering a value in the Scaling %
column, from 0-200%.

Cytometer, - LSRII (1)

Status
Threshaold Laser

Mumeratar

Parameters
Cormpensation Ratio

Denominator | Scaling. ..

3

| Cytometer Connected

selection button

menu

Delete a ratio calculation by clicking the selection button next to the row to
delete, and clicking the Delete button.

the Parameters tab, the ratio will be deleted.
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Creating Specimen- or Tube-Specific Settings

Create specimen- or tube-specific settings when you need to collect data for a
subset of your experiment using different settings than you are using in other
parts of the experiment. For example, some tubes or specimens might use
different scatter, fluorescent, or ratio parameters, or different measurement types
or thresholds.

Do one of the following to add cytometer settings at the specimen or tube level:

¢ Select the tube or specimen in the Browser, then click the New Cytometer
Settings button ( :&' ) on the Browser toolbar.

¢ Right-click the specimen or tube icon in the Browser and choose New
Cytometer Settings.

Alternatively, choose Import Cytometer Settings to import an existing
settings file. See Importing Settings on page 151.

o Select the specimen or tube and choose Experiment > New Cytometer
Settings.

¢ Copy cytometer settings from another Browser element (experiment,
specimen, or tube) and paste them to the target tube or specimen.

When you create new settings, initial values are copied from the closest parent
settings. Further adjustments apply to the experiment-level settings only when the
Use global Cytometer settings preference is enabled (selected by default).

If you want to create specimens or tubes with varying settings that do not update

with the latest settings changes in the experiment, deselect the preference. For
more information, see Using Global Cytometer Settings below.
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Using Global Cytometer Settings

The Use global cytometer settings option is available in the Experiment Inspector.
When this preference is enabled, experiment-level cytometer settings are
automatically updated to reflect changes to tube- or specimen-specific settings,
and subsequent tubes are automatically updated to use the latest experiment-level
settings.

NOTICE If tube- or specimen-specific settings are linked to a setup (see Applying
a Compensation Setup to Cytometer Settings on page 164), experiment-level
settings are not updated automatically, even when this preference is enabled.

For example, if you disable the Use global cytometer settings option and make
changes to tube-specific settings (Cytometer window), notice that the global
settings (in the Inspector) do not change.

| Cytometer - LSRII (1)

[x| =

| Threshold | taser | Comoensation | Ratia |

| w N __sm__ Parameters
Marme | Date Parameter Voltage a5 af o
&3 Administratorl - 200 1 »~
153 Practice (| i
11/9/06 7:03:34 PM
@ Glob‘.al Worksheets 2
& Specimen_001
= & Calibrite Beads Add Dielete
(- [ Tube_004 12/19/03 10:16:14.,

E] Tube_003 12/19/03 10:11:00. |
m Tube_002 121903 10:07:06. |

- [ Tube_001 12{15/03 10:00:24. Inspector - Cytometer Settings
----- .@ Shared Yiew

Cytometer Connected

Cytometer Settings |

Parameters | Threshald | Ratio | Compensation |

Parameter Voltage
* FSC 250 1 o [
£ 550 300 O~ 0=
¢ FITC 500 EEE
* PE 500 (| (|
¢ PerCP-CyS-5 S00 FIFIC] >
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If you make the same changes to tube-specific settings with the global settings
option enabled, the changes are automatically applied to the experiment-level
settings.

[/ Browser - Experiment_001

GENFE aY

(%) E=Cytometer - LSRII (1)

[ Threshald |[ Las

| ' . Status Parameters
.
Marne: | Date Parameter Volkage . . o
Ba Adminiskrakar e FaC = ] ~
9...a?réctice . e S50 240 ™
-] Experiment_001 3J28/07 4:18:4... - [Boe o3
Cytometer Settings
Cykometer Settings . PE coa
- Global Worksheets - [ i
Global Sheet1 !
-, Specmen_001 / 2
T Tube_nnt sjzaiorh1a:4..
U Tube_ooz add Delete

Cytometer Connected

Inspector - Cytometer Settings

Cytometer Settings

Parameters | Threshold ” Ratio || Compensationl
Parameter Woltage !
© FsC 654 e
s S50 349 (I
¢ FITC 478 Il
* FE oS54 ]Il
r PerCP-Cy5-5 502 B
v
[ Add ] [ Delete ]
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Additionally, updated settings are automatically applied to the remaining
unrecorded tubes in the experiment, even when they have tube-specific settings.
Updated settings are applied when you set the current tube pointer to a different
tube.

[@ Browser - Simple Analysis lXJ Cytometer, - LSRII (1)
DENVYE & | Threshold | Laser Compensation | Ratio |
5 =B Stak Parameters
| W atus
Marme Date Parameter Voltage
- Administratar r FSC 250 ' ~

@48 Experiment_001 11/14/06 1:42:54 PM . FITC 285 B
Simple Analysis 11/14/06 1:43:10 PM
% Cytometer Settings
@ Global Waorksheets

& X spcnen o

- |J Tube_n01

* PE 236 [v]lv
¢ PerCP-Cy5S5 500 I+

: 1
Bﬁ Practice ¢ S50 300 E
[
[
[

O
O
[
[
[

v

Cytometer Connected

-8 Manual Comp 11/14/06 1:43:44 PM

Printing Cytometer Settings

To print cytometer settings for the current tube, select cytometer settings in the
Browser and click the Print button in the Inspector, or right-click the Cytometer
Settings icon and choose Print from the shortcut menu.

Inspector - Cytometer Settings

Parameters | Threshald | Ratio | Compensation |
Parameter Voltage b
© FSC 320 1 o [
£ 550 366 EEEN
¢ FITC 470 FIFIC
¢ FE 400 FIFICIC]
¢ PerCP-CyS-5 500 MEOO &
Add ] [ Delete ]
e —
Cerm_D
——
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A printout will be generated that includes:
¢ name of experiment, specimen, and tube
e the date data was recorded
o list of parameters collected, voltage values, and whether log is on or off
¢ threshold parameter(s) and value(s)
* compensation state (enabled/disabled) and values
® ratio parameters and scaling
A more detailed, formatted report of cytometer settings can be printed, viewed,

or exported using the Cytometer Status Report option on the Cytometer menu.
See Cytometer Status Report on page 126 for more information.

Exporting Cytometer Settings

You can export cytometer settings as a CSV file stored outside the BD FACSDiva
database, and import settings for use in another experiment.

When stored outside the BD FACSDiva database, settings are not modified by the
Use global cytometer settings feature or by updates to the setup catalog. (See
Using Global Cytometer Settings on page 147 or Using Compensation Setups on
page 163.) Also, you can manually edit compensation and voltage settings while
keeping a copy of your original settings outside the Browser.

NOTICE  You can export global cytometer settings that contain label-specific
compensation values. However, the exported file will only contain the generic
compensation values for that fluorochrome, not the label-specific compensation
values in the compensation matrix.

1 Right-click the Cytometer Settings icon in the Browser and choose Export
(to the Instrument folder).

2 Enter a file name and click Export.

By default, exported settings are stored in D:\BDExport\Instrument.
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Importing Settings

1

Right-click an open experiment, specimen, or tube icon in the Browser and
choose Import Cytometer Settings.

Click Yes to overwrite the current settings.

Overwrite Cytometer Settings? g|

L ] The selected object has cytometer settings,
“‘\/ Do you want ko overwrite them?

Select the settings file you want to import and click Import.

The selected settings are added to the Browser.

Controls for Compensation Correction

Different fluorochromes can emit light over a common range of wavelengths. In
the following example, FITC, PE, and APC all emit fluorescence in the 550-
625 nm range.

100%

Normalized  Intensity

0% -L,

FITC
PE APC PerCP

\ spectral overlap

500 ' 600 ' 700
Wavelength (nm)
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When the emission of one fluorochrome is detected by a detector designated for
another fluorochrome, it is impossible to separate the two signals optically. The
following example illustrates PE spillover into the APC detector.

PE detector APC detector

- f\

PE APC

100%

Normalized Intensity

) 1 spillover emission

0%- T T T T T p

500 60 700
Wavelength (nm)

Compensation is the correction applied to the raw data to remove the effects of
this spillover emission (ie, fluorescence). For example, when you are measuring
APC fluorescence, compensation removes the PE fluorescence that is detected by
the APC detector, or APC-%PE.

The following sections describe the compensation controls available in
BD FACSDiva software.

Using Compensation Setup

As the number of fluorescence parameters in an experiment increases, compensation
becomes increasingly difficult to set manually. For a six-color experiment, 30
spectral overlap values need to be adjusted, and for an eight-color experiment, 56
values need to be adjusted. The process of manually correcting spectral overlap
values can take several hours and is very difficult to set accurately.

The Compensation Setup feature in BD FACSDiva software is designed to

automatically calculate spectral overlap values for an experiment, saving time
and eliminating the inaccuracies introduced with manual compensation.
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Compensation Setup is designed to work with single-stained controls. These
controls can consist of single-stained cells or capture beads. An unstained control
is required as well, in a separate tube or in the same tube as the single-stained
controls. Refer to your cytometer manual for specific examples.

Choose Experiment > Compensation Setup to access setup functions. For details
on each function, see the following:

¢ Creating Compensation Controls on page 153
¢ Defining Label-Specific Controls on page 155
¢ Calculating Compensation on page 159

¢ Viewing the Compensation Setup Catalog on page 160

Creating Compensation Controls

Choose Experiment > Compensation Setup > Create Compensation Controls to
automatically add compensation controls and analysis objects to your
experiment. A dialog appears where you can add or delete controls, define label-
specific controls, or change the order of the compensation controls (Figure 3-8 on
page 154).

NOTICE In the Create Compensation Controls dialog, you can add only
parameters that are listed in the Parameters tab. To change to another
fluorophore for any parameter, edit cytometer settings in the Cytometer window
or Inspector before you create compensation controls.
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Figure 3-8 Creating compensation controls

¥ Create Compensation Controls

Include separate unstained control bube fwelt
Fluorophore Label

e FITC GEneric L
= PE (Generic

r PerCP-Cy5-5 GEneric

r PE-Cy7 GEneric

= APC (Generic

r APC-Cy7 GEneric ¥

® Leave the Include separate unstained control tube/well checkbox selected
when you are running unstained sample as one of your compensation
controls.

¢ Deselect the checkbox when you are including unstained sample in each of
your stained control tubes or wells. In this case, you will need to gate the
unstained population in each fluorescence histogram before you calculate
compensation.

When you click OK, a new specimen named Compensation Controls is added to
the open experiment in the Browser, with tubes for each specified parameter. A
tube-specific worksheet is added for each specificity of a given fluorophore, along
with an unstained control worksheet if the checkbox was selected (Figure 3-9 on
page 155). The experiment’s cytometer settings are copied to the controls, all
compensation values are set to zero, and the Enable Compensation checkbox is
deselected.

These tubes and plots are used to record data prior to calculating compensation.
PMTs and laser settings can be set before the compensation tubes are created or
any time before the first compensation tube is recorded.

A Only one set of compensation tubes can be created per experiment.
Compensation cannot be calculated if PMT voltage settings are changed
while recording compensation tubes. All tubes must be recorded with
consistent PMT voltages.
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Figure 3-9 Compensation controls and worksheets
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Defining Label-Specific Controls

Create label-specific controls if your experiment contains samples stained with
the same fluorophores conjugated to different antibodies (labels) that require
different compensation values. This is especially noticeable in tandem conjugates
due to lot-to-lot variation. Label-specific controls can be defined during the
creation of compensation controls (described in the previous section) or you can
modify existing controls.

1 Choose Experiment > Compensation Setup > Create Compensation
Controls or Modify Compensation Controls.

The Create (or Modify) Compensation Controls dialog appears
(Figure 3-10).

Some of the parameters may already contain labels. If a label has already
been created in Experiment Layout or the Inspector, the software
automatically assigns the label to the corresponding compensation control.

2 To add a generic control or a control with a different label, click Add.

e Choose the appropriate fluorophore from the menu.

Chapter 3: Cytometer and Acquisition Controls 155



e Use the selection button next to the fluorophore name to drag the new
fluorophore to the required position in the list.

e Enter a label.

Figure 3-10 Keeping a generic control while adding label-specific controls

¥ Modify Compensation Controls

Include separate unstained control tubejwell

Fluorophore Label

* FITC (Generic

= PE (Generic .

r PerCP-Cy5-5 Generic generic control
=1 labeled control

= APC (Generic

r APC-CyT D4

© APC-Cy7 D3

[ Add ] [ Delete ] [ Labels... ]

3 To edit a control, choose or enter a different label.

4 To delete a control, click the selection button next to the fluorophore and
click Delete.

5 To define label-specific controls while creating or modifying compensation
controls:

¢ Click the Labels button in the Create (or Modify) Compensation
Controls window and the Labels dialog is displayed.

BD FACSDiva software displays a list of default labels and any user-
defined custom labels. Any label from this list can be added to or
removed from compensation controls, whether used in an experiment
or not. Use the Shift or Ctrl keys to select multiple labels at once.
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e Choose the appropriate fluorophore from the Fluorophore menu or

select it from the right pane.

P Create Labels
Fluorophore: |FITC w

Labels:
List by user
=g Admmiristrator

53 PerCP-Cy55
#-[3) ARC
-3 APC-CyT

-3 BD Defined

Choose the appropriate label either from the custom BD Defined labels
list or from the labels you defined in Experiment Layout.

Click the right arrow (>) to move the label into the appropriate

fluorophore folder. To delete a label from a fluorophore folder, click
the left arrow (<).

Click OK. The Labels dialog closes and the newly-labeled fluorophore
is displayed in the Create (or Modify) Compensation Controls window.

6 Click OK to add the controls to your experiment.

Label-specific controls and analysis objects are created automatically.

e If controls were added, the corresponding controls and worksheets are

added to the open experiment and Worksheet window, respectively.

If controls were edited, the corresponding controls and worksheets are
renamed.

The labels appear in the Browser, the Labels tab of the Inspector, and on
associated worksheets.
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Adding Compensation Controls to an Existing Compensation Setup
Before or after you calculate compensation and create a compensation setup, you
can add a new compensation control, record and gate the newly added control,
and then recalculate compensation to create a new setup.

1  Verify that the parameter(s) you want to add to the Compensation Controls

are listed on the Parameters tab in the Cytometer window for the
experiment’s cytometer settings.

NOTICE In the Modify Compensation Controls dialog, you can add only
parameters that are listed in the Parameters tab. To change to another
fluorophore for any parameter, edit cytometer settings in the Cytometer
window or Inspector before you modify compensation controls.

2 Choose Experiment > Compensation Setup > Modify Compensation
Controls.

3 In the Modify Compensation Controls dialog, click Add.

4 Click the fluorophore that was added, and choose the appropriate
parameter from the menu.

5 Repeat steps 3 and 4 for additional controls, if needed; click OK to dismiss
the dialog.

6 Record data for the new controls.
7 Choose Experiment > Compensation Setup > Calculate Compensation.
8 Enter a compensation setup name, click Link and Save, and click OK.

To apply compensation values to that experiment’s cytometer settings, click
Apply Only or Cancel to exit the dialog.
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Editing Gates

After you create appropriate compensation controls, you need to verify gates
before you calculate compensation. Gates in the software-defined analysis objects
are snap-to gates, so minimal editing is required.

1 Record data for all controls.

2 On any plot, move the P1 gate to the required population.

If the gate does not contain all required events, edit the gate or right-click it
and choose Recalculate.

3 Right-click the P1 gate and choose Apply to All Compensation Controls.
This applies the P1 gate changes to all worksheets at one time.

4  Verify that the P2 gate encompasses the positive population on each
fluorescence histogram.

If needed, edit the gate or right-click the gate and choose Recalculate.

5 If you do not have a separate unstained control, create an autointerval gate
around the negative population in each fluorescence histogram.

If you have an unstained control tube (or well), you can skip this step.

Calculating Compensation

After data has been recorded and gates have been adjusted, you are ready to
calculate compensation. Choose Experiment > Compensation Setup > Calculate
Compensation. The software calculates the overlap as the median fluorescence
intensity (MFI) of the positive stained control minus the MFI of the negative
stained control for each control in all channels. If there is a gated unstained
population in the Unstained Control tube and a gated unstained population in
the Stained Control tube, the population in the Stained Control tube will be used
in the calculation.
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e If the compensation calculation is not successful, an error message will be
displayed. Click Cancel, make necessary adjustments, and then recalculate.

e If the compensation calculation is successful, a dialog appears prompting
you for the name for the compensation setup. Enter a name, and click:

- Link & Save—Links cytometer settings to the experiment and save the
setup to the compensation setup catalog.

- Apply Only—Applies the cytometer settings to the experiment without
saving the settings to the compensation setup catalog.

- Cancel—Dismisses the dialog without saving the setup.

M Tip Include the experiment name or date when saving to keep track of
compensation setups.

e C(Click OK.

Viewing the Compensation Setup Catalog

After a successful compensation calculation is named, all cytometer settings
associated with the compensation calculation are saved as a compensation setup.
A compensation setup contains parameter and label information, threshold and
PMT voltages for each parameter, and calculated spectral overlap values in the
form of an MFI table.

View a list of all saved compensation setups by choosing Cytometer > Catalogs
and clicking the Compensation Setup tab. The tab lists all saved BD FACSDiva
compensation setups, as well as compensation setups from BD FACSCanto
clinical software (if applicable). BD FACSDiva compensation setups are always
shown in bold. BD FACSCanto compensation setups that are >24 hours old or
did not pass quality control checks are shown in red with a yellow triangle. See
Figure 3-11 on page 161.
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Figure 3-11 Compensation Setup catalog with BD FACSDiva and BD FACSCanto setups

| Catalogs ﬁ|
{ Campensation Setup | Application Settings | Cytometer Settings
Shaw Al
BD FACSDIVa Mame Qwner Date Created
setup L&L 11142006 inistrator Tue Hou 14 1457:45 PST 2006
L&L11152006 Administrator & Fri Hov 17 15:38:02 PST 2006
L&L11152006_002 inistrator 5 Sat Dec 02 15:52:49 PST 2006
LEL11152006_003 inistrator &6 Fri How 17 15:38:02 PST 2006 BD FACSCanto setup
[ Fri Jan 17 10:24:00 PST 2007 that has expired or
LW FriJan 17 10:24:00 PST 2007 p
Lyse No Wash 8y Fridan 19102200 ST 2007 —+—— did not pass QC
LyzeWash ﬁ Fri Jan 19 10:24:00 P=T 2007

If you have Administrator privileges, you can do the following:

¢ To make a copy of any compensation setup, select the name and click
Duplicate. Enter a new name, and click OK.

If you duplicate, but do not rename, the compensation setup, the user icon
(53 ) appears in the Date Created column.

The new compensation setup is always a BD FACSDiva setup, even if it was
derived from a BD FACSCanto setup.

¢ To rename a BD FACSDiva compensation setup, select the name and click
Rename (for setups that are linked but have no data). BD FACSCanto
compensation setups cannot be renamed.

If the selected compensation setup is linked to any cytometer settings in the
Browser, a message appears where you can choose to keep or discard
existing links.

¥l Select an option E]

There are instrument settings linked to this setup.
Do you want to keep the links?

es | [{a] | Cancel |
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- Click Yes to rename the compensation setup in all cases where it is
linked (existing links are maintained).

- Click No to rename the compensation setup and remove existing links.

- Click Cancel to keep the existing name and links.

¢ To remove a BD FACSDiva compensation setup, select the name and click

Delete. (BD FACSCanto compensation setups cannot be deleted.)

If the selected compensation setup is linked to any cytometer settings in the

Browser, a confirmation dialog appears informing you that the linked

settings will become unlinked. Click OK to confirm, or Cancel to keep the

setup and links.

¢ To edit a compensation setup, select the name and click Edit.

A window appears listing the compensation setup’s parameter settings and

labels.

Compensation Setup Details - 4 Color 8_38_3_Anti-HLA-DR

arameters | Spectral Overlap | Cytometer

Fluorophore
FaC

Labels

'y

Log

Threshold {and})

PMT Yoltage

194

S5C

565

FITC

faeneric

455

FE

faeneric

473

PerCP

faeneric

&00

399

APC

faeneric

719

Close

- Click the Spectral Overlap tab to edit calculated overlap values in the

form of a table.

Click the Cytometer tab to view the laser delay setting, window
extension, and area scaling values in effect at the time the
compensation setup was created. (These settings are not downloaded
when you apply the setup.)
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- Click Close to return to the Compensation Setup tab of the Catalogs
dialog.

¢ To print a compensation setup, select the name and click Print.

M Tip Compensation setup information can also be printed or exported by printing
or exporting a cytometer status report. See Printing or Exporting the Report on
page 128.

Using Compensation Setups

After you calculate compensation and name the resulting &[4 experiment_oas
setup, the experiment’s cytometer settings are linked to 353 Cytometer Settings
the named setup. This is indicated by a chain-link icon in

the Browser. After settings have been linked, you cannot edit spectral overlap
values or change PMT voltages.

When the Use global cytometer settings preference is enabled for the experiment,
the setup is applied to unrecorded tubes as the current tube pointer is set. To
change voltages without triggering the error message, you can unlink from the
setup. See Unlinking a Setup from Cytometer Settings on page 164.

NOTICE If tube- or specimen-specific settings are linked to a setup (see Applying
a Compensation Setup to Cytometer Settings on page 164), experiment-level
settings are not updated automatically, even when the global cytometer settings
preference is enabled.

A setup can also be applied to cytometer settings in a new experiment, as
described in Applying a Compensation Setup to Cytometer Settings on page 164.
When you apply a setup, if the setup contains label-specific tubes and tubes in the
experiment are not labeled, you are prompted to choose a compensation value, as
described in Applying Label-Specific Compensation Settings to Tubes on

page 166.
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Unlinking a Setup from Cytometer Settings

To unlink cytometer settings from a setup, right-click a Cytometer Settings icon
and choose Unlink From SetupName; click OK to confirm.

Applying a Compensation Setup to Cytometer Settings

Saved compensation setup values (spectral overlap, threshold, and PMT voltages)
can be applied to an experiment, specimen, or tube, and spectral overlap values
in a compensation setup can be applied to a recorded tube.

e To apply a setup, right-click the Cytometer Settings icon in the Browser and
choose Link Setup.

e To apply spectral overlap values, right-click a Cytometer Settings icon
under a recorded tube and choose Apply Compensation.

In either case, the compensation setup catalog appears where you select a setup to

link:

) Compensation Setup

Shaw Al

3

Mame

Cwner

Date Created

¢ For BD FACSDiva setups, select the setup and click Edit to edit values
associated with the compensation setup.

¢ For BD FACSCanto setups, select the setup and click View to view values
associated with the compensation setup.
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¢ Click Link to link compensation setup values to matching parameters in the
cytometer settings. Only parameters that match those in the compensation
setup are updated. Settings are then linked to the compensation setup, so if
you add a parameter that matches one in the compensation setup, values
for the matching parameter are updated automatically.

If parameters do not match, a message appears:

¥ Instrument Settings Mismatch
The Setup's instrument settings do not match the selected instrument seftings.

he following instrument settings labels and parameters are not in the Setup: PE-Texas Red-4
erCP-Cy5-5-4, PE-CyT-A, APC-CyT-4,
he following Setup parameters are nat in the instrument settings: PerCP-4,

Click Apply to apply PMT “oltage, Threshold, and Compensation values only for matching parameters.

Click Cwerwrite to replace all parameters and values with those from the Setup.

Apply | Overvrite | Cancel |

- Click Apply to apply PMT voltages, threshold, and spectral overlap
values to cytometer settings parameters that match those in the setup.
Only matching parameters are updated. Settings are then linked to the
setup, so if you subsequently add a parameter that matches one in the
setup, values are updated automatically.

- Click Overwrite to replace the existing settings with settings from the
setup. Parameters that did not match are removed.

NOTICE If the setup or cytometer settings contain label-specific controls, you
will be prompted to choose which spectral overlap value to use. For more
information, see Applying Label-Specific Compensation Settings to Tubes on
page 166.

Once cytometer settings have been linked to a setup, you cannot edit
compensation values manually. The compensation editor of the cytometer
settings is locked, and the Clear button and Paste Spectral Overlap commands
are unavailable.
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Applying Label-Specific Compensation Settings to Tubes

If your experiment contains label-specific compensation controls, you will need
to specify which spectral overlap value to use for each tube in the experiment by
assigning appropriate labels. Label tubes in one of the following ways:

e Use Experiment Layout to label all tubes in the experiment at once.

e Use the Labels tab in the Inspector to label one tube at a time.

The software determines whether to use compensation values from generic or
label-specific controls based on the following criteria.

Setup Control Tube Parameters Spectral Overlap Value Applied
Generic Not labeled Generic
Generic Labeled Generic
Generic and label-specific | Not labeled Generic
Generic and label-specific | Labeled Label-specific, if control label

matches the parameter label.
Otherwise, generic value is
applied.

Label-specific Not labeled Label must be chosen in dialog
that appears.

Label-specific Labeled Label-specific, if label of
Control tube matches the
parameter label. Otherwise,
label must be chosen in dialog
that appears.

If a compensation control is label-specific and you record a control that hasn’t
been assigned a label or whose label does not match the control, a dialog appears
where you can choose which control to apply. See Figure 3-12 on page 167.
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Figure 3-12 Choosing a control label

@ Specirmen = Specirmen_001
Tube = CD4PerCp_002

Fluorophore = PerCP-Cys-5

cDa

cuen |

After you choose a control, spectral overlap values are applied using the value for
the chosen label.

NOTICE If you click Cancel and dismiss the dialog without choosing a control,
the software will not apply a complete compensation matrix, which will result in
uncompensated channels, as shown in the following figure.

Figure 3-13 Complete (left) vs incomplete (right) compensation matrix using label-specific controls

Inspector, - FITC Control X Inspector - FITC Control 3
Tube | Labels | Acg, | Cytometer Sethings | Keywards Tube | Labels | Acq. | Cykometer Settings | Keywords
Parameters | Compensation | Parameters | Compensation |
Enable Compensation Enable Compensation
Fluorac... | -%Flu... | Spectral... Fluoroc... | -%Flo.. | Spectral...
. PE Fire 2313 - PE FITc z3.13|~
v PerCP-CyS5 FITC .95 # PerCP-Cy55 [FITC 2.93
 APC FITC 0,83 rAPC FITC 0.83)
e FITC FE 12,15 r FITC FE }LJ-&
¢ PerCP-CyES FE (o3  PerCP-CySS |PE ( oo
r APC PE \_o.ot r APC PE \ 0.0
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Calculating Compensation Manually

The following tutorial describes how to determine compensation settings and
manually construct a compensation matrix using the Copy/Paste Spectral
Overlap commands. To determine settings, the means for each fluorescence-
positive population are compared to the means for its negative population.
Appropriate compensation networks are adjusted to align the means.

M Tip Compare medians for populations with many outlying events. Compare
means when cells are clustered more closely together with few outlying events.

Note that compensation calculation is part of cytometer settings optimization
that typically occurs after you have performed daily quality control and adjusted
the voltages and threshold. Refer to your cytometer manual for instructions.

Adjusting FITC Compensation

This section describes how to determine spillover coefficients for the FITC
fluorochrome. The same procedure is used for the remaining fluorochromes in
the experiment.

1 Choose File > Import > Experiments, and choose Manual Comp.

This experiment is installed in your D:\BDExport\Experiments folder
during software installation.

2 Open the Manual Comp experiment and set the current tube pointer to the
FITC Control under the Compensation Samples specimen.

=-[E] Manual Cornp_001

: 59 Cytometer Settings
3 @ Global Waorksheets
B& Compensation Samples
59 Cytometer Settings
[ Unstained Control
= FITC Control
59 Cytometer Settings
[ FE Contral
[ PerCP-CysS Control
- [ APC Control

%, Caltrite

il [®

GG

Data for the FITC tube is shown on the worksheet.
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3 Create a snap-to gate around the singlet events on the FSC vs SSC dot plot.

Compensation Samples-EITC

®

i}

f

S3C-A (x1.000)
190 ffa 290 2

)
vl

.i.l.i".l |'|.|'| T T T
&0 100 150 00 250
FSC-A e 1,000)

i
IIII|I

4 Select the fluorescence plots on the worksheet, right-click either plot and
choose Show Populations > P1.

Now only singlet events are shown in the plots.
5 Draw an interval gate around the FITC-positive events on the FITC-A vs
PE-A plot. In the population hierarchy, rename the population FITC

Positive.

6 Right-click the FITC Positive interval gate and choose Invert Gate. Rename
the NOT(FITC Positive) population Negative.

Compensation Samples-FIT Tube: FITC Control
'DE‘; FITC Postt Population #Events %Parent %Total
3 DSHIveE
+ 1 W 4l Events 5,000 1000
- 9_5 - P1 4,632 926 926
i3 /" t%mc Pasitive 1,787 3/E 357
23 Megative 2,845 61.4 a6.9
EIIIIIII| IIIIIII| IIIIIIII| TTT IIII| T
10 10 w1
FITC-A
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7  Select the FITC tube in the Browser, then click the Compensation tab in the
Inspector. Select the Enable Compensation checkbox.

Inspector - Cytometer Settings

Cytometer Settings

Parameters | Compensation

8 Adjust the PE-%FITC spectral overlap until the mean of the FITC-positive
population matches the mean of the negative (Figure 3-14 on page 171).

To adjust the setting, click in the Spectral Overlap field. Software controls,

consisting of up and down arrows and a slider bar, appear next to the

value.

Do one of the following to change the value:

e  Click the pointer in the slider bar and drag it to a new value.

e Use the mouse to click the up and down arrows or press the arrow keys
on your keyboard to increase or decrease the values in small

increments.

e Hold down the Ctrl key while clicking the arrows or pressing the keys
to increase stepped values in increments of 10.

e  Select the value in the field and enter a new value.
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10

Figure 3-14 Adjusting for FITC spectral overlap

Compensation Samples-FIT

105

FITC Posttive

E
FTIT INRTITT MERRTTT MEWTTTT M

T Tt |'||||||\| TTT
w o’ ot
FITC-A

||| T
10°

Specimen Mame:
Tube Mame:
Record Date:

Experiment Mame: hanual Camp
Compensation Samnples
FITC Stained Control

Mar 23, 2003 10:31:54 AM

FITC-A PE-A PerCP-Cyas-A APC-A
Fopulation Mean Mean Mean Mean
W 2 Events 2,367 7T 171 a9
M F1 2,354 6 168 22 | means aligned
B FITC Positive 5,947 287 92
[ Megative a3 @ 89 86

Adjust PerCP-Cy55-%FITC spectral overlap until the means of the
respective positive populations match those of the negative.

Slightly adjust the APC-%FITC setting until the population means match.

Your statistics view should look similar to the following:

Experiment Mame: hManual Ca
Specimen Mame:
Tube Mame:
Record Date:

Compensation Samnples
FITC Stained Control
Mar 23, 2003 10:31:54 AM

mp

FITC-A PE-A PerCP-Cy55-A APC-A
Fopulation Mean Mean Mean Mean
W 21 Events 2,367 77 a8 a5
W 2,354 76 3 3
[ FITC Positive 5347 76 a8 a0
[ Megative a8 76 a5 86

Chapter 3: Cytometer and Acquisition Controls

171



Adjusting Compensation for the Remaining Tubes

Repeat the following procedure for each remaining compensation control.

1

Set the current tube pointer to the next tube in the Browser to display its
data.

Change the plot axes to display the appropriate fluorochromes.

For example, when you are compensating the PE tube, change the x-axis to
PE-A, and the y-axis to FITC-A.

Right-click the interval gate and press the Delete key. Click OK to confirm.

@ Selection includes gates with children/dependents. Delete all?

Cancel

Draw an interval gate around the fluorescence-positive cells. Rename the
population (fluorochrome name) Positive.

Right-click the Positive population in the population hierarchy and choose
Invert Gate. Rename the NOT(Positive) population Negative.

Your worksheet should contain objects similar to those shown in Figure 3-12
on page 167.

Verify that the Enable Compensation checkbox is selected and adjust the
appropriate compensation networks to remove spectral overlap from the
respective detectors.

For example, for PE compensation, adjust FITC-%PE, PerCP-Cy55-%PE,
and APC-%PE compensation until the means for each fluorescent
parameter match as closely as possible (Figure 3-15 on page 173).

M Tip Use the Ctrl key and the arrow keys on the keyboard to quickly change

the settings.
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Figure 3-15 Adjusting for PE spectral overlap

Experiment Mame: hanual Camp
Specimen Mame: Compensation Samples

Tube Mame: FE Stained Control
Record Date: Mar 23, 2003 10:32:39 AM

FITC-A FPE-A PerCP-Cyas-A APC-A
Fopulation Mean Mean Mean Mean
W & Events 100 3,870 a0 a7
W r1 a3 3,656 77 a5

[ PE positive a3 8,630 96
[ Megative 98 109 94

7 Proceed with adjustments for the next tube.

Manually Constructing a Compensation Matrix

Now that you have determined the spectral overlap setting for each
fluorochrome, you can copy the settings to a test sample.

NOTICE If you paste compensation values to a tube with different voltage
settings than those for the source tube, a warning message appears.

1 Enlarge the Inspector so you can see all compensation networks.

2 Right-click the FITC Stained Control tube in the Browser and choose Copy
Spectral Overlap.

3 Expand the Calibrite specimen below the Compensation Samples specimen
in the Browser.

Notice that there are two tubes below the specimen.

4  Select the tubes under the Calibrite specimen, right-click the tubes and
choose Paste Spectral Overlap.

After data has been pasted, select one of the Calibrite tubes in the Browser.

In the Inspector, notice that the FITC compensation networks now have
spectral overlap settings (Figure 3-16 on page 174).
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Figure 3-16 Pasting overlap settings for the FITC tube

Inspector - Cytometer Settings ['5_<|

Cytometer Settings |

Parameters | Threshold Rati0| Compensation|

Enable Compensation
Fluorochrome | - % Fluoro,.. | Spectral O...
= PE FITC 28.00| A
r PerCP-Cy5-5 FITC 3.50
r PE-Cy7 FITC 0.20
e APC FITC 0,00
¢ BPC-TyT FITE ooa)

5 Copy Spectral Overlap settings for each compensation control in turn, and
paste the settings to the tubes under the Calibrite specimen.

When you finish pasting settings for the APC Stained Control, the
compensation matrix should be complete.

Inspector - Cytometer Settings ['5_<|
Cytometer Settings |
Paramsters | Threshold | Ratio | Compensation |
Enable Compensation
Fluorochrome | - % Fluoro,.. | Spectral O...
* PE FITC 28.00| A
* PerCP-CyS-5  FITC 3.50
r PE-Cy? FITC 0.z20
 APC FITC 1.00
r APC-Cy7 FITC 14,40
* FITC FE 0.z20
r PerCP-CyS-5  PE 0.40
r PE-Cy? FE 0.50
e APC PE 0.0z
r APC-Cy7 FE 24,50
* FITC Per(P-Cy5-5 0,00 »

M Tip  Use the Paste Spectral Overlap with Zeros command in cases where
you are pasting spectral overlap settings to a tube that already has a
complete set of spectral overlap values. See Copying Spectral Overlap
Values on page 144.
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4

Tools for Data Analysis

During analysis, recorded data is displayed in plots while gates are used to define
populations of interest. BD FACSDiva software analyzes the data and calculates
statistics for print or export.

This chapter provides an overview of data analysis. Application-specific
examples of data analysis are found in your cytometer manual.

The following topics are covered in this chapter:
e  Worksheets on page 176
e Plots on page 193
e Gates on page 217
e Population Hierarchy on page 231
e Statistics on page 238
¢ Batch Analysis on page 248

¢  Working Offline on page 250
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Worksheets

A worksheet is the main work area of BD FACSDiva software—it is where you
create plots, define gates, show statistics views and population hierarchies, and
enter custom text. You can use multiple worksheets to organize your workflow.
For example, use one worksheet for cytometer QC and sample optimization, and
use a second worksheet for analysis. Two types of worksheets can be shown in
the Worksheet window: normal and global.

Normal worksheets have white tabs and contain tube-specific analysis elements,
while global worksheets have green tabs and contain elements that show data
from any tube. You display a tube’s data in a global worksheet by clicking to set
the current tube pointer.

To display the Worksheet window, click the Worksheet button (&) on the
Workspace toolbar. To toggle between the normal and global worksheet view,
click the Worksheets View button (/[ ) on the Worksheet toolbar.

Normal Worksheets

Normal worksheets display analysis elements such as plots, gates, statistics, and
custom text from multiple tubes. The analysis elements are tube-specific. Once a
plot or statistics view is created for a tube, an analysis object is associated with it
in the Browser.

¢ To add a normal worksheet to an open experiment, switch to the normal
worksheet view (white tabs) and choose Worksheet > New Worksheet. A
maximum of 30 worksheets is allowed. By default, new worksheets are
sized to fill the open window.

¢ To expand the size of a worksheet, use the Worksheet Inspector to increase
the number of pages. A worksheet can have up to 250 pages. Page breaks
are indicated by a dotted line when the Show Page Breaks option is
selected. See Using the Worksheet Inspector on page 183.

e To find a tube-specific object on a worksheet, double-click its associated
tube in the Browser. The first object associated with the tube is displayed at
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the top of the Worksheet window. (Alternatively, double-click any
worksheet element to locate the corresponding tube in the Browser.)

e To delete a worksheet, click the worksheet tab and choose Worksheet >
Delete Worksheet. A worksheet is automatically deleted if its analysis
objects are deleted.

Switch between multiple worksheets by clicking the tabs at the top of the

worksheets (see figure). You can work within only one worksheet, the active
worksheet, at a time.

M Tip  The active worksheet is indicated by an icon next to the worksheet name.

|CytSetup Acquisition | (257 Analysis

NOTICE While there is no impact on data collection or cytometer performance,
responsiveness can decline as more plots, statistics, gates, and events are
displayed for each tube. To improve system response time, limit the number of
plots displayed in the viewable area of the Worksheet window.

Global Worksheets &

Global worksheets allow you to create a single analysis object for acquiring or
recording data from a set of tubes. Analysis objects are part of the global
worksheet, and are not tied to a specific tube. Display data for any tube by
clicking its current tube pointer. By default, each time a new experiment is
created, a global worksheet is created.

A maximum of 50 global worksheets can be set (3G Simple_analysis
up for each experiment, and each global - % Cytometer Settings
k h . 1 O Wh h @ Global Waorksheets
worksheet can contain up to 10 pages. When the SRy lobel Sheett
first global worksheet is added to an experiment, [ Global Sheet2
a Global Worksheets folder is created in which all B Goba sheets
global worksheets for that experiment will be
stored. Global worksheets are displayed in this folder in the order they were
created.
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All data analysis and Worksheet tools can be used on both normal and global
worksheets. To move objects between worksheets, use the copy and paste
functions; objects cannot be dragged.

NOTICE If you copy an analysis object that spans more than 10 pages from a
normal worksheet to a global worksheet, only objects that fit on the first 10
pages will be copied.

M Tip Differentiate a normal worksheet from a global worksheet by the color and
title of the worksheet tabs. Normal worksheets are titled SheetN by default, and
they have white tabs. Global worksheets are titled Global SheetN, and have green
tabs.

Create a global worksheet in any of the following ways:
e Click the New Global Worksheet button ( [ ) on the Browser toolbar.
e Choose Experiment > New Global Worksheet.

¢ Right-click an open experiment or a Global Worksheets folder and choose
New Global Worksheet.

NOTICE  Analysis objects on global worksheets derive their titles and headers
from the current tube. Sort layouts on global worksheets use the population
hierarchy of the global worksheet, not the tube. Tube-specific plots cannot be
made on a global worksheet, and non-tube-specific plots cannot be made on a
normal worksheet.

Using Global Worksheets

The following example shows one way in which global worksheets can be used.
For more examples, refer to Using Gating Features in Getting Started with
BD FACSDiva Software, or to your cytometer manual.

1 Create a global worksheet and generate all required plots.

2 Set the current tube pointer to the first tube for which you are acquiring
data.

178 BD FACSDiva Software Reference Manual



Start acquisition or recording. Data will appear on the global worksheet.
Create gates, statistics views, and population hierarchies as needed.

Set the current tube pointer to the next tube and acquire or record data.
Data will appear on the global worksheet using the gates created in step 4.
If the new tube uses fewer parameters than the previous tube, data might
not be displayed in all plots. Any plots that use a missing parameter will

appear grayed out (the missing parameter is crossed out). See Figure 4-1.

Figure 4-1 Plot displaying all parameters (left) and missing parameter (right)

Specimen_001-Tube_002 Specimen_001-Tube_002

|||||||| T |||||||| T |||||||| T |||||||| T
10? 10° ot 10°
PerCP-Cya-5-A

Edit the gates to reflect the data from the second tube.

NOTICE  Once edited, the gates in step 6 remain as edited, even if you
return to the first tube by moving the current tube pointer. Gates are global
and attached to the global worksheet, not to the tube.

To save the analysis with a tube, copy the -2 Simple_analysis

analysis object to the tube. 49 Cytometer Settings
= BGIobaI Worksheets

= @ Global Sheetl
You can also enable the user preference to BE Analysis

automatically save a copy after recording; see
General Preferences on page 96.
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Using the Worksheet Toolbar

There are five sets of buttons on the Worksheet toolbar: the Worksheets View
button, a Select button, and plot, gate, and worksheet buttons. Certain buttons
are enabled only when elements appropriate for the button are selected. To use
any enabled button, click once to select it. To reuse a button multiple times
without reselecting it, double-click the button. It will remain selected until you
select another button or press the Esc key.

Save as
) PDF Select
Printbutton button  pytton plot buttons gate buttons
Worksheets _
view button L5 2y T |l (B 18 A @ 2 8s @ S 1 = &
NN = 5| oT sk | = 9 R |HE|H

worksheet buttons

A summary of button functions follows.

Worksheets view button—Toggles the Worksheet window between
the global and normal worksheet views.

=)

Print button—Displays the Print dialog to print the worksheet.

Save as PDF button—Saves the worksheet as a PDF file. This button
is displayed when there is an open experiment.

i

Select button—Selects (by clicking), moves (by dragging), or resizes
(by dragging a selection handle of) objects in a worksheet.

=

Plot Buttons

Use Plot buttons to create plots, zoom in and out on plot data, and resize plots.

el 1 A

D C H

Plot buttons—Create dot (D), contour (C), or histogram (H) plots.
For a normal worksheet, select a tube, select a plot button, and then
click in the worksheet to create a plot of a default size. For a global
worksheet, select a plot button and click in the worksheet. For other
options, see Creating Plots on page 194.
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Gate Buttons

Zoom-In button—Magnifies an area of a plot. Select the button, click
in the plot, and drag to define the area of the plot to be enlarged. The
tickmarks on the axes of the plot adjust to reflect the magnified view.

A zoomed plot has a magnifying icon in its lower-left corner.

Zoom-Out button—Undoes the last zoom-in action. Select the
button and click once in the plot. Each click with the button undoes
the last zoom-in action. To return to the originally sized plot in one
click, hold down the Ctrl key while clicking in the plot.

Increase Plot Size button—Increases the size of plots by two on the
worksheet. Select the button and click once in a plot. The length of
the x- and y-axes doubles each time you use the button.

Decrease Plot Size button—Decreases the size of plots on the
worksheet. Select the button and click an increased plot. The length
of the x- and y-axes halves each time you use the button. Plots
cannot be resized below their original size.

Use gate buttons to define population subsets on plots. The Interval Gate buttons
are the only buttons that can be used to gate data on a histogram. For more
information, see Gates on page 217.

v
.2

Autopolygon-Gate button—Draws a gate automatically around a
distinct cluster on a dot or contour plot. Once the gate has been
drawn, its shape and size remain constant, even as new data is
provided to the gate.

Snap-To Gate button—Draws a gate automatically around a distinct
cluster on a dot or contour plot. Unlike an autopolygon gate, a
snap-to gate recalculates as new data is provided to the gate.

Polygon Gate button—Allows a polygonal gate to be drawn around
a population on a dot or contour plot.

Rectangle Gate button—Creates a rectangular gate around a
population on a dot or contour plot.

Quadrant Gate button—Divides a plot into four quadrants. Each
quadrant has its own population statistics.

Interval Gate button—Allows a range of events to be selected on a
dot, contour, or histogram plot.
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Autointerval Gate button—Draws an Interval gate automatically
around a range of events on a dot or contour plot or histogram.
Once the gate has been drawn, its shape and size remain constant,
even as new data is provided to the gate.

Snap-To Interval Gate button—Draws an Interval gate
automatically around a range of events on a dot or contour plot or
histogram. Unlike an autointerval gate, a snap-to interval gate
automatically recalculates as new data is provided to the gate.

Worksheet Buttons

Use Worksheet buttons to customize worksheets. See Editing Worksheets on
page 185 and Aligning and Resizing Worksheet Elements on page 189.

W (A

A

L

=
=
=

T

=
=
=

Customizing buttons—Allow you to personalize worksheets with
arrows (A), lines (L), and text (T).

Align buttons—Align selected objects in a worksheet. A minimum
of two objects must be selected for the buttons to be active.

Use these buttons to align worksheet elements at their left, right,
top, and bottom edges, respectively, with the last-selected object
(object with yellow selection handles).

Distribute buttons—Put the same amount of horizontal or vertical
space between selected objects in a worksheet. A minimum of three
objects must be selected for the buttons to be active.

Make Same Size button—Makes selected objects in a worksheet the
same size as the last-selected object. A minimum of two objects must
be selected for the button to be active.

Show Grid button—Makes a grid display in a worksheet. The grid
does not display in printed worksheets or in PDF files.

Snap-To Grid button—Makes elements in the worksheet (such as
plots, statistics views, population hierarchies, text boxes, and
arrows) that are added, moved, or resized, snap to the grid. This
button is only active if the Show Grid button is active.
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Using the Worksheet Inspector

Use the Worksheet Inspector to name a worksheet or global worksheet, increase
the number of pages in the worksheet, and hide or show page breaks and page
numbers. Also use the Worksheet Inspector to show headers and footers and
define what elements headers and footers will display. In the Worksheet Grid tab,
choose to show or hide the grid, define the spacing of the grid bars, and enable or
disable the Snap-To Grid option.

To view worksheet options in the Inspector, click the background area of a
worksheet. (If you click an object on the worksheet, the Inspector shows the
properties of that object.)

Using the General Tab

¢ To change the name of the worksheet,
select the text in the Name field, enter
the new name, and press Enter.

Inspector - Global Sheet1 g]
worksheet

General | Headers and Footers | Worksheet Grid
e To add pages to a worksheet, change Nems: [ Gicbal Sheetl
the values in the Number of Pages Number of Pages
fields. Additional pages are added in 2 | Vertical
the Vertical or Horizontal direction, to
a maximum of 250 normal worksheets
or 50 global worksheets. (The product
of Horizontal x Vertical cannot exceed
250 or 50, respectively.)

1 | Horizontal

e To hide page breaks, deselect the Show Page Breaks checkbox.

NOTICE Do not place worksheet elements on the dotted line representing
a page break. Objects that straddle a page break are split between two
printed sheets.
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Using the Headers and Footers Tab

¢ To show page numbers, select the Show and Print Page Numbers checkbox.
Pages are numbered in the order in which they will be printed and will
appear on each printed page.

e To print headers and footers, select the Print Headers and Footers

checkbox.

¢ For the worksheet title, select from the choices in the menu or type a
custom title. To leave the title blank, choose None Selected.

¢  Under Headers and Footers, select what you want to display on the left and
right sides of the worksheet page from the menus, or type a custom header
or footer. To leave the headers or footers blank, choose None Selected.

Click the Preview button to see the selections made.

Inspector, - Global Sheet1 §|

General | Headers and Foaters | workshest Grid

[] shaw and Print Page Mumbers
[] Print Headers and Foaoters

PO e R Software Yersion Mumber

n Number

E:xperiment Mame
Waorkshest Name

(Croen )

NOTICE Worksheet grid, title, and header and footer information can be
entered, changed, and previewed in the User Preferences dialog; however,
selections made in the Worksheet Inspector take precedence over selections
in User Preferences. See Headers and Footers on page 100.
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Using the Worksheet Grid Tab

¢ To show the grid on the worksheet,

select the Show Worksheet Grid jnepector - Gobal sheetl X
checkbox. By default, this checkbox is Worksheet
selected. General | Headers and Footers | Workshest Grid
. s
e To change the spacing between bars of o :
the worksheet grid, select a value from erhest Gr See: 18 neh
the Worksheet Grid Size menu.

¢ To make elements in the worksheet that are added, moved, or resized snap
to the worksheet grid, select the Snap to Worksheet Grid checkbox. By
default, this checkbox is not selected.

M Tip  Another way to select the Worksheet Grid or the
Snap to Grid is by using the Worksheet menu in the menu
bar at the top of the workspace.

v Show Grid
# Snap to Grid

Editing Worksheets

Worksheets can display plots, gates, population hierarchies, and statistics views.
For information on creating these elements, see the corresponding sections in this
chapter. Additionally, worksheets can be customized with lines, arrows, and text.

Adding Lines or Arrows

Use lines to separate header information from the rest of your worksheet, or to
delineate areas of your worksheet. Use arrows to point to an area of interest.

To add a line or arrow, select the Line ( \ ) or Arrow ( ) button and click in the
worksheet. Use the Inspector to change the properties of the line or arrow.

The appropriate Inspector is displayed when the line or arrow is selected in the
worksheet. A selected object is highlighted in yellow (Figure 4-2).
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Figure 4-2 Rule Inspector for selected line (left) and Arrow Inspector for selected arrow (right)

\-

Vigpaeivr - Huls E| Inspector, - Arrow §|
Rule
Arraw
Style: (®) Single Line
arrowhead: (O Mone
() Double Line
) Thick Line O smal
(®) Medium
Direction: (&) Horizontal () Large
(O Vertical
Color: |
Color: ]

e Specify the line style, direction, and color by making appropriate selections
in the Rule Inspector. Resize a line on the worksheet by dragging one of the
black handles on either end of the selected line; move the line by selecting
the line and dragging.

e Change the style of the arrowhead and the color of the arrow in the Arrow
Inspector. Change the length or angle of the arrow by dragging one of the
black handles on either end of the selected arrow; move the arrow by

selecting the arrow and dragging.

e Delete a line or arrow by selecting it, and then pressing Delete.

Adding Text

To insert a text box on a worksheet, click the Text button ( [&F) and click in the
worksheet. Use the Inspector to change the text properties.

¢ Edit the text in a text box by selecting the current text, then entering new
text. Click anywhere outside the text box to complete the entry.

¢ Change the text properties by making selections in the Text Inspector (text

does not need to be selected). Changes apply to all text within the selected
text box.
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For a text box with an opaque background, select the Opaque Background
checkbox. For a transparent text box (with grid lines showing), leave this
checkbox deselected.

E\\\\\\\\\\\\\\\‘D\\\\\\\\\\\\\\\g Inspector - Text §|
N N —
E‘ S Text
3 3
3 3
S S Faont
3 3
BresssssssTussssssst] Face: | arial o | Size: | 14 | calor: .
selected text box [italic [ Bold
showing opaque
background [] @pague Backaround

Move a text box by selecting it and dragging the border to a new location.

Resize a text box by selecting it and dragging one of the selection handles in
or out.

Delete a text box by selecting it and pressing Delete.

Copying Worksheet Elements

Individual worksheet elements such as plots, population hierarchies, and
statistics views can be duplicated within a worksheet or copied to any Microsoft
Office application by the following methods:

Hold down the Ctrl key and drag a worksheet element within a worksheet
or to a Microsoft Office document. The element is duplicated when the
mouse button is released.

Press Ctrl-C to copy an element and press Ctrl-V to paste it in a new
location, such as on another worksheet or to any Microsoft Office

document.

To create a duplicate of a plot, right-click a plot and choose Duplicate, or
select the plot and press Ctrl-D.

Chapter 4: Tools for Data Analysis 187



Copying the Workspace

You can copy an image of the BD FACSDiva workspace—including the
worksheet, Browser, and Inspector—and resize it or edit it in a word processing
or graphics application.

1 Copy the workspace to the clipboard.

* To copy an image of the BD FACSDiva software workspace, press Alt-
Print Screen.

* To copy an image of the entire screen, press Print Screen.

2 Paste the image into an open window in the word processing or graphics
application.

The image is stored in memory until it is pasted into another application.

Exporting Worksheet Elements

Plots or other worksheet elements can be exported as graphics for word
processing applications or to send electronically. Worksheet elements can also be
exported as an XML file. In addition, file names can display a prefix useful for
identifying a group of elements as part of a specific worksheet (eg, 3-color).

1 Select one or more worksheet elements.

2 Choose File > Export > Worksheet Elements.

Browse. ..

Directory Path:
[] Filename Prefix:

[ Include %ML File: | Woarksheet.xml
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Specify the Directory Path (folder) where the elements will be stored. By
default, elements are stored in D:\BDExport\Worksheet.

Click Browse to select a different folder than what appears by default.

Select the Filename Prefix checkbox and enter text. The prefix is displayed
at the beginning of each element file name that is exported.

Select the Include XML File checkbox to export the worksheet in XML
format. The worksheet file includes all the selected elements. The prefix
that was entered is displayed as the XML worksheet name.

Click Export.
On export, if an XML file of the same name already exists, a dialog is

displayed with the option to overwrite the file, append (add the file using
the next sequential number to name it), or to cancel the export.

Each selected element will be stored as a separate JPEG file or XML file. File
names are determined by the type of object selected, for example,
DOTPLOT_1.jpeg, HISTOGRAM_1.jpeg, or Worksheet.xml.

NOTICE Exported elements cannot be imported back into BD FACSDiva
software.

Aligning and Resizing Worksheet Elements

Use worksheet buttons to align or resize one or more elements on a worksheet.

To move a selected object, position the cursor on the border of the object.
When the cursor changes to two double-headed arrows, drag the object to
move it. See Figure 4-3.

To make objects the same size, hold down the Shift key while selecting two
or more objects on a worksheet. The object selected last becomes the main
selected object, indicated by yellow selection handles (Figure 4-3). Click the
Make Same Size button ( # ). All objects are resized to the same size as the
main selected object.
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Figure 4-3 Selecting multiple objects
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Individual selected objects can also be resized by dragging a selection
handle. Position the cursor over the selection handle. When the cursor
changes to a double-headed arrow, drag the border in the direction of the
arrow.

¢ To align multiple objects, select two or more objects, and click the
appropriate button ( |2 Z] F b ). Use these buttons to align to the left,
right, top, and bottom edges, respectively. Objects are aligned in relation to
the last selected object.

¢ To put equal amounts of space between objects, select three or more objects
on a worksheet. Click the appropriate Distribute button ( 2 5 ). The
objects are distributed equally in a horizontal or vertical direction.

¢ To increase the size of a plot, click the Increase Plot Size button ( ::d ) and
then click a plot on the worksheet. The length of the x- and y-axes doubles
each time you use the button. Use the Decrease Plot Size button ( g ) to
return the plot to its previous size. Plots cannot be reduced below their

original size.

M Tip  You can also use the Zoom In button to magnify an area in a plot.
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Printing Worksheets

Designate the information to print in the worksheet headers and footers, either in
the Worksheet Inspector or the User Preferences dialog. Then choose one of the
following commands from the File menu to set up for printing or to print
worksheets.

e Choose File > Page Setup to set the size of the printed page (eg, A4 or
letter), the orientation (portrait or landscape), and the margin size. Your
options will vary depending on the printer configured with your

workstation.

If there are multiple worksheets in the experiment, options apply only to
the active worksheet.

¢ Choose File > Print Preview to view a thumbnail of all printable pages at
10, 30, 50, or 100%. Click E3 to return to the worksheet.

¢ Choose File > Print to print the active worksheet. You can also click the
printer button on the worksheet toolbar to print the active worksheet.

NOTICE Do not place worksheet elements on the dotted line representing a page
break. Objects that straddle a page break are split between two printed sheets.

Saving Worksheets as PDF Files

To save a worksheet as a PDF file:

1 FEither choose File > Save as PDF or click the Save as PDF icon (8 ) in the
Worksheet toolbar.

Worksheets are saved by default in the BDExport\Worksheet folder.

2 To append a worksheet PDF file to an already existing PDF file, select the
file you want to append to in the Save as PDF dialog and click Save.

A new dialog is displayed where you can select Append (or Overwrite to
replace the existing PDF file).
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M Tip To view the worksheet you are saving as a PDF file, click the View PDF
checkbox, then click Save, and the PDF is displayed.

# Specify PDF filename =
Z e ||

Save in: | I5) Worksheet v

= ) Batch_analysis_31102006110344.pdf
4 z Batch_analysis_311020061145826,pdf
MyRecent | Global Sheet1_20122006133110.pdf

Documents
5 T
Desktop Owerwrite or Append file?
\} \ ?) This file already exists. Do you want ko overwrite it or append ko it?

My Documents [Overwrite [ Append Cancel ]
My Computer
[] view POF

File name: [ Glbal shest1_20122006133110,pdf | [ save |
Iy Metwork

Places Files of type: | POF files w | Cancel

®

&

192 BD FACSDiva Software Reference Manual



Plots

Multiparameter data events can be displayed in dot, contour, density, or
histogram plots.

Dot Plot—Graphical representation of two-parameter data,
where each axis displays the signal intensity of one parameter
and each dot represents one or more events (cells or
particles).

@ w0 w0
F5C4 o 1.000)

Contour Plot—Graphical representation of two-parameter
data, where each event has a position in the plot according to
its intensity values for both parameters.

o100

B g e

S8C-A

Contour lines provide a third dimension by joining x- and y-
coordinates with similar event counts. These plots are similar

@ 1w om0 w0

ren ] to topographic maps which use contour lines to show points
at the same elevation.

Density Plot—Graphical representation of two-parameter
data where each axis displays the signal intensity of one
parameter and colors indicate the number of events.

88C-A

© .,

Density plots are similar to dot plots, except colors are used
to represent the accumulation of events (density) for events
with the same signal intensity. A density plot simulates three-
dimensional event display.

@ w0 2
FEC-A o 1008)

Histogram—Graphical representation of single-parameter
data, where the horizontal axis represents the increasing
signal intensity of the parameter, and the vertical axis
represents the number of events (count).

o 1@m w0 2
FITC-4 1000)
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Creating Plots

Use menu commands or plot buttons to create dot plots, contour plots, or
histograms. Note that contour plots are not available during acquisition. When
you create a contour plot during acquisition, a density plot appears by default.
During analysis, a contour plot appears. To create a density plot during
acquisition, first create a contour plot, then use the Inspector to change the plot
type to density. See Formatting Contour Plots on page 2035.

e To create a plot using a plot button, click the appropriate B 8 LA
button on the Worksheet toolbar, and click once on the
worksheet to draw a plot of default size. The default size of the plot is
based on the paper size so that three dot or contour plots or two
histograms can fit in the width of the page.

If you prefer to define the plot size, click the plot and drag the border to
create a plot of the preferred size.

M Tip To create multiple plots, double-click the Plot button. The button will
remain selected until another button is selected, or until you press the Esc
key. You can then repeatedly click in the worksheet and the same plot type
will be created each time.

e To use menu commands to create a plot in a normal worksheet (normal
worksheet must be active), select one or more tubes in the Browser, right-
click and choose a plot option from the menu, then click in the normal
worksheet to display the plot.

To create plots in a global worksheet (global worksheet must be active),

click the icon for the global sheet that is active, right-click and choose a
plot option from the menu, then click in the worksheet to display the plot.

Creating Gated Plots

After gated populations have been defined, use the Drill Down feature to create a
new plot showing data from only one population.

1 Ina plot showing one or more gated populations, right-click the gate border.
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M Tip  If the gate border is not shown, right-click the plot border, choose
Show Gate, and select the appropriate gate.

2 Choose Drill Down from the menu.

A new plot appears with the same plot parameters and axis scale settings,
showing data only from the selected population.

Calibrite-Pre Sort Calibrite-Pre Sort-P1
52 T 52
g & g &
= _] = _]
= =
Iz & P11 e
T 2] - T 2]
7] _ 7]
% 21 Invert Gate % 21 >
= Apply Gate Coordinates [ =
] W ocut e | ]
E &
@ Copy Chel+C
Delate Delete -
IIII|IIII|IIII|IIII|IIII|I
50 [ 50 100 150 200 250
(186129, 52460) FSC-A (x 1.000) FoC-A (x 1,000)

Duplicating Plots

Duplicate a plot in one of the following ways:

e While holding down the Ctrl key, drag the plot to a new location. The plot
is duplicated when you release the mouse button.

e Press Ctrl-C to copy a plot and press Ctrl-V to paste it in a new location,
such as on another worksheet.

¢ Right-click the plot border and choose Duplicate.

Editing Plots

You can perform any of the following operations on a plot:

*  Move or resize a plot. See Aligning and Resizing Worksheet Elements on
page 189 or Resizing Plots on page 196.
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e Cut or copy a plot and paste it to another worksheet or global worksheet,
or to any Microsoft Office document. See Exporting Worksheet Elements
on page 188 or Copying Worksheet Elements on page 187.

¢ Duplicate a plot on the same worksheet. See Duplicating Plots on page 195.

¢ Change plot parameters. See Changing Plot Parameters on page 197.

e Zoom in and out on plot data, or alter plot size. See Plot Buttons on
page 180 or Resizing Plots on page 196.

¢ Change between four- and five-log decade displays for a plot. See Changing
Log Display on page 198.

¢ Select and sequence the order of populations to display. See Choosing
Populations to Display on page 199.

¢ Show or hide plot grids, outlines, tick marks, and tick labels. See
Formatting Plots on page 200.

¢ Add, remove, or change plot titles and axis labels. See Editing Plot Titles
and Axes Labels on page 203.

¢ Display biexponential scales. See Using Biexponential Display on page 211.

For each type of plot (dot, contour, density, and histogram), specific formatting
and editing features are available. See Using the Plot Inspector on page 200.

Resizing Plots

To resize a plot, select it and drag one of its selection handles. See Aligning and
Resizing Worksheet Elements on page 189. You can also use the Increase Plot
Size button to double the size of a plot on a worksheet, and the Decrease Plot Size
button to return the plot to its original size.

1 Click the Increase Plot Size button ( &9 ) and click a plot on the worksheet.

The size of the plot doubles, making it easier to view individual events.
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2 Click the Decrease Plot Size button ( &% ) and click the doubled plot.

The plot returns to its original size. Plots cannot be reduced below their
original size.

Changing Plot Parameters

To change plot parameters, click the axis label in a plot and choose a parameter
from the menu that appears (Figure 4-4). You can also change plot parameters
using the Plot Inspector.

Figure 4-4 Changing plot parameters

(x 1.000)

I?D I?D ZTD 2?0

S8C-A

i

Specimen_001-Tube 001

o050
(201076, 36566)

100

[

150 00 350
Y= S— 11T

FSC-A

S5C-A

FITC-A

PE-A
PerCP-CY5-5-A
APC-A

Time

. parameter menu

All parameters specified in the Parameters tab are available. Depending on which
checkboxes are selected in the Parameters tab, parameters will be listed as
parameter-A, parameter-H, or parameter-W.

You can also choose Time as a parameter. For more information, see Using the
Time Parameter on page 141.
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Changing Log Display

Log data is displayed in four- or five-log decade plots. To change the display,
select the experiment in the Browser and make the appropriate selection in the
Experiment Inspector. Log display properties apply to all plots in the experiment.

B x|
Experiment | Keywords
Mame: Simple_analysis
Cnwiner Administrator

Modified: | 12/20/06 3:24:10 PM
Log Decades For Ploks
(%) 4 Log Decades
(O 5 Log Decades

Use global cytometer settings

Figure 4-5 Plot displaying log data in four- and five-log decades
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Four-log plots display values from 26-262,143; five-log plots display values from
2.6-262,143. Thus, the first log decade ranges from 2.6-26 or 26-262,
depending on the selected scale.

M Select the Grid checkbox in the Plot Inspector to delineate log decades on plots.
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Choosing Populations to Display

Right-click the border of any plot to access a menu
where you can choose from the following;: Creats Statistics Yisw  Ctrl+R

Show Population Hierarchy — Chrl4+G

Show Populations

Scale to Population

Show Population Hierarchy—Displays the o
population hierarchy for the associated tube. See -
Using the Population Hierarchy on page 232. Send to Back

Order Populations by Count

- v v v v

Create Statistics View—Displays statistics for upleste crd

populations in the plot. See Statistics on page 238. " - e
# Cu tl

. . @ Copy Chrl+C

Show Populations—Allows you to select which Delete Delete

population(s) to display in the plot. (Populations
can also be selected in the Plot Inspector. See Formatting Plots on
page 200.)

If you display a population that has been assigned No Color (1), no events
appear in the plot.

Scale to Population—Adjusts biexponential scales to fit the selected
population. See Scaling to a Population on page 215.

Show Gate—Shows or hides the gate outline for selected populations in the
plot. See Hiding and Showing Gates on page 229. This option appears only
after a gate has been created.

Bring to Front—Allows you to specify which population to display in front
of the other populations (useful when the events of interest are obscured

behind another population).

Send to Back—Displays a selected population behind other populations in
the plot (useful for uncovering events of interest).

Order Populations by Count—Displays smaller populations in front of
larger populations.

Duplicate—Makes a copy of the plot.
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¢ Delete—Deletes the plot.

Using the Plot Inspector

The Plot Inspector is used to format plots. Different options are displayed in the
Inspector when you select one or more plots on the worksheet.

M Tip  Select multiple plots to make Inspector selections apply to all plots at once.
Only options available to all selected plots are enabled.

There are four components to the Plot Inspector, accessed by clicking the tabs at
the top of the Inspector: Plot, Title, Labels, and Dot Plot (or Histogram or
Contour, depending on the type of plot selected).

Formatting Plots

Use the Plot tab of the Inspector to view or change plot parameters, turn on
Biexponential scaling, edit the plot appearance, and specify populations to show.

¢ Change the plot parameters by choosing a parameter from the X Parameter
or Y Parameter menus (only the X parameter can be changed for
histograms). All parameters specified in the Parameters tab are available. In
addition, you can choose Time.

¢ Turn on Biexponential scaling for the x-axis, y-axis, or both by selecting
the corresponding checkbox(es). For more information, see Using

Biexponential Display on page 211.

e Select the Grid checkbox to show gridlines at each log decade in a log plot,
or to show the zero point for biexponential scaling.
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Gridlines are shown only if the Log checkbox in the Parameter tab of the
Cytometer window is selected for the parameter displayed in the plot.
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e Change the plot background color by clicking the Background Color box.
A palette appears from which you can choose a new color.

M Tip  Use Plot Preferences to change the default background color for all
new plots. See Plot Preferences on page 100.

¢ Change the plot appearance by deselecting checkboxes for the following;:
-  Plot outline—Hides the black line around the outside of a plot.

- Grid outline—Hides the black outline within a plot.
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- Tick labels—Hides tick numbers. (To hide axes labels, click the Labels
tab.)

- Tick marks—Hides tick lines.

Specimen_002-Tube_002

—— plot outline
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e Show a full or half grid outline by selecting the appropriate option.
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e Select the checkbox for each population to be displayed in the plot.
Deselect a checkbox to hide the population.

e Change the population drawing order by deselecting all populations, and
then reselecting them in the reverse order of how you want them displayed.
Populations with a drawing order of 1 are displayed in front of populations
with a higher drawing order.
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Editing Plot Titles and Axes Labels

Use the Title tab of the Plot Inspector to specify and format the plot title. Use the
Labels tab to hide, show, or format axis labels.

Figure 4-6 Inspector tabs for formatting plot titles and labels
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e Within the Title tab, click the Title Content checkboxes to add specimen,
tube, or population names to the plot title. Each checked field will appear
in the plot title separated by a hyphen (eg, Calibrite Beads-Tube_003).

To create a custom title, click the Custom Title checkbox and enter a title.

e Within the Labels tab, show or hide x- and y-axis labels by selecting or
deselecting the appropriate checkbox.

e  Within the Title and Labels tabs, format the plot title, axis labels, and tick-
mark labels in the Font formatting boxes.

Setting Acquisition Display Options

Use the Acquisition tab of the Plot Inspector to specify the number of events to
display during acquisition, on a per plot basis.
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¢ Click the Acquisition Dashboard: Events
to Display button to show the number of
events based on the number in the
Acquisition Dashboard. This option is
Selected by default' (®) Acquisition Dashboard: Events Ta Dis...

(O Cumulative Display

Inspector, - Dot Plot

Plot || Title || Labels Dat Plot

Display Options

¢ Click the Cumulative Display button to
show all events from the beginning of
acquisition, recording, restarting, or the addition, movement, or deletion of
a gate. Because adding, moving, or deleting a gate impacts the display
through the different gate structure, the plot is cleared and then starts to
display cumulative events again from that point.

NOTICE  Statistics during acquisition are always calculated on the number
of events selected in the Acquisition Dashboard.

Since cumulative event display only applies to events during acquisition,
when acquisition stops, the plot or histogram shows the number of events
selected in the Acquisition Dashboard.

NOTICE If a dot plot is not visible during acquisition, the plot is not
updated. So if a cumulative plot is scrolled into view, the plot displays as
much data as possible, up to the last 250,000 events.

M When data in a dot plot is displayed as cumulative, there is a “C”
shown in the upper left corner of the dot plot.
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Formatting Dot Plots for Analysis

Use the Dot Plot tab of the Inspector to specify how many events to show in the
plot during analysis. Choose from the following;:

e Select the upper button and enter any Inspector - Dot Plot x|
number of events, from 1% of the total ! =
events to the total number of events RlotiTiegitatielsighcquistion
acquired. When fewer than the total Analysis Data Shown

number of events is shown, the plot R
shows the last recorded events (eg, if
1,000 is selected, it will show the last
1,000 events recorded).

%o Events

o Select the lower button and choose a percentage of the total events from the
menu, or enter a percentage value in the field. The percentage is determined
from the total number of events (eg, displaying 25% of events for a 4,000-
event file will show every fourth event, not the last 1,000 events).

The minimum number of events to show is 1% of the total number.

Formatting Contour Plots

Use the Contour tab of the Plot Inspector to specify the type, scale, and
appearance of the Contour plot.

NOTICE During acquisition, data in a contour plot is shown in density mode,
but reverts to contour data when acquisition is paused or data is recorded.

Chapter 4: Tools for Data Analysis 205



e Choose a scale method from the menu. The

Inspector - Contour, Plot g]
default method is probability.

Plot || Title || Label.

Type

- Probability—Calculates contour levels
(® Contour () Density

as a percentage of the total event

. . Resolution: &4
number. With this method, contour - =
levels are not based on the maximum Seale
number of events. Instead, the area Method:  |Probabiiy v

between each pair of contour lines Percentage: 58]

contains an equal percentage of the
total events. The starting value (the
outermost contour) is half the
percentage value entered. For example,
with 20% probability the outermost
contour represents 10% of the total

Conkour Appearance
Smocth Cantours
Shaw Outliers

Fill & Lines
(%) Contour Lines Cnly

(O Fill Calor Only

number of events, the next contour
represents 30%, then 50%, 70%, and
90%.

(O Contour Lines and Fill Color

- Linear Density—Calculates contour levels as a percentage of the
maximum event number (peak height), with equal spacing between
contour lines. The starting value (the outermost contour) is half the
value entered. For example, with 20% linear density, the outermost
contour represents 10% of the peak height, the next contour represents
30%, then 50%, 70%, and 90%. Equal spacing tends to put most of
the contour lines on the higher peaks (representing larger numbers of
events) and might not show lower features.

- Log Density—Calculates contour levels as a percentage of the
maximum event number (peak height), with logarithmic spacing between
contour lines. Log-density contours begin at the innermost contour using
the peak height percentage you entered, and continue until they reach a
threshold value of 1. For example, with 50% log density, the innermost
contour represents 50% of the peak height. Each successive contour line
represents 50% of the preceding contour, so the next contour represents
25% of peak height, then 12%, 6%, 3%, and 1%. This method shows
more detail in the lower regions, while still showing peak heights.
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For an example of each scale method, see the following figure.

Figure 4-7 Contour plot at 20% probability (left), linear density (middle), log density (right)
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Select the Smooth Contours checkbox to reduce irregularities in the
contour lines. Smoothing does not affect statistics calculated for contour
plots. However, when contours are smoothed, population colors can
appear outside the gates that define them. Deselecting smoothing will
disable other options for formatting contour plots. See Figure 4-8 for an
example of an unsmoothed plot.

Select the Show Outliers checkbox to display data (points) that fall outside

the lowest contour level.

Select the appropriate button under Fill & Lines to change the look of the
contour plot using contour lines only (in their population colors), fill color
only, or contour lines and fill color. When fill color is used, color shading

lightens as contour levels increase (Figure 4-8).

Figure 4-8 Contour plot with smoothing deselected (left); contour lines and fill color (right)
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Formatting Density Plots

Select Density button in the Contour tab of the
Plot Inspector to change a Contour plot to a
Density plot. To specify the scale and appearance
of the Density plot:

Inspector - Contour, Plot

Plat || Title || Labels | Conbour

Type

() Contaur
¢ Choose the plot resolution, from 128, 256, Resolution: 128 v
or 512 bins. Data from adjacent bins is -
added to cogdense higher resolution date} vothed:  [rrobabity [
(more bins) into the chosen number of bins. e il
ge: 15 =

e Choose a scale method from the menu. The
default method is probability.

Density Appearance

(&) Multi-colar

3

() Population colar

Probability—Calculates density levels as O srayscale
a percentage of the total event number.

With this method, density levels are not
based on the maximum number of events. Instead, the number of
events between each level contains an equal percentage of the total
events. The starting level (outermost color) is half the percentage value
entered. For example, with 10% probability the lowest level represents
5% of the total number of events, the next level represents 15%, then
25%, 35%, and so on.

Linear Density—Calculates density levels as a percentage of the
maximum event number (peak height), with equal spacing between
density levels. The starting value (the lowest level) is half the value
entered.

Log Density—Calculates density levels as a percentage of the
maximum event number (peak height), with logarithmic spacing
between density levels. Log-density levels begin at the innermost
contour using the peak height percentage you entered, and continue
until they reach a threshold value of 1.
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For an example showing each scale method, see the following figure.

Figure 4-9 Density plots at 5% probability, linear density, and log density
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¢ Select an option under Density Appearance to display density levels in
multiple colors, with a different color for each level; in the population
color, where the color starts from the population color and fades to white
as the levels rise; or in grayscale, where the color starts from gray and
lightens to white as the levels rise (Figure 4-10).

Figure 4-10 Density plots with multicolor, population color, and grayscale appearance
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Formatting Histograms

Use the Histogram tab of the Inspector to format histograms. The y-axis scale
shows either event counts or percentage of events in the histogram. For either
method, set the maximum value or have it automatically calculated by the

software.
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Select Automatic Counts if you want the
y-axis to scale automatically to the highest
peak in the histogram.

Select Automatic Percentage if you want the
histogram to scale automatically to the

highest percentage of the histogram data.

The software finds the highest peak in each

Inspector, - Histogram
Plat | Title | Labels | Acquisition | Histogram
‘f-Axis Scaling
OF!

(® Counts

() Percentage
Percentage To Ignore |1 w

() Manual

X

histogram and divides the number of events
in the highest peak by the total number of
events in the histogram. This percentage is
used as the maximum value for the y-axis,
and changes automatically as the data
displayed in the plot changes.

Histogram Appearance

Fill Histagram

[] Smoath Histagram

¢ Select a value from the Percentage to Ignore menu to disregard outlying
events when calculating the y-axis scale.

A high number of events at either end of the x-axis can skew the maximum
value. When a value is specified, the software disregards the selected
percentage of bins at each end of the x-axis when automatically calculating
the y-axis scale.

¢ Select Manual Counts to display a fixed count on the y-axis. Enter an
integer between 1 and 50,000 in the numeric field.

¢ Select Manual Percentage to display a fixed percentage value on the y-axis.
Enter an integer between 1 and 100 in the numeric field.

¢ Select the Fill Histogram checkbox to fill in the area between histogram

peaks. Deselecting the checkbox will show the individual bins. (Individual
channel bins are more apparent on a zoomed-in histogram.)

210 BD FACSDiva Software Reference Manual



¢ Select the Smooth Histogram checkbox to display smaller spikes around

the histogram peaks. Smoothing does not affect histogram statistics.
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Using Biexponential Display

Digital data can have events with negative values. Biexponential display is used
to show these events on plots and improve resolution between poorly resolved
populations. To activate the feature for either plot axis, select the corresponding
checkbox in the Plot Inspector. Note how biexponential display reveals the
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The linear range of the biexponential scale is determined by the extent of negative
data for each parameter. During acquisition, data is periodically sampled to
determine the scaling point. Once recording begins, periodic sampling stops if
scales have already been determined, or after the first time the scaling point is
determined during recording. Scales are recalculated after recording is finished,
and any time cytometer settings are changed. If you change a compensation
coefficient, new scales are calculated.

Width, ratios, and time are always shown on a linear scale; biexponential display
does not apply for these parameters. In addition, original event data is
maintained as the basis for statistical calculation and FCS export regardless of
the data display.
For more information about working with biexponential plots see:

¢ Formatting Plots on page 200 to show gridlines on biexponential plots

¢  Working with the Biexponential Editor (next section) for instructions on

how to adjust scales manually, apply scaling values to other tubes in an

experiment, and import or export biexponential scale values

¢ Scaling to a Population on page 215 to optimize the display for a selected
population

¢ Disabling Biexponential Display on page 216 to disable the feature
¢ Hiding and Showing Gates on page 229 for potential gating limitations

¢ Batch Analysis on page 248 to batch-analyze data files using the same
biexponential scales

To practice using this feature, try the batch analysis tutorial in Getting Started
with BD FACSDiva Software.

Working with the Biexponential Editor

When data is displayed on a biexponential scale, the software determines the
extent of negativity based on the range of compensated data for all events in the
FCS file. This is known as automatic scaling. Use the Biexponential Editor to
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manually adjust the range of the negative scale (Figure 4-11). To display the

Biexponential Editor, click the corresponding button on the Workspace toolbar

().

M Tip  Another way to adjust biexponential scales is with the Scale to Population
feature. See Scaling to a Population on page 215.

Figure 4-11 Using the Biexponential Editor
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¢ To adjust scales manually, click Manual. The Below Zero fields are enabled
for all listed fluorescent parameters. Click in any field to change the below
zero value. Manual scaling values are saved with cytometer settings.

To change values, enter a new value, click the up or down arrows, or drag
the slider control.

It Biexponential Editor,

Source: 3/16+56/45/4/19/8

Parameter Below Zera
(&IPS o 262140
r 55C 0
« FITC -4 209712
= PE 134
r PerCP-Cy5-5 ] 157284
¢ PE-Cy7 T El

Revert to Saved VYalues e

Scaling 52423

Aukomatic Manual
© ® L0

Biexponential Yalues

Apply\n'aluesto:[ Selection ]or[ Experiment ]

[ Import Values, .. H Export Values, .. ]

NOTICE Manual scaling values apply to all biexponential plots that show
the associated parameter. Plots for which manual scaling are in effect are
marked with an “M”.
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Click Revert to Saved Values to return to the original scaling values or click
Automatic under Scaling.
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Along with manual scaling, use the Biexponential Editor to export and import
scale values, and apply values to other elements in an experiment.

¢ To apply biexponential values (automatic or manual) to other elements,
click the Selection or Experiment button.

Scaling

() Automatic  (3) Manual

Biexponential Yalues

Apply\n'aluesto:[ Selection ]or[ Experiment ]

[ Import Values, .. ][ Export Values, .. ]

Apply Values to Selection applies the biexponential values to only those
tubes or specimens selected in the Browser; Apply Values to Experiment
applies the values to all tubes.

e To save a set of biexponential values as an XML file, click Export Values.

Enter the file name and specify the saving location in the dialog that
appears. By default, files are saved in BDExport\Biexponential.

¢ To import a set of biexponential values, click Import Values.

Navigate to the XML file you want to import in the dialog that appears
and click Import.

Scaling to a Population

The Scale to Population feature allows you to adjust biexponential scaling to fit a
selected population. To use the feature, do the following;:

1 Right-click a biexponential plot.

2 Choose Scale to Population, and select the population you want to scale to.
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All of the plot’s scaling adjusts to fit the selected population. The gate label
is marked with two vertical bars (P2, in this example), indicating it is the
population for which scaling is in effect.
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Scaled to this population

M Tip To return to automatic scaling, right-click the plot and choose Scale
to Population > All Events.

Disabling Biexponential Display

In User Preferences, you can elect to disable biexponential display by deselecting
the checkbox to Allow biexponential acquisition and display. Disabling scaling
allows more events to be recorded per experiment; however, large data files can
be truncated when you re-enable it.

¥ User Preferences

General | Gates | Worksheet | Plot | FCS || Templates || Statistics | Biexponential

Biexponential Scaling

When you click OK, a message appears reminding you to restart BD FACSDiva
software to make the change effective.
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After you restart, plots that were set to biexponential switch to log, and
biexponential features such as the Biexponential Editor and scale to population
are no longer available.

Gates

Gates are used to identify and define subsets of data, or populations, on plots
with linear, logarithmic, or biexponential scales. After defining gates, you can
combine them to create joined, intersected, or inverted gates. Gated populations
are used to generate statistics and limit the number of events collected or stored
in the database. You can restrict a plot to display one or more populations,
display populations in a hierarchical view, and use the population hierarchy to
create subsets within defined populations.

Gates are defined using buttons on the Worksheet = S o ot =
toolbar. There are three types of gating buttons: T -

® Manual gating buttons such as the Polygon or Rectangle Gate button allow
you to define gate boundaries. See Drawing Manual Gates on page 219.

¢ Automatic gating buttons such as the Autopolygon or Autointerval Gate
button automatically define gate boundaries for a selected population. Gate
boundaries remain static after they are defined. See Creating Automatic
Gates on page 221.

¢ Snap-To gating buttons such as the Snap-To or Snap-To Interval Gate
button automatically define gate boundaries, but the boundaries change
when data in the gate changes. See Working with Snap-To Gates on
page 222.

To practice using gating features, try the gating exercises in Getting Started with
BD FACSDiva Software.

M Tip To create multiple gates, double-click a gate button. The button remains
selected until you press the Esc key, select another button, or click the same button
again.
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NOTICE If you change the number of log decades for an experiment after gates
have been defined, gated populations might be affected.

NOTICE Because of how digital data is displayed on a log scale, populations can
be split or events can be hidden next to the plot axis. When you are drawing a
gate, make sure to include all events. When events are on the axis, extend the gate
boundary past the axis to capture all events, or use biexponential scaling to view
all events.

When a gate crosses the axis on a log or linear plot, all events below zero (to
negative infinity) will be part of the population it identifies. When a gate crosses
an axis in a biexponential plot, the gate color turns orange to indicate that all
events below the axis are included in the gate. This color change does not affect
gates that are drawn below zero on a biexponential plot.

Figure 4-12 Gates for populations with below-axis events
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A gate created on a log plot can now be shown on a biexponential plot and vice
versa. Because gate geometry and movement might be different for a gate out of
its home coordinates, this gate is indicated in gray.
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Editing a gray gate will change it to black, indicating it has switched home
coordinate systems.

Drawing Manual Gates

With manual gating buttons, the user defines gate boundaries. Manual gates
include polygon, rectangle, quadrant, or interval gates.

Note that populations defined by intervals and quadrants retain the color of their
parent unless you have specified otherwise in User Preferences (see Gates
Preferences on page 98). You can also change the color of a population using the
Population Hierarchy Inspector. See Changing the Color of Populations on

page 234.

P

[

Use the Polygon Gate button to create a polygon gate on a dot, density, or
contour plot.

1 Click the button and click in the plot to establish the starting point (first
vertex).

2 Move the cursor to create the next vertex and click.

3 Continue moving the cursor and setting vertices; double-click the last vertex
to complete the gate.

Use the Rectangle Gate button to create a rectangle gate on a dot, density, or
contour plot.

1 Click the button and click in the plot to position the gate.

2 Drag diagonally until the gate outline is the required size.
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- | Use the Interval Gate button to select a range of events in a plot. Interval gates
e can be used on dot, density, or contour plots, as well as histograms.

1 Click the button and click in the plot to position the left edge of the interval.

2 Drag the mouse to position the right edge.

Examples of each type of gate are shown in the following figure. The histogram
shows events from the polygon gate. Notice how the population color does not
change when you draw an interval gate.

Figure 4-13 Polygon (P1), rectangle (P2), and interval (P3) gates
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Use the Quadrant Gate button to divide a dot or contour plot into four
H separate populations. Each quadrant population can be named and colored
individually. Quadrant populations can be used for subsetting or sorting.

1 Click the button and click in the plot.

2 Drag the intersection of the quadrant markers to position the gate. The
cursor location is indicated by the coordinates at the bottom of the plot
(Figure 4-14 on page 221).

3 (Optional) Drag a pivot point to rotate the top or right segment, or drag an
offset handle to offset a segment from the center point.

For pivoted or offset segments, Shift-click the quadrant boundary to return the
gate to its rectilinear form.
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Examples of each type of quadrant gate are shown in the following figure. Each
plot shows events from the polygon gate in the previous example. Notice how
population color does not change when you draw a quadrant gate.

Figure 4-14 Rectilinear, pivoted, and offset quadrant segments
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Creating Automatic Gates

With automatic gating buttons, gate boundaries are defined when you click a
population in a plot. Unlike snap-to gates, gate boundaries remain static after
they are defined. Automatic gates include autopolygon and autointerval gates.

M Tip  Always inspect populations defined by automatic gates to ensure all
required events have been included.

. Use the Autopolygon Gate button to automatically create a polygon gate
LS around a population in a dot, density, or contour plot.

1 Click the button and click a distinct population in the plot.

2 Verify that the gate includes required events.

Use the Autointerval Gate button to automatically select a range of events in a
+ . .
b+ dot, density, contour, or histogram plot.

1 Click the button and click a peak in the plot.

2 Verify that the gate includes required events.
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Working with Snap-To Gates

Two types of snap-to gates are available: snap-to polygon gates and snap-to
interval gates. Snap-to gates are like autopolygon and autointerval gates in that a
gate is drawn automatically when you click on events in a plot. Unlike their
respective counterparts, however, snap-to gates are automatically redrawn when
data in the gate changes.

Use the Snap-To Gate button to automatically create a snap-to polygon gate
around a population in a dot, density, or contour plot.

(&8

ke

1 Click the button and click a distinct population in the plot.

2 Verify that the gate includes required events.

Use the Snap-To Interval Gate button to automatically select a range of events
in a dot, density, contour, or histogram plot.

B

1 Click the button and click a peak in the plot.

2 Verify that the gate includes required events.

Figure 4-15 illustrates the difference between an autopolygon gate and a snap-to
polygon gate. Notice that the snap-to gate outline appears thicker to differentiate
the snap-to feature. The snap-to gate changes after data is recorded while the
autopolygon gate remains the same.

Figure 4-15 Autopolygon (P1) vs snap-to gate (P2)
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NOTICE Snap-to gates do not work well with diffuse clusters or rare events.
Also, populations defined by snap-to gates (and any populations derived from
them) cannot be sorted.

A snap-to gate will change under the following circumstances:

¢ after recording data, if the snap-to gate was created during live acquisition
or on a plot without any data displayed

¢ if a change to the gate hierarchy results in a change to the data appearing in
the snap-to gate

¢ if you edit one of the polygon vertices

NOTICE  After moving a vertex, the snap-to gate does not oril Do
readjust automatically. To force the gate to readjust, right- Invart Gate
click the gate boundary or population name in the population

hierarchy (see Using the Population Hierarchy on page 232), ¥ Cut crrie
@ Copy Chrl+C
and choose Recalculate from the menu. oolete Doiete

Adjusting the Movement of Snap-To Gates

A snap-to gate is automatically redrawn when the data in the plot changes, such
as when live acquisition is finished or new data is read into the plot. When
updating, the snap-to gate searches for a cluster closest to where it was originally
placed. If no cluster is found, the system beeps and the snap-to gate maintains its
original position.

You can change how far the gate moves to find a new cluster by adjusting the
Auto Movement value in the Inspector. The Auto Movement range is a
percentage of the plot width, or resolution, from 0-100%. A higher Auto
Movement value allows the snap-to gate to travel greater distances to locate a
cluster. The snap-to gate retains this setting if another data file is read into the
plot or the gate is applied to a new data file.

1 Select one or more snap-to gates in a plot.

2 In the Inspector, deselect the Auto Movement checkbox.
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When the checkbox is selected, movement of the snap-to gate is limited to
the software default value of 18 (not much movement).

3 Adjust the slider control toward the right until the gate encompasses the
population of interest.

Alternatively, enter a value in the Movement field and press Enter.

Inspector - P3 §|
Snap To
Auto Movement: [ 27
3 slider control
- +
Auto Size: 2,50
+

Adjusting the Size of Snap-To Gates

Cluster variability can cause BD FACSDiva software to draw a snap-to gate
around only a portion of a population. Use the Auto Size feature to adjust
automatic sizing of the gate. A higher Auto Size value allows the snap-to gate to
encompass a greater number of outlying events; a lower value restricts the gate to
fewer outlying events. The snap-to gate retains this setting if another data file is
read into the plot or the gate is applied to a new data file.

1 Select one or more snap-to gates in a plot.
2 In the Inspector, deselect the Auto Size checkbox.

When the checkbox is selected, the software automatically determines
population size.
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3 Adjust the slider control toward the
right until the gate encompasses the
entire population.

Alternatively, enter a value in the Size
field and press Enter.

M Tip Display the statistics view to see
the effects of the gate changes.

Inspector - P3

Snap To
Auto Movement:

Auto Size: [

18

2.50

3

L slider
control

The following figure shows how adjusting the Size affects the snap-to gate

in the plot.

Figure 4-16 Snap-to gate with automatic sizing (left) and user-adjusted sizing (right)
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Tethering Snap-To Gates

A snap-to gate requires a minimum number of events in order to find a cluster. To
automatically gate a small number of events or analyze an area of a plot that
might or might not contain events, you can tether one or more manual gates to a

snap-to gate. Tethered gate(s) move relative to the snap-to gate.

This feature is useful when you expect changes in the population of interest in
relation to another population. You can use tethered gates to help automate rare
event analysis. Tethered gates have the same properties as regular gates. For
example, a plot can be gated and statistics can be generated from a tethered gate.
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The following restrictions apply to tethered gates.

¢ For snap-to polygon gates, only interval gates with the same X parameter,
or two-dimensional gates with the same X and Y parameters, can be
tethered. For snap-to interval gates, only one-dimensional gates with the
same X parameter can be tethered.

¢ Only manually drawn gates can be tethered to snap-to gates.

¢ Only one snap-to gate can be tethered to a manual gate; however, one snap-
to gate can be tethered to many manually drawn gates.

¢ If you move, resize, or reshape the snap-to gate, the tethered gates remain

the same. When you read in the next or previous file, the snap-to gate
reverts to its previous position, size, or shape.

¢ If you move the tethered gate, the relative position is stored and used when
reading in the next or previous file.

o A tethered one-dimensional gate can move only on the x-axis (horizontally).
Follow these steps to create a tethered gate. For an example showing how
tethered gates adjust for subsequent data files, try the batch analysis tutorial in
Getting Started with BD FACSDiva Software.

1 Create a polygon (P1) and a snap-to (P2) gate in an appropriate plot.

2 Select P1 in the plot.

3 In the Gate Inspector, select P2 from the Tethering menu.

The menu lists all snap-to gates in the current plot and other plots that
share the current plot’s parameters.
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When the gate is tethered, its boundary changes and a chain-link icon
appears next to the gate label, as shown in the previous figure. Note that a
tethered gate has a bold outline similar to a snap-to gate.

Editing Gates

Any gate can be moved or resized, but you cannot add a vertex to or delete a
vertex from an existing gate. Statistics are automatically updated after a gate is
edited. Changes to a parent gate will affect all populations derived from that gate
(see Population Hierarchy on page 231).
1 Click once on a gate to select it.
Selection handles appear on the gate.

2 Make changes to the selected gate, then click outside the plot to deselect it.

e To resize a gate, drag any of the selection handles to a new location.To
delete a gate, select the gate and choose Edit > Delete.

Alternatively, right-click the gate and choose Delete from the menu.

Gates derived from a deleted gate are also removed. For snap-to gates,
any gates tethered to a deleted gate are untethered.
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¢ To move a gate, drag the border of the gate. Note that the label moves

with it. You can move the gate label independently by dragging just the
label.

NOTICE To avoid confusion, keep gate labels close to the populations they
identify. Labels for quadrant gates in rectilinear or offset mode cannot be
moved outside their respective quadrants; however, labels for pivoted
quadrant gates can be moved past their respective segments.

Note that non-adaptive gates on biexponential plots keep their on-screen
size and shape regardless of the plot’s scaling. You might have to move
gates in response to new event positions as the scale changes.

Proportional Resizing of Gates

Use the proportional resize feature to resize all types of gates except quadrant
gates. This feature only works on one gate at a time. There are two ways to
proportionally resize a gate:

e To resize according to dragging direction, Shift-drag a gate vertex.

Select a gate boundary from a plot, hold down the Shift key, and drag the
vertex of the gate boundary. The gate boundary is resized proportionally
according to the direction in which it is dragged.

¢ To resize maintaining original gate shape, Control-Shift-drag a gate vertex.

Select a gate boundary from a plot, hold down both the Ctrl and Shift keys,
and drag the vertex of the gate boundary. The gate boundary is resized
proportionally according to its original shape.

NOTICE Proportional resizing does not allow dragging the vertex you’ve
selected outside of the plot area. When the vertex reaches the edge of a plot,
the gate boundary retains that shape and cannot be enlarged beyond the
plot.
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Hiding and Showing Gates

The boundaries of defined gates and their gate labels can be hidden or shown in
any plot that shares the same parameters as the plot containing the original gate.
To hide or show gates and their labels, right-click the border of the plot and
choose Show Gate from the menu (Figure 4-17).

e If the gate boundary and label are currently showing, they are hidden.
e If the gate boundary and label are currently hidden, they are shown.
Figure 4-17 Showing a gate boundary and label

7
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Order Populations by Count

102 10? 10t 108 Duplicate Chrl+D
CD4 PE-Cy7-A =]

NOTICE When you create a gate on a log plot and show it in a biexponential
plot (or vice versa), the gate geometry can change. In addition, when you adjust
biexponential scaling, gates might move in unexpected ways if they were created
on a log plot.

To remind you that a gate was created on a log plot when it is shown in
biexponential, the gate changes color when you drag it.

Copying and Pasting Gates

Gates can be copied from one plot to another or from one population hierarchy
to another. When you copy a population from a hierarchy and it contains subsets,
the subsets are included when you paste the population to another hierarchy.

To practice working with this feature, refer to Getting Started with
BD FACSDiva Software.
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Dragging and Dropping Gates into Plots

Another way to create a copy of a gate is to use the drag and drop feature. Gates
can be dragged and dropped in the same plot or to a different plot within the
same worksheet. A gate can be pasted on plots with the same or different
parameters. The pasted gate takes on the parameters of the destination plot and
is proportionally resized based on the destination plot size and coordinate
system. Drag and drop can also be used to drag gates into the population
hierarchy. See Applying Gate Coordinates on page 237.

Drag and drop a gate by doing the following;:
1 Select a gate.
2 Hold down the Ctrl key, then select and drag the gate to the new

destination. A dialog is displayed if the same gate color exists in the new
destination. Choose to use a new color or the same color.

¥ Warning

Same gate color(s) already exist in the destination tube,
P woud wou like to use new colors?
2

[ ‘fes, use new color ] [ Mo, use same color ] [ Cancel ]

The population hierarchy is updated to reflect the new gate.

M Tip To select multiple gates on a plot, hold down the Ctrl key while
clicking, then drag the gates to the destination plot.

If a tethered gate is dropped onto a new area or plot, the copy is not tethered. All
types of interval gates can be dragged and dropped to histograms.

Dragging Gates into the Population Hierarchy

The drag and drop feature can be used in the population hierarchy to drag and
drop gates within the same worksheet, either in the same population hierarchy or
a different one.
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1 Select a gate from a population hierarchy.
2 Hold down the Ctrl key and drag the gate under another gate in the same
or a different population hierarchy. A dialog is displayed if the same gate

color exists in the new destination. Choose to use a new color or the same
color.

NOTICE  You can only drag and drop one gate at a time.
¢ Copying a parent copies all children under the parent.

¢ Copying a tethered gate creates a tethered copy only if its source is copied
at the same time.

e  When copying derived gates (AND, OR, NOT, Rest of), all of their source
gates must be copied at the same time.

Population Hierarchy

All gates and their defined populations can be shown in a population hierarchy.
Use the population hierarchy to see all populations defined for a tube and to view
the relationship between gated populations.

For example, to define cell subsets during immunophenotyping of a whole blood
sample, you first identify the lymphocytes, and then individual cell populations.
The population hierarchy shows how these populations are identified by first
defining a subset of lymphocytes from the whole blood sample (All Events), and
then separating the lymphocytes into T, B, and NK cells. See Figure 4-18.

Figure 4-18 Immunophenotyping hierarchy and corresponding population hierarchy

whole blood Tube: 3M6+56/450419/8
Fopulation #Events %Parent %Total
W 2l Events 10,000 100.0
I—. Lymphocytes 3,373 337 337
Teells 1,822 54.0 18.2
t= CD4+ 1,282 704 128
CcDe+ 338 18.6 34
Bcells 198 59 2.0
MK cells 1,243 36.9 124
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M Tip To avoid errors when subsetting populations, always keep the population
hierarchy in view. The last-selected population remains highlighted in the view,
indicating that it will be the parent population of the next subset defined. Make
sure the appropriate population is highlighted before you create a gate.

To show the population hierarchy, do one of the following;:
¢ Right-click a tube or plot and choose Show Population Hierarchy.
e Select a tube or plot and then press Ctrl-G.

e Select a tube or plot and choose Populations > Show Population Hierarchy.

Move or resize a population hierarchy just like any other worksheet element. See
Aligning and Resizing Worksheet Elements on page 189.

Using the Population Hierarchy

Use the population hierarchy to:

¢ Rename populations—Select any population and enter text to change its
name. The new name will appear on all plots displaying that population.

¢ Define population subsets—For an example, try the gating tutorial in
Getting Started with BD FACSDiva Software.

¢ Copy gating hierarchies—When you copy a population from a hierarchy
and it contains subsets, the subsets are included when you paste the
population to another hierarchy.

e Change the color of defined populations—Double-click the color box next
to the population name and choose a new color from the menu. See
Changing the Color of Populations on page 234.

® View gate properties for any population—Place your cursor over any

population to see the plot parameters its gate was drawn on, or its
relationship to other gated populations.
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Tube: 3M16+56/45/41 978
Fopulation #Events %Parent %Total
W 2l Events 10,000 100.0
MHESs 6,309 631 631
MNOTMMES) 3,691 36.9 36.9
I—. Lymphocytes 3,379 91.5 338
T Cells 1,836 54.3 18.4
E Cells 189 5.6 1.9
MK Cells 1,238 36.6 124
gate properties —————————[FITC+A vs PE-A]

* View the relative percentages of different populations—To see how these
numbers are calculated, see Calculating Statistics on page 244.

NOTICE Because some events reside in more than one population, sibling
percentages do not always add up to 100%. Invalid values are represented
by ##H#H#.

¢ Display statistics for a single population—Right-click any population in the
population hierarchy and choose Create Statistics View from the menu.

¢ Delete gates—Right-click any population and choose Delete, or select the
population and press the Delete key.

Using Population Hierarchy Inspectors

Click anywhere inside the population hierarchy header to see the Population
Hierarchy Inspector; click a population in the view to see the Gate Inspector.

Tube: Tube 1 Population Inspector - Population Hierarchy §|
Population #Events %Parent %Total Hierarchy Columns to Show
[ &1l Events 30,000 100.0 |Inspector =
M Monos 2,750 9.2 9.2 [#] Percentt of Parent
Lyrphs 14,485 433 433 [#] Percent of Tatal
W co3+ Teells 11,3148 781 T
Ol co4+ Teells 1,300 9.0 4.3 Font
¢ Gate Inspector Face: |SansSerif w | Size: | 12 | Color: .I
Inspector - Lymphocytes (et [
Mame: | Lymphocytes
Color: [0
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¢ Use the Gate Inspector to change the population name and the color of
events in a gated population. (You can also change a population name or
event color directly in the population hierarchy.)

¢ Use the Population Hierarchy Inspector to select which information should
appear in the population hierarchy and to change the font.

Changing the Color of Populations

By default, populations defined by quadrants and intervals are not assigned a
color (®) in the population hierarchy; they retain the color of their parent
population. Default settings can be changed using User Preferences (see Gates
Preferences on page 98). For all other gate types, populations are assigned the
color of the last gate they satisfy.
Population colors can also be changed manually after a gate is defined.
1 Double-click the color box in a population hierarchy or e
click the Color box in the Gate Inspector. :ampf' =i
alar: Izk

color box
2 Choose a new color from the palette that appears or click
the No Color box ([ ) to leave the gated events uncolored.

M Tip If you display a population that has been assigned No Color in a
subsequent plot, no events will appear in the plot. If you plan to further
subdivide any population, first assign it a color.

Creating Population Subsets

To restrict a subset to a certain population of events, do the following:
1 Select a population in the population hierarchy.
The population is highlighted.
2 Click the appropriate gate button.

3 Draw a gate in a plot.
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Alternatively,

1 Create a new plot, then choose Show Population and select the appropriate

population (Figure 4-19).

2 Draw a gate around a subpopulation of the displayed events.

In either case, the new population appears indented below the selected

population in the population hierarchy (Figure 4-19).

Figure 4-19 Creating population subsets
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Defining a Derived Gate

Use one or more previously defined gates to create a derived (Boolean) gate.

Derived gates consist of the following:

¢ Inverted gates use the NOT operator to select events outside a defined gate.
Any event outside the specified gate satisfies the inverted gate.

To define an inverted gate, right-click an existing population in the
population hierarchy and choose Invert Gate.
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_Lymphocytes- 301 B+56/45/401 81 Tube: 3MG6+56/45/4/19/8
%’-NE Fopulation #Events %Parent %Total
=55 W 2l Events 10,000 100.0
3 P1 3,373 337 337
= 24
8—: - NOT{P1) 6,627 66.3 66.3
e |

1na

inverted gate

&0
vl

oy )

TTIT [T T[T T[T TTITTTTI]T
&0 100 150 200 250
F3SC-H e 1,000)

¢ Intersected gates use the AND operator to combine two or more individual
gates. Only events that are in all of the specified gates satisfy an intersected
gate.

To define an intersected gate, select two or more populations in the
population hierarchy. Right-click the selected populations and choose
Intersect Gates.

_ a_Lymphocy’tes-BH6+5614SI4I1 el Tube: 3M16+56/45/41 978

%’- NE Fopulation #Events %Parent %Total

=55 W 2l Events 10,000 100.0
3] P1 3,495 3449 3449

5] P2 B44 B4 B84

%C,E F1 AND P2 85 04 04

intersected gate

&0

TTTT [T T [TTTT[TTTITTTTI]T
&0 100 150 200 250
F3SC-H e 1,000)

e Joined gates use the OR operator to combine two or more individual gates.
An event that falls in any of the specified gates satisfies the joined gate.

To define a joined gate, select two or more populations in the population
hierarchy. Right-click the selected populations and choose Join Gates.
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Tube: 31 G+5645/4/1 A8

%’- NE Fopulation #Events %Parent %Total
2 M &)l Events 10,000 1000

] F1 3,495 49 349
5] P2 844 84 84
2 =LIr1orRP2 4,254 425 425

] I

Eh joined gate

TTTT [T T [TTTT[TTTITTTTI]T
&0 100 150 200 250
F3SC-H e 1,000)

® Rest of gates select all remaining events that do not fall into any of the child
gates of a parent gate. Thus, you can only access the Rest of option when
you select a gate that already has subsets (children).

To define a Rest of gate, right-click a parent population in the population
hierarchy and choose Rest of. Events in the Rest of population retain the
coloring of their parent unless you choose to change the color. The color
was changed in the following example to illustrate the events.

Lyrnphocytes- 31 6+56/4504/1 81 Tube: 3M16+56/45/41 978
%’- NE Fopulation #Events %Parent %Total
=55 W 4l Events 10,000 1000
] P1 3,495 349 349
5] P2 844 84 84
- C Rest of All Events 5,746 ar.ha ar.ha

&0

P2 |
' "Rest of” gate
: :

TTTT [T T [TTTT[TTTITTTTI]T
&0 100 150 200 250
F3SC-H e 1,000)

Applying Gate Coordinates

Use the Apply Gate Coordinates feature to apply the shape and size of a gate to
other gates. The gate coordinates are applied to gate(s) of the same name and
type (rectangle, polygon, etc) drawn on the same coordinate system as the
selected gate(s), using the same parameters.

1 Right-click a gate on a plot or in a population hierarchy to select the gate
whose coordinates you want to apply.
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2 Select Apply Gate Coordinates, then select either Current Experiment,
Current Specimen, or Tube(s)/Well(s) from the menu.

Calibrite Beads-Tube 004

(x 1.000)

B PP O A

S8C-A

Crill Down
Invert Gate

L

Current Experiment

Chrl+x Current Specimen

50 ¥ Cut
IE Copy Chrlec Tubeis)well(s)
Delete Delete
Export FCS file. ..

3 If Tube(s)/Well(s) is selected, a dialog is displayed. Select the tube or well to
which the gate coordinates should be applied.

If Current Experiment or Current Specimen is selected, the Apply Gate
Coordinates feature finds gates of the same name and type drawn on the
same coordinate system as the selected gates that are using the same
parameters, and adjusts the coordinates to match the selected gate(s).

NOTICE The Apply Gate Coordinates feature is not available for Snap-To gates
or Snap-To interval gates. This feature can be used for normal worksheets as well
as preferred global worksheets. This feature cannot be used for a global
worksheet unless it is the preferred global worksheet of the specimen or tubes of
the target selection.

Statistics

238

BD FACSDiva software generates statistics from the linear values of acquired
events. Statistics can be displayed for any parameter and calculated for any
defined population. Statistics are displayed on the worksheet, like a plot, and can
be exported to a file.

NOTICE During acquisition, statistics are calculated for the number of currently
displayed events and are updated as the display changes. For this reason,
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responsiveness can decline as more statistics are calculated on a greater number
of displayed events. After recording, statistics are recalculated on the total
number of recorded events.

To display a statistics view, do one of the following:

¢ Right-click a tube (normal worksheet view) or global sheet icon (global
worksheet view) in the Browser and choose Create Statistics View. The
resulting statistics view lists the number of events and %Parent for all
populations defined for the tube.

¢ Right-click any plot and choose Create Statistics View. The resulting
statistics view lists the number of events, %Parent, and means of the plot
parameters for all populations displayed in the plot.

¢ Right-click a population in the population hierarchy and choose Create
Statistics View. The resulting statistics view lists the number of events and
%Parent for the selected population.

Move or resize a statistics view like any other worksheet element. See Aligning
and Resizing Worksheet Elements on page 189.

Selecting Statistics to Display

Use the Statistics Inspector to change the font of the statistics view; use the Edit
Statistics View dialog to specify the statistics to display. To access this dialog, do
one of the following;:

e Click the Edit Statistics View button in
the Statistics Inspector.

Inspector - Statistics Yiew

Faont

e Right-click a statistics view and choose Face: | SansSeri v sie: | 12 | color: [l

Edit Statistics View from the menu. Olttalie [ Bold

|
There are three components to the dialog,
accessed by clicking the tabs labeled Header,
Populations, and Statistics. See Figure 4-20.
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Editing Header Information

Use the Header tab to specify information to be included in the header of the

statistics view.

Figure 4-20 Statistics editor

¥ Edit Statistics View

i| Populations | Statistics

[ use 2 calumns For display

Attribute a0
# Expetiment Mame
. 0 Y
’ Experiment Mame: Experiment_005
* Tube Name Specimen Mame:  Compensation Controls
» Record Date Tube Mame: Unstained Contral
. $OP Record Date: Oct 26: 2006 3:58:13 P
FOP: Administrator
° $INsT O GUID: 101hde3c-dagi-47ch-a1 93-836a1 0cOdE08
FPE-A
Fopulation #Events % Parent Mean
@ 1,744 54.9 20,783
Erz 2,040 40.8 306

o Select the Use 2 columns for display checkbox to display header
information in two columns.

¢ Display a header item by selecting its checkbox; delete an item from the
header by deselecting its checkbox.

e Select the All checkbox to display all header items.

e Reorder header items by selecting any row and dragging it to a new
position in the list.

To ensure that statistics views include a tube identifier, always include the
GUID (globally unique identifier) in the header of statistics views.
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Editing Population Statistics

Use the Populations tab to select the populations and types of population
statistics to be displayed in each row of the statistics view. For a description of
how statistics are calculated, see Calculating Statistics on page 244.

¥ Edit Statistics View

Header [} Populations || statistics

SEW Populations O O | O
Population All | Parent M... | #Ewvents YParent | %Grand ... | %eTotal

O all Events A

O MHES

MNOT(MMES) O O

Lymphacytes O O 0 0O

T cells O O 2

¢ To include a population in the statistics view, select the checkbox next to
the population name in the Show Population column. To include all
populations, select the checkbox at the top of the column.

¢ Specify additional population information to display by selecting the
corresponding checkboxes.

- Select the All checkbox in the population row to display all
information for that population.

- Select the checkbox in a column header to display that information for
all selected populations.

- Select individual checkboxes in a population row to display a subset of
the listed information.

¢ Enter the number of integers (0 through 4) to display to the right of the
decimal point for the %Parent, %Grandparent, and % Total statistics.

¢ Delete a population or statistic from the statistics view by deselecting its

checkbox.
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Editing Parameter Statistics

Use the Statistics tab to specify which parameter statistics are to be calculated
and displayed in each column of the statistics view. Note that responsiveness can
decline as you calculate more statistics on a greater number of displayed events.

For a description of how statistics are calculated, see Calculating Statistics on
page 244.

) Edit Statistics View

Header Po|:|ulatinns|§"5.E

— ololololololoclaolaolol o

Al Min Max | Geo... | Mean | Median sD 5D W | %rCy | Mode
FsC-4 O] O O O O O O O O O
S5C-A O O O 0 ] [} ] [} ] [}
CD3FITCA I e o I B
CD45 PE-A o 4 O O O O O O O O O
Time O] o O ] O | ] | ] | ]
Decimal Places o ] o ] o ] o 1 1 ]
(&) Sart by Parameter () Sart by Farmula

e Within each row, select checkboxes for each statistic to display for that
parameter, or select the All checkbox to display all statistics for that
parameter.

e Within each column, select the checkbox in a column header to display that
statistic for all parameters.

¢ In the All column, select the checkbox above the column header to display
all statistics for all parameters.

¢ In the Decimal Places row, enter the number of integers (0 through 4) to
display to the right of the decimal point for the statistic in the column
header.

¢ At the bottom of the editor, select a button to specify how statistics should
be sorted: by parameter (eg, FITC Mean, FITC CV, PE Mean, PE CV) or by
formula (eg, FITC Mean, PE Mean, FITC CV, PE CV).
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At the bottom of the editor, select the Display Range checkbox to provide
cross-matching scaling. In the menu, select the scaling.

¥ Edit Statistics View

Header Populations| Statistics|
—mee | OdO|O]O[clolololololo
Alll Min | Max | Ge...| Mean| Me...| SO | rSD | %CY| %er...| Mode
FSC-i ooo|g Ooog|o|g |-
S5C-4 ooo|g Oojoojogoig
FITC-4 ooogogooojoojd
PE-i ooogogooojoojd
Perch-ys5-4 OO | 0O (O[O0 /O0/0O0/O0/0/0]0
ARC-A Oooogoojg/ojgojgjol
Time Ooogooiaologld]ols
(%) Sort by Parameter () Sort by Farmula
Linear Scale {0-10,000)
(Channel Scale (0-255)
(Channel Scale (0-1,023) K Cancel

When Display Range is selected and the Statistics View has two
populations displayed (select under the Populations tab in Edit Statistics
View), delta values are displayed. The delta values show the absolute
difference between two statistics (eg, between the P1 mean and P2 mean.)

Experiment Mame: Blank Experiment with Sample Tube
Specimen Mame:  Specimen_001

Tube Mame: Tube_001
Record Date: Qct 31, 2006 3:31:33 PM
FOP: Administrator
GUID: ed41a8ebe-9ffc-487d-9fhd-4426cab4 3dbd
Display Range Channel Scale {0-1,023)

FITC-A
Fopulation #Events % Parent Mean
W r1 5,035 a0 ars
der2 4,965 a0 887
[<] Delta 512

When channel scales are selected, decimal places are not displayed in the
Statistics View and the Decimal Places row in Edit Statistics View is

unavailable.
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NOTICE  Statistics can be displayed for any tube parameter, as well as for
the Time parameter. If a label has been specified for a parameter, it will
appear before the parameter name.

Calculating Statistics

During acquisition, statistics are calculated on the number of currently displayed
events. Recorded statistics are calculated on the total number of recorded events.
All data originating from the digital electronics is linear and statistics are always
calculated on linear data. When compensation is turned on, statistics are
calculated on the compensated data.

Invalid values are represented by #### in a statistics view.

NOTICE Event data can be out of range when the compensation matrix is
applied. In plots, the out-of-range data stacks at the margins of the plot but
statistics are calculated on the out-of-range data.
The following statistics can be calculated:
e Number of events—total number of events in the defined population
¢ Parent—name of the next population up in the hierarchy
e %Parent—number of events in the defined population divided by the
number of events in the parent gate (next population up in the hierarchy),
expressed as a percentage
*  %Grandparent—number of events in the defined population divided by the
number of events in the grandparent gate (two populations up in the

hierarchy), expressed as a percentage

®  %Total—number of events in the defined population divided by the total
number of events in the tube (all events), expressed as a percentage

® Mean—average linear value for events in the defined population, defined as
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n where 7 = number of events in the population, and X is a
X = (Z XJ/n value for a particular parameter, where i = 1 to n

i=1

Geometric mean—logarithmic average of the events in the defined
population

This mean is less sensitive to outliers than the regular mean. The geometric
mean is defined as

n
1/ . .
[zng'] " where 7 = number of events in the population, and X;
Xgeo = 10 '~! is a value for a particular parameter, where i = 1 to #

NOTICE The geometric mean cannot be calculated for events with
negative values. If you include the geometric mean for populations with
negative values, the resulting statistics will be invalid (####).

Median—linear value with an equal number of values above and below it

NOTICE If the median of the data occurs between two values, those two
values are added and divided by two to get the median.

NOTICE During acquisition, BD FACSDiva software uses a faster but less
accurate method to calculate the median. Thus, after analysis, the median
value can differ slightly from what is observed during acquisition.
Min—minimum linear value within a defined population

Max—maximum linear value within a defined population

Standard Deviation (SD)—a measure of the spread around the mean for
events within a defined population, defined as

SD = Z(xr)‘()z/(nA)
i=1

Robust Standard Deviation (rSD)—The rSD is calculated as follows.
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The median of the data sample is computed:

0 = med;{x;}

median
From that, the median absolute deviation is computed:
Omedian ~ medi{(’Xi - emedian‘ )}

Then the robust standard deviation is computed:

The constant is: ¢ /¢71(0.75)

median — Omedian

¢ %ZCoefficient of Variation (% CV)—the SD divided by the mean within a
defined population, expressed as a percentage

The CV is defined as
Percent CV = (SD/X) x 100

¢ %Robust Coefficient of Variation (%rCV)—the robust SD divided by the
median within a defined population, expressed as a percentage

The rCV is defined as

Percent rCV = ((rSD)/median) x 100

Exporting Statistics

Export statistics for use in a spreadsheet, word processing, or other third-party
application. Statistics information (including header text) is exported to a file.
Data from multiple tubes can be automatically exported to a single statistics file
during a batch analysis or a BD FACS Loader run (BD FACSCanto cytometers
only). For more information, see Batch Analysis on page 248 or refer to the

BD FACSCanto Flow Cytometer Reference Manual.

To manually export statistics, do the following:

1 Choose Edit > User Preferences and select a manual export format.
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See Statistics Preferences on page 103 for more information.

2 Select one or more statistics views.

3 Choose File > Export > Statistics.

4 Enter a name for the statistics file and specify a storage location in the

dialog that appears (Figure 4-21).

M Tip To append statistics to an existing file, locate and select the file, and
click Save. When prompted, click Append. Results will be appended to the

selected file.

Figure 4-21 Exporting statistics

¥ Specify export filename @

EEE

1 column Format, csy

My Recent
Documents
(.
Desktop
§ File nare: | 141203 stats | [ Save ]
_,./ Files of bype: |5y files v Cancel

5 Specify the file type (CSV, XML, or Text) and click Save.

e Use CSV (comma-separated value) files for spreadsheet applications
such as Microsoft Excel. Note that commas in the text of exported
fields will cause the text to be split into two cells in the spreadsheet

application.

e Use XML for text that can be used on any platform, including on the

Internet.

e Use Text for word processing applications such as Microsoft Word.
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Batch Analysis

Use the batch analysis feature to automatically advance a selected set of tube data
through an analysis on a global worksheet. To practice using this feature, try the
tutorial in Getting Started with BD FACSDiva Software.

M Tip If you plan to export statistics during the batch analysis, choose your
preferred auto export format in User Preferences before you begin. See Statistics
Preferences on page 103 for more information.

1 Select an experiment, specimens, or tubes in the Browser.
If you select an experiment, all available data will be processed; if you
select a specimen, only tubes under the selected specimen will be processed.
Tubes without data are skipped during a batch analysis.

2 Right-click the selected item(s) and choose Batch Analysis.

The following dialog appears.

¥ Batch Analysis

(O [ output To Prinker [[] Statistics

Yiew Time: |10 % | [[] Save as PDF Freeze Biexponential Scales
() Manual Use Preferred Glabal Workshest
Status: | 0% ]

3 Select the type of analysis to be done.

e Select Auto to analyze all files with no user intervention. Data is
displayed in the global worksheet for the amount of time specified in
the View Time field (in seconds) before analysis of the next tube begins.
Make adjustments to your analysis during this pause, or let analysis
proceed automatically.
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¢ Select Manual to pause the batch after data is loaded for each tube.
Click the Continue button to proceed with analysis of the next tube.
The View Time field is disabled when you select Manual analysis.

NOTICE If you make changes to the analysis during a pause, the changes
remain in effect for the remainder of the tubes in the batch.

For an automatic batch analysis, choose the amount of time to pause (0-60
seconds) after each tube’s data is loaded.

NOTICE Choose zero only if you want to process the batch without
reviewing the data between tubes.

Specify whether to print worksheets or export statistics before data for the
next tube is loaded.

e Select the Output to Printer checkbox to print a copy of the analysis for
each tube.

e Select the Statistics checkbox to export statistics to a single CSV file for
the batch. The resulting file can be opened with a spreadsheet
application such as Microsoft Excel.

Depending on the auto export format selected in User Preferences, each
tube adds a new row or column of results to the file. For each
population in the statistics view, the software adds parameter statistics
in the order in which they appear in the view. A new header row is
added if you add or delete statistics or parameters during batch
analysis. You cannot add, remove, or edit statistics views while the
batch is running.

To save the worksheets as a PDF file, select the Save as PDF checkbox.
When Save as PDF is selected, the Add Report to PDF and View PDF
checkboxes are selected by default. If you keep Add Report to PDF
selected, the Batch Analysis Report is added at the top of the worksheets’
PDF file. If you keep View PDF selected, the PDF is automatically displayed
at the completion of the batch analysis.

For exported statistics, specify the file name and storage location in the
Export Filename field or click Browse to select the location.
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By default, files are exported to D:\BDExport\Statistics.

M Tip Toappend data to an existing file, select the file in the export file dialog
pp
and click Save. When prompted, click Append. Results will be appended to
the selected file.

8 Specify whether to let biexponential scales fluctuate, if applicable.

When the Freeze Biexponential Scales checkbox is selected (default option),
biexponential scaling does not change during batch analysis—all data is
processed using scales from the tube with the current tube pointer. To allow
scaling to change for each tube, deselect the checkbox.

9 If you have different global worksheets assigned to tubes, select the Use
Preferred Global Worksheet checkbox to preserve worksheet assignments
during the analysis.

When the checkbox is deselected, all tubes will be processed using the same
global worksheet even if different worksheets were assigned.

10 Click Start to begin batch analysis.
A progress bar appears in the Status field showing the batch progress as a

percentage (number of tubes completed vs total number of tubes in the
batch). A message informs you when batch analysis is complete.

Working Offline
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When using BD FACSDiva software for offline analysis (ie, the software is not
connected to a cytometer), most cytometer, acquisition, and sorting controls are
unavailable.

During offline operation, you can set up experiments or analyze recorded data.
Display data for a recorded tube by clicking the current tube pointer in an open
experiment; see Using the Current Tube Pointer on page 54. Analysis objects can
be edited, moved, copied, and fine-tuned using gates and the drill-down function.
Population hierarchies can be derived and statistics can be calculated and
exported based on data previously recorded.
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M Tip When you set up an experiment offline, you might need to create tube-
specific cytometer settings and disable the Use global cytometer settings preference
in the Experiment Inspector in order to maintain the settings when you connect to
the cytometer. For example, when setting up an experiment for cytometer
optimization, if your first tube uses a different set of parameters than your second
tube and the global cytometer settings option is checked, experiment-level
cytometer settings will be updated to match the first set of parameters when that
tube is recorded, and these settings will remain in effect when you record the next
tube. By disabling the preference, individual tube-specific settings are maintained.
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5

Data Management

The following topics are covered in this chapter:
e  Working with BD FACSDiva Data on page 254
e Exporting and Importing FCS Files on page 259
¢ Exporting and Importing Experiments on page 268

¢ Using the Data Manager Utility on page 271
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Working with BD FACSDiva Data

BD FACSDiva software stores and accesses all experiment data from a single
database. As you create experiments in the Browser, the software writes
experiment components to the database.

Any changes to an open experiment, related Browser elements, or worksheet are
automatically saved when you close an experiment, quit the software, or click the
Save button on the Workspace toolbar ( ). The database contains a record of
all Browser items, worksheet elements, experiment settings, and cytometer
control settings.

Recorded event data is saved separately in FCS 3.0 floating-point format.” A disk
icon is added to a tube in the Browser when data has been saved for that tube. To
analyze data in another software application or on a different BD FACSDiva
workstation, data must be exported using the FCS Export option in the software
(see Exporting FCS Files on page 259).

A To ensure that data can be accessed by the software, do not move, rename,
or delete the BDFACS.db file, BDFACS.log file, or BDData folder inside the
BDDatabase folder. Do not change the name of any file or folder within the
BDData folder.

For more information, see isac-net.org.
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Maintaining Data

Because all data is saved in a database, the database can fill up the hard drive. It
is important to maintain the database by keeping the size below recommended
limits, exporting and archiving data from the Browser on a regular basis, and
deleting experiments, specimens, or tubes that are no longer needed.

A

For optimal performance, follow these precautions.

The number of events that can be recorded for a single tube varies inversely
with the number of gates and parameters (scatter parameters, fluorophores,
area, height, width, and ratios). For optimal performance, limit the number
of parameters to only those that are required.

Monitor the disk capacity (see Verifying Database Size on page 257). The
amount of hard disk space required for the database must not exceed

15 GB (the remaining disk space is reserved for a backup copy). When you
are approaching the limit, delete unneeded experiments or export
experiments and store them in an offsite storage location.

Defragment the hard disk on a regular basis (eg, weekly). Diskeeper®
defragmentation software is installed on workstations purchased through
BD Biosciences. To run the program, choose Start > Programs > Executive
Software Diskeeper. You can program the software to defragment the disk
automatically on a preset schedule.

Data loss can occur if the defragmentation process is interrupted.

BD recommends that you back up your data before running the
defragmentation procedure and allow sufficient time to defragment the
drive.

BD Biosciences recommends that you disable sleep mode on your computer
monitor when running BD FACSDiva software. Pressing keys while the
system is waking up could execute an unwanted command that might
result in loss of data without your knowledge.

Table 5-1 summarizes options for maintaining the BD FACSDiva database using the
tools provided with the software. Follow the procedures established in your
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laboratory for scheduling data backups. General guidelines are provided in the table
and a recommended Weekly Maintenance Procedure is provided below.

Table 5-1 Data management options

Option Function When to Perform See...
Export Copies experiments toa  After each significant page 268
experiments  specified drive for data experiment

archiving

Export FCS2  Exports FCS 2.0 or 3.0 e After each significant ~ page 259
files list-mode data files experiment

¢ For analysis in other
software analysis
applications, such as
BD CellQuest Pro

e After each recording,
if selected in User
Preferences, FCS tab

Delete Removes unnecessary or  As needed page 258
experiments  outdated components

Back up the  Copies the current Weekly page 272
database database to a specified

drive using the Data

Manager utility

a. Enable the Export FCS preference to automatically export an FCS 3.0 file after each tube is recorded. To
export FCS 2.0 data, you need to export manually.

Optimizing Data Processing

To save memory (and disk space for permanent storage), it is recommended that
you save only parameters that are being used (for example, by deleting UV
parameters when not running a UV experiment).

While there is no impact on data collection or cytometer performance,
responsiveness can decline as more plots, statistics, gates, and events are
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displayed for each tube. To improve system response time, limit the number of
plots displayed in the viewable area of the Worksheet window.

Verifying Database Size

The database should not exceed 40-45% of the available disk space. (The
remaining space is reserved for a backup copy of the database.) To determine the

size of the database, do the following:

1 Use Windows Explorer to view the contents of the BDDatabase folder in

the D drive.

2 Select the BDData folder, the BDFACS.db file, and the BDFACS.log file.

% C:\BDDatabase

File  Edit View Favorites Tools  Help

eBack .

@)
le 7 Search

H_ Folders

r

-

Address |@ C:\BDDatabase

Folders

@ Desktop -~
B My Documents
=] _J My Computer
[=) S Local Disk (C:)
IC5) BDAPPS
|C5) BOCytometerSetupandTracking
[= L0 BDDatabase
|C5) BOData
|C5) BDDakal
|C5) BDDakad

v|G0
A

3 Right-click the selected items and choose Properties.

A window appears showing the size of the selected components.

A

If the sum of all data files is approaching 15 GB (or 40-45% of the total

disk space), delete or archive (export and delete) experiments to free up

space on the drive.
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M Tip To determine the amount of disk space being used, open My Computer
and select the disk in Windows Explorer. The total size and amount of free
space are shown.

Deleting Experiments

Do the following to delete unneeded experiments.

A Deleting experiments also deletes any associated event data. Export
experiments or FCS files before you delete.

1 Export FCS files or experiments to safeguard important data.

M Tip When exporting experiments, select the checkbox to automatically
delete the experiments after export; the remaining steps are not needed.

2 In the Browser, select the folders or experiments you want to remove.

NOTICE When you delete a folder, you delete all experiments within the
folder.

¢ To select multiple contiguous elements, click the first element; then
hold down the Shift key while you select the last element.

¢ To select multiple noncontiguous elements, hold down the Ctrl key
while you select each element to be removed.

3 Press the Delete key.

Alternatively, right-click selected elements and choose Delete from the
menu.
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Exporting and Importing FCS Files

Data for one or more tubes can be exported to an FCS file that can be read by
other BD software and third-party applications. Files can be exported in FCS 2.0
or 3.0 format. To accommodate other software applications, FCS 2.0 log data is
scaled down to four log decades during export.

NOTICE Cytometer settings are written to the FCS file but cannot be opened as
a separate file in BD CellQuest or BD CellQuest Pro software or any other
software application. Cytometer settings are not transferable between different
cytometers.

Exporting FCS Files

You can enable a user preference to export FCS files automatically after each
tube is recorded. See FCS Preferences on page 101. When files are exported
automatically, they are exported as FCS 3.0 with all parameters included.

M Tip The FCS 2.0 standard limits the size of the data section to 99,999,999 bytes
(roughly 2.5 million events with 7 parameters at 4 bytes per parameter per event).
To export larger files, export as FCS 3.0 or limit the file size by exporting fewer
parameters.

Follow the steps in this section to export FCS files when the automatic export
preference is disabled.

A When you export compensated data with negative values (see Using the
Compensation Tab on page 143) as FCS 2.0, the negative values are set to
zero in the exported file. When the file is imported and analyzed in another
software application or in BD FACSDiva software, statistical results can be
different from the original file.

1 Select experiments, specimens, or tubes to export.
Data can be exported from closed or open experiments; multiple items can

be selected for exporting at one time. Individual FCS files will be generated
for each tube in a selected specimen or experiment.
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Experiment- and specimen-level keywords are exported with tubes. User-
defined keywords are included in the header of FCS files.

2 Choose File > Export > FCS files.
Alternatively, right-click the selected item(s) and choose Export > FCS files.

3 Specify the FCS file version and parameters to export in the dialog that
appears.

Figure 5-1 Export parameter options

¥ Export FCS Files

Gaked Events
Al Events
File: Wersion
(O)FCs2.0 (3) FCS3.0
Parameter Parameter Type
FSC-8 () Linear () Mone
S5C-4 () Linear () Mone
FITC-4 () Linear () Mone
PE-& () Linear () Mone
Time () Linear () Mone

When multiple files are selected, options apply to all exported files.
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e  Select the file format: FCS 2.0 (1024 or 10-bit resolution) or 3.0
(262,144 or 18-bit resolution). When FCS 3.0 is selected, only linear
data can be exported.

To make an exported file compatible with BD CellQuest Pro software,
export it as FCS 2.0 with a maximum of 16 parameters (8 parameters
for BD CellQuest software). To analyze compensated data, make sure
the Enable Compensation checkbox is selected for each exported tube.
Remember to run files through BD FACS™ Convert software before
attempting to open them in BD CellQuest or BD CellQuest Pro
software. Refer to the BD FACSConvert User’s Guide for instructions.

¢ Select Linear or Log for each parameter to be included in the data file;
click None to exclude a parameter. (Log is available only for FCS 2.0
files.)

FCS 2.0 log data is always exported in four decades; if the data spans
five decades, only the upper four decades are included. You cannot
select Log for the Time parameter; it is always exported as Linear.

M Tip Minimize the file size by excluding unnecessary parameters (select the
None button). For FCS 3.0 files, make sure to include all parameters
included in compensation calculations. See Important Considerations on
page 266.

4 Click OK.

5 In the Save Export dialog, verify the file storage location.

I Save Export

Directory Path

drive\folder\subfolder—}— | SErrmRS

[ Save H Details == H Cancel ]

¢ Click the Browse button to change the file storage location. Navigate
to a different directory in the dialog that appears.
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¢ Click the Details button to view the relative directory path and file
name for each exported tube. Note that the file names are taken from
the specimen_tube names in the Browser and cannot be changed.

M Tip To avoid confusion, store exported FCS files in a folder different from
exported experiments. BD Biosciences recommends that you store exported
FCS files in the BDExport\FCS folder that is set up for you during software
installation.

6 Click Save to export the files.

Exporting Gated Events as FCS Files

Gated events can be exported as FCS files. Keywords are created for the tubes, as
well as a keyword that gives the full gate name of the selected gate. For exporting
multiple FCS files, a menu of common gates in the selected tube is displayed in
the Export FCS Files dialog.

Common gates are gates with the same name (eg, P1) and type (rectangle,
polygon, etc) that are drawn on the same coordinate system (log, linear, biexpo-
nential) in the selected tubes.

NOTICE If a gate is the same name but not the same type (eg, events are all P1
gates in rectangles except for a P1 in a polygon), the gate that is a different type is
not displayed in the menu of common gates.

The default FCS file includes the specimen name, the tube name, and the gate
name.

To export gated events from one tube:
1 Select the gated events for export either by clicking on the gate in the plots
or by selecting the gate in the population hierarchy (you can only export
one).

2 Right-click and choose Export FCS file.

3 Specify the FCS file version and parameters to export in the dialog that
appears (Figure 5-1 on page 260).

262 BD FACSDiva Software Reference Manual



4 Click OK.
5 In the Save Export dialog, click Save.
To export gated event from multiple tubes:
1 Choose File > Export > FCS files.
2 Under Gated Events, select from the menu of common gates to export.

When importing any FCS file that was exported using this feature, only the gated
area of events is displayed, with the drawn gate no longer shown.

NOTICE Since exported gated events are no longer linked to the original file, if
the file is deleted, events outside the gate are no longer accessible.

Importing FCS Files from BD Biosciences
Applications

Follow these steps to import an FCS 2.0 or 3.0 file from any BD Biosciences
software application.

1 Open the experiment that will contain the imported files.

Files can be imported into an open experiment only. Open an existing
experiment or create a new one.

2 Choose File > Import > FCS files.

3 Locate the files you want to import in the dialog that appears.
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change drive up one folder level

) Import FCS files X
L details

Lookin: |[[3) Calibrite beads — » | (T "‘|E|E

| (2] Tube_004.Fcs

uﬁ (2] Tube_003.frs

My Recent (2] Tube_002.frs
Documents (2] Tube_001.Fcs

@

Desktop

,,-/ File: name: Calibrite Beads
My Documents
- Files of bype: | all Files v

e  Use the buttons in the dialog to find the files to be imported.

e  Select multiple files by holding down the Ctrl key as you click the file
names.

M Tip To order imported files by date in the Browser, click the Details icon
in the dialog and select the files in the date order you want.

NOTICE You can select any type of file, but only those files saved in a valid
FCS 2.0 or 3.0 format will be imported.

4 Click Import.

A FCS files within an exported experiment do not contain the same
information as FCS files exported using the Export FCS command. Do not
import FCS files within an exported experiment using the Import FCS files
command.

A progress bar appears showing the status of the import.

For each valid FCS file, a tube is created in a specimen in the open
experiment. The specimen name is determined by keywords in the FCS file.
If any of the following keywords is defined, the first defined keyword is
used as the specimen name: $SRC, SAMPLE ID, PATIENT ID. Otherwise,
a default name of Specimen_00x is used.
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In the example shown to the right, the new specimen is & experiment_ooz

appended with _001 since the experiment already {9 Cytameter Settings
contains a specimen with the same name. % E:E:g;:::e“
5%, Calbrite Beads_001
If the FCS file contains the TUBE NAME keyword, the = g EE:—EE; Ly
value for that keyword is used as the tube name. If no 1 Tubs_o03
TUBE NAME keyword exists, the FCS file name is U Tube_po4

used as the tube name.

Importing FCS Files from Other Applications

To convert imported data to the 18-bit linear format read by BD FACSDiva
software, the software performs the following calculations.

NOTICE Linear data imported from other application in FCS 2.0 or FCS 3.0 file
format is normalized to the range of BD FACSDiva linear data. The conversion
of 256 or 1024 resolution data to 262,144 resolutions causes a binning effect in
the plot displays.

Linear data saved in FCS format from another software application is
normalized to the range of BD FACSDiva linear data using the following
formula:

18

Xun = Xpes % ,
resolution
where X 1 = linear BD FACSDiva data; Xgcg = linear data in FCS file;
resolution = resolution in FCS file (256; 1024; or 262,144)

Log data imported from FCS files is converted to linear data using the
following formula:

Xpcs X #dec 18
—_—_ 2

Xyn =10 '™ X—m#dec

where X[ 1 = linear BD FACSDiva data; Xgcg = log data in FCS file;
#dec = number of decades in FCS file (usually four);
res = resolution in FCS file (256 or 1024)

This places the data on the same scale as BD FACSDiva four-log data, from
26-262,144.
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Important Considerations

Note the following behavior when exporting or importing FCS files.

e FCS files that begin with a space cannot be imported. Remove any leading
spaces before importing FCS files.

e Any plots, gates, and statistics views associated with a tube are not
included with an FCS file. To include analysis objects, export or import the
experiment rather than the FCS file.

e While importing an FCS file, if the software determines that the file is too
large to fit into memory, the data will be truncated and a warning message
displayed.

e Data cannot be appended to an imported tube unless the data was
imported as FCS 3.0, and the file was generated using BD FACSDiva
software v2.0 or later.

e If an imported tube does not contain cytometer settings from
BD FACSDiva software v2.0 or later, the cytometer settings cannot be
copied and the Duplicate Without Data option is unavailable when the tube
is selected in the Browser.

e  When you export FCS 2.0 files, the Enable Compensation checkbox must
be selected for each tube in order to export compensated data. If the files
are exported as uncompensated data (Enable Compensation checkbox
deselected), data can be recompensated after importing.
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When you import FCS 2.0 files, the files cannot subsequently be
uncompensated after importing if the files were exported as compensated
data (Enable Compensation checkbox selected). Compensation values will
be set to zero in the Inspector although the data appears compensated in
the plots. Data can be further compensated by increasing the
Compensation values.

When you export FCS 3.0 files, a valid compensation matrix might not be
created if a tube is exported with only a subset of its recorded parameters
(that is, not all parameters chosen in the Export Parameters dialog). In this
case, only compensated data is exported.

If the tube contains enough parameters to construct a valid compensation
matrix, uncompensated data is exported with the corresponding
compensation matrix.

When you export compensated data with negative values (see Using the
Compensation Tab on page 143) as FCS 2.0, the negative values are set to
zero in the exported file. When the file is imported and analyzed in another
software application or in BD FACSDiva software, statistical results can be
different from the original file.

FCS 2.0 log data is scaled down to four log decades during export, which

can also impact statistical results. After importing an FCS 2.0 file, any events
that were below channel 26 are placed at 26, which can change statistics.

NOTICE Imported FCS files that were automatically created by Cytometer
Setup and Tracking cannot be overwritten or appended.
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Exporting and Importing Experiments

Use the File > Export > Experiments command to export experiments to the hard
drive. During the export, you can choose to have the software remove exported
experiments from the Browser. This removes them from the database, frees disk
space, and can improve computer performance.

An exported experiment contains all Browser elements and their hierarchical
structure, as well as worksheets and associated analysis objects (plots, gates,
statistics views). Experiment elements are exported as an XML file, while data is
exported in FCS 3.0 file format. To read the contents of the experiment, import it
back into BD FACSDiva software using the Import Experiments command.

A FCS files within an exported experiment do not contain the same
information as FCS files exported using the Export FCS command. Do not
import FCS files within an exported experiment using the Import FCS files
command. To prevent confusion, BD Biosciences recommends that you
store exported experiments in the BDExport\Experiments folder that is set
up for you during software installation.

Exporting Experiments

1 Select one or more experiments in the Browser.

M Tip If one of the experiments is open or expanded, use the Ctrl key to select
only experiments.

2 Choose File > Export > Experiments.

A Make sure you choose the Experiments command, not the Experiment
Template command. Data is not included when you export an experiment
as a template.

3 Make appropriate selections in the Export Experiments dialog (Figure 5-2).

M Tip  You can rename the experiment in this dialog before exporting.
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Figure 5-2 Exporting experiments

¥ Export Experiments

[[] Delete experiments after expart
() Directary Expart  (3)
Directary: | 0:\BDExport\Experiment
Experiment Date
Experiment_00& 5/24/06 6:08:51 PM A
v

e Select Directory Export to export the experiment into a folder. Select
Zip File Export to export the experiment as a Zip file (with FCS files.)

®  Verify that the experiments listed are those you intended to export. If
they are not, click Cancel and repeat steps 1 through 3.

o Select the Delete experiments after export checkbox if you want to
delete the listed experiments from the Browser after export.

e Specify the directory where the experiments will be stored. By default,
experiments are exported to BDExport\Experiment. Enter the directory
path in the field or click the Browse button and select the storage
location in the location dialog that appears.

M Tip To avoid confusion, store exported experiments in a folder separate
from exported FCS files.

4 Click OK.
The export process begins. If the Delete experiments after export checkbox

was selected, each experiment will be deleted from the Browser
immediately after its successful export.

NOTICE Exported experiments cannot be imported into older versions of
BD FACSDiva software.
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Importing Experiments

Experiments from the current or previous versions of BD FACSDiva software can
be imported using the Import Experiments command. If an identically named
experiment already exists in the Browser, the imported experiment is appended
with _00x, where x is the next consecutive number for experiments of the same
name.

NOTICE Only BD FACSDiva experiments can be imported using this command.
To import data from another application, see Importing FCS Files from Other
Applications on page 265.

1 Choose File > Import > Experiments.

2 Locate the experiment or Zip file to be imported in the dialog that appears
(Figure 5-3).

Figure 5-3 Import dialog

Look in: | [ Experiment v > |E| =
)
4 3 |5 AutoCamp
My Recent |2 Manual Comp

Docurnents '_—_[]- Experiment_003,zip

File nare: [x\BDExportiExperiment
Directories and Zip F.., %

&

My Documents  Files of bype:

3 Select the folder containing the required experiment and click Import.

NOTICE If you select a folder that contains only data, a warning message
appears. Select only folders containing valid BD FACSDiva experiments.
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Using the Data Manager Utility

BD FACSDiva Data Manager is installed during BD FACSDiva software
installation. It can be used to back up the current database to disk or a mapped
network drive and to replace the current database with a stored copy. To back up
your database to another storage medium (CD or tape), refer to the
documentation provided with your computer.

& Do not move the Data Manager or run it from a batch file located outside
the BD FACSDiva application directory.

To launch the Data Manager, do the following:

1 Quit BD FACSDiva software, if necessary.

NOTICE Data Manager cannot launch when BD FACSDiva software is
running.

2 Launch BD FACSDiva Data Manager by double-

. - shortcuticon
clicking the shortcut on the desktop.

on desktop

The following dialog appears.

3 Data Management Utility

Backup I Restore |

This Backup utility helps protect your BED application data from accidental loss due to hardware or storage media
failure. It makes a copy ofthe database, including all list mode data, and stores i in the location you specify below.

Storage Media
Directory
DIEDExotiDatabase | Browse...

The Data Manager window has two tabs. Click the appropriate tab to initiate the
following actions.
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Backup—Creates a backup copy of the BDFACS database on a specified drive.
See the following section.

Restore—Replaces the current database with a backup copy from a specified
drive. See page 274.

Backing Up the Database

During a backup, the Data Manager copies the current database and associated
list-mode data to a specified location. Backup files can be stored in any location
on the hard drive as long as sufficient memory is available.

A It is strongly recommended that you back up files to a hard disk or network
device other than the one containing the database. If you back up to the disk
containing the database and the hard disk crashes, both the BD FACSDiva
database and the backup copy will be lost.

A Before backing up the database, make sure you have adequate storage space
on the backup medium. Exceeding the capacity of the hard disk can result in
system errors and potential data loss.

If the workstation is connected to a network, files can be backed up directly to a
mapped network drive. See Mapping a Network Drive on page 274.

NOTICE  Backing up does not free up space on the hard drive because the
original files are retained.

M Tip To back up directly to a DVD, use the Data Manager to direct-format the
DVD and then back up to the DVD. Otherwise, back up to the drive and use DVD
Weriter to copy the backup onto the DVD.

1 Launch Data Manager.

See Using the Data Manager Utility on page 271. The Data Manager
window appears with the Backup tab displayed.

2 Verify or change the path of the backup folder in the Directory field.
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Storage Media

Directory

CiABDExportiDatahase | Browse...

To change the path, click the Browse button. After mapping a network
drive, files can be backed up directly to the network. See Mapping a
Network Drive on page 274.

M Tip To keep track of backups, BD Biosciences recommends that you save
each backup in a separate folder. Click the Browse button and select a new
folder. Make sure your most recent backup is valid before you discard or
overwrite a previous version.

3 Click Backup.

A progress box appears, and a message is shown when the backup is
complete.

4 Use Windows Explorer to verify the presence of the backup files in the
specified location.

Address ||2) Dr\Backupl010602 backup

Folders X Marme Size | Type Date Modified
= |2 Backup A | [Z)BDData File Folder 10/27}2006 4:54 PM
'} 010602 backup .ﬂ BDFACS.db 5,0, DataBase File 10{26/2006 6:55 PM
|2 011102 backup |‘°=_‘] BDFACSlog  8KB  Text Document 10/27§2006 4:54 PM

|2 121901 backup
|0 122801 backup
# () EDAPRS

Data Manager adds three items to the specified folder during a backup:
® acopy of the BDFACS.db database

® acopy of the BDFacs.log
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e a copy of the BDData folder containing all FCS files in the database at
the time of backup

Mapping a Network Drive

If your workstation is connected to a network, use the following instructions to
create a network drive. Once the network is mapped, you can view the contents
of the drive by clicking its icon in Windows Explorer or in My Computer. Files
can be backed up directly to a mapped network drive using the Data Manager.
1 Launch Windows Explorer.
Choose Start > Programs > Accessories > Windows Explorer.
2 Choose Tools > Map Network Drive.

3 Choose a Drive letter from the Drive menu.

4 Enter the path of the network backup folder in the Folder field (ie,
\servername\foldername).

Alternatively, click the Browse button and navigate to the required folder.

5 Click Finish.

Restoring a Database

Use the Restore tab of Data Manager to replace the existing database with a
backup copy. Note that when you restore data from a backup, Data Manager
automatically stops the Sybase Adaptive Server® Anywhere service. Therefore,
make sure you have privileges to stop and restart system services before you
begin the restore.

NOTICE When you restore data from a previous release of the software, you
need to reinstall the software after restoring the database. This will upgrade the
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database to the latest compatible format. Any BD FACSDiva database from 4.2.1
or higher is supported.

A

During a data restore, the current database is overwritten by the backup
copy. Once the restore is in progress, it cannot be stopped or cancelled. To
save your current data, export all experiments before you begin the restore.

Launch Data Manager.

See Using the Data Manager Utility on page 271. The Data Manager
window appears with the Backup tab displayed.

Click the Restore tab.

Locate your database backup.

3 Data Management Utility

Backup | Restore |

This Restore utility restores your BD application data from a hackup copy. It replaces the existing database,
including all list mode data, with the backup copyin the location vou specify below.

Restore Files to:
Storage Media

Directory

CBDExporiDatahase | | Browse..

To change the path, click the Browse button or enter the path in the
Directory field.

Click Restore.

The following message appears:
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X

BDRestore Warning

WARNING!
All experiments and event data fram your
current, active database will be lost! Database content

at the time of this backup will be restored.

5 Click OK to continue.

The Data Manager utility verifies that the user has logged in as the
administrator. If the verification succeeds, the Data Manager restores the
backup files to the D:\BDDatabase directory.

A progress box appears, followed by a message that the backup is
complete.

NOTICE If an error occurs during this phase of the Data Manager Restore
process, Sybase Adaptive Server Anywhere might have to be restarted
manually. See General Software Troubleshooting on page 281 for
instructions.

6 Click OK to close the message.
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6

Troubleshooting

The tips in this section are provided to help you troubleshoot issues that might
arise when using BD FACSDiva software. For cytometer-specific troubleshooting,
refer to your cytometer manual.

If additional assistance is required, contact your local BD Biosciences technical
support representative. See Technical Assistance on page xiii.

Troubleshooting suggestions in this chapter are grouped under the following
headings:

Installation Troubleshooting on page 278
Electronics Troubleshooting on page 280

General Software Troubleshooting on page 281
Compensation Setup Troubleshooting on page 285
Analysis Troubleshooting on page 287

Data Manager Troubleshooting on page 288

Printing Troubleshooting on page 290
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Installation Troubleshooting

Observation Possible Causes Recommended Solutions
VxWorks download Cytometer power is Turn the cytometer power on.
failed. switched off.

Electronics are not fully
booted.

Reset the cytometer main power
and restart the computer. After
turning on the cytometer main
power, wait 5 minutes before
beginning the software
installation.

Communication failure
between workstation and
cytometer

¢ Quit the software and then
restart it.

e If restarting does not work,
reset the cytometer electronics
by switching the power off, and
then on. Restart the computer.

Ethernet cable between
workstation and cytometer is
disconnected.

Unplug and then plug in the cable
connectors and make sure they are
secure.

IP address has changed.

Enter the correct IP address. Call
BD Biosciences for assistance.

Software was installed for the
wrong cytometer.

Uninstall the software, and then
reinstall it. Make sure you select
the correct cytometer at the
Cytometer Selection screen.

Software message “Error D drive is not recognized by

1301: Source file not the installer as a logical drive.

found for Datal.cab”

Copy the CD contents to the C
drive (Temp folder) and then click
the Setup.exe icon.
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Installation Troubleshooting (continued)

Observation Possible Causes Recommended Solutions
Saved databases from Previous version of the e Back up the current database.
previous versions of the  software cannot be restored . .

. e Install the previous version of
software cannot be directly.

software and restore the

restored into a new .
database from that version.

version of software.
o Install the latest version of the
software. Choose Existing
Database during installation.
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Electronics Troubleshooting

Observation

Possible Causes

Recommended Solutions

“Cytometer
Disconnected” is in
Cytometer window.

Cytometer power is switched

off.

Turn the cytometer power on.

Communication failure
between workstation and
cytometer

¢ Quit the software and then
restart it.

¢ If restarting does not work,
reset the cytometer electronics:
switch the power off, wait
10 seconds, and then switch the
power on. Restart the
computer.

Ethernet cable between
workstation and cytometer is
disconnected.

Unplug and then plug in the cable
connectors and make sure they are
secure.

IP address has changed.

Enter the correct IP address. Call
BD Biosciences for assistance.

“Upgrading firmware...”
is in Cytometer window.

Firmware loading is
incomplete.

Wait two minutes. If the message
remains, restart the computer.

“Master DAQ
Overflow” is in
Cytometer window.

Event rate is too high.

Decrease the event rate or verify

the threshold.

Too many analysis objects are
on the worksheet or too
many events are displayed.

Delete analysis objects, decrease
the Display value, or delete
parameters from the cytometer
settings Inspector.

“Cytometer not
responding” status
message

Various possible causes

Reset the cytometer electronics:
switch the power off, wait

10 seconds, and then switch the
power on. Restart the computer.

If this occurs during sorting,
turn off the deflection plates
before resetting the electronics.
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General Software Troubleshooting

Observation Possible Causes Recommended Solutions
Software is not FIP service was started by Stop the FIP service for the other
launching. another application. application.

1 Choose Start > Settings >
Control Panel.

2 Double-click the Administrative
Tools icon, and then the
Services icon.

3 Select the conflicting FIP
service, then click the Stop
button.

4 Launch BD FACSDiva
software.

Database is loading. Verify that the Start Services
buttons are available. If the
buttons are disabled, the database
is still loading. A large database
can take 30 minutes or more to

load.

|ZlTip Delete or export
experiments to reduce the
database size.

Conflicting application, Contact your service
driver, or security update was  representative for assistance.
installed.
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General Software Troubleshooting (continued)

Observation Possible Causes

Recommended Solutions

Unable to access the Adaptive Server Anywhere is
database not running.

Verify that the database server has
been started.

1 Choose Start > Settings >
Control Panel and double-click
the Administrative Tools icon.

2 Double-click the Services icon.

3 Select Adaptive Server
Anywhere. If the Start button is
enabled, click the button to
start the database server. If the
buttons are unavailable, the
database could be loading.

Software is not Other applications are
responding. running in the background.

Quit all other applications. Do not
run scheduled tasks such as virus
scans or disk defragmentation in
the background when you are
running BD FACSDiva software.

Software is saving or loading
a large data file.

Look for activity on the screen. If
there is no activity, restart
BD FACSDiva software.

Too many histograms are
displayed.

If screen updating is slow, move
some histograms down on the
worksheet and scroll up.

Too many plots or gates are
in the worksheet.

Reduce the number of plots or
gates.

Large number of statistics are
being calculated.

Calculating statistics is a memory-
intensive operation. If you are
calculating many statistics on a
large number of displayed events,
wait 1-2 minutes before you use
the software.

282 BD FACSDiva Software Reference Manual



General Software Troubleshooting (continued)

Observation

Possible Causes

Recommended Solutions

Software message
“Hardware key not
accessible...”

Security module is
disconnected.

Verify that the security module is
securely connected in the USB
port, and then restart

BD FACSDiva software.

Error message is in
Status tab.

Communication, fluidics, or
sorting error

Shut down the computer and the
cytometer, and then restart them.
If the message reappears, contact
technical support. Make sure you
provide the exact wording of the
status message.

Shortcut keys
(Ctrl-X) or Delete key
are not functioning.

Keys are not activated.

Use the menu selections to activate
the keys. After the initial
activation, the shortcut keys and
Delete key can be used.

Numeric keypad is
not functioning.

Num Lock key was reset.

Press the Num Lock key on the
keyboard and try the keypad again.

No wireless keyboard or
mouse response

Keyboard or mouse is too far
away from workstation.

Move the keyboard or mouse
closer to the workstation.

Obstruction between the
keyboard or mouse and the
workstation.

Remove the obstructing object.

Batteries are low.

1 Replace the batteries. (Refer to
the documentation provided
with the keyboard or mouse.)

2 Restart the computer.

“Error 12” software
message

Driver is not installed.

Reinstall the software.

Plot button is disabled.

No tube is selected in the
Browser (normal worksheets
only).

Select a tube to enable the button.
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General Software Troubleshooting (continued)

Observation Possible Causes Recommended Solutions
No cytometer settings Current tube pointer is not Click to set the current tube
are in Cytometer set. pointer.
window. ) : -
No experiment is open. Open an experiment.

Faulty screen display or ~ Another program is running.  Close all other open programs.

slow user interface

response Pointer shadow is enabled. Choose Start > Settings > Control

Panel. Double-click the Mouse
icon and click the Pointers tab.
Deselect the Enable pointer
shadow checkbox, then click OK.

Graphics hardware Decrease the hardware
acceleration is too fast. acceleration setting.

1 Right-click the desktop and
choose Properties.

2 Click the Settings tab, click the
Advanced button, then click the
Troubleshooting tab.

3 Move the hardware
acceleration pointer to the
fourth tick mark down from the
Full setting.

4 Repeat all steps for the second
video card, if applicable.

Hardware acceleration

Manually control the level of acceleration and performance supplied by
your graphics hardware. Uze the Digplay Troubleshooter to azsist pou in
making the change.

Hardware acceleration: MNone | Full

Dizable all but bazic accelerations. Use this setting to corect more
zevere problems.

pointer
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Compensation Setup Troubleshooting

Observation

Possible Causes

Recommended Solutions

Error creating
compensation controls

Naming conflict with existing
control or worksheet

1 Locate the control or worksheet
that is named (ParameterName)
Stained Control, and change the
name.

2 Create the compensation
controls again.

Error calculating
compensation

PMT voltages are not
consistent between
compensation controls.

Re-record all compensation
controls with the same PMT
settings.

Insufficient single-stained
controls for a setup

Calculate compensation manually.
See Calculating Compensation
Manually on page 168.

Wrong number of gates for
control plot(s)

¢ Display a population hierarchy
and remove extra gates on
control plots, if needed.

e When no unstained control is
included, create a gate around
the negative population for
each single-stained control.

No data appears for one or
more controls.

Record data for all controls.

No root gate appears for first
control.

Create a P1 gate in the FSC vs SSC
plot for the appropriate control.

Wrong fluorochrome run for
the Stained Control

Re-record all compensation
controls and recalculate.

Insufficient events appear in
the gated population.

Append data to the tube.

Verify that the gate is set
appropriately for the
corresponding control.
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Compensation Setup Troubleshooting (continued)

Observation Possible Causes Recommended Solutions

Error calculating Insufficient separation Refer to your cytometer manual
compensation between positive and negative  for suggestions on how to
(continued) populations optimize the fluorescent signal.

Re-record the compensation
controls, draw new gates, and
calculate the compensation again.

If automatic compensation fails,
perform compensation manually.
See Calculating Compensation
Manually on page 168.

BD FACSCantosetup file  Setup file is missing or has Exit from BD FACSDiva software,
cannot be imported. errors. re-run setup in BD FACSCanto
clinical software, and open
BD FACSDiva software again.
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Analysis Troubleshooting

Observation

Possible Causes

Recommended Solutions

Fewer events than
expected are in the gated
population.

Current tube pointer is set to
the wrong tube.

Set the pointer to the correct tube.

On-axis events are left out of
the gate.

Redraw the gate to make sure
events on the axis are included.

Plot is zoomed in.

Click the Zoom Out button for
the plot or make the gate bigger.

Laser delay is set incorrectly.

Adjust the laser delay settings.
Refer to your cytometer manual
for instructions.

Window extension is set
incorrectly.

Adjust the window extension. See
Using the Window Extension on
page 125.

Missing analysis objects
on worksheet

Analysis objects are obscured
by other objects.

Double-click the tube containing
the analysis objects of interest.
Select the objects on the worksheet
and move them to another
location.

No events are in plots.

Current tube pointer is not
set.

Click to set the current tube
pointer next to the appropriate
tube.

Data is no longer linked to
the experiment.

Contact BD Biosciences for
assistance in locating the missing
data.

Differing statistics
between exported and
imported file

Compensated data with
negative values is set to zero
during FCS 2.0 export.

¢ Export the original data as
FCS 3.0.

¢ Export FCS 2.0 data with
compensation disabled.

o If statistical differences are
significant, re-record the file.
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Data Manager Troubleshooting

Observation

Possible Causes

Recommended Solution

Data Manager is not
launching.

BD FACSDiva software is in

use.

Quit BD FACSDiva software
before launching Data Manager.

Message during Backup:
“Unable to complete
task. Exit value is: x.”

Attempted to back up

database into BD FACSDiva

directory

Do not back up the database into
the Program Files\BD FACSDiva
Software folder. Back up the
database to a different disk
location.

Software message: “An
error occurred while
attempting to restore the
database.”

No valid backup is in
specified directory

Verify that the directory path is
entered correctly.

Unable to read or write
FCS file when attempting
import or export

Incorrect file name or file
path

Verify the source and target file
names and paths.

File is in use by another
program

Verify that the file is not in use by
another program.

File was created with an
unsupported FCS version

Files for import or export must be
created with a supported FCS
version (2.0 or 3.0).

Errors in file

If the FCS file is corrupt,
regenerate the file before import
or export.

Incorrect data in file

FCS files must contain list-mode
data and must have the correct
byte order.

Data limit exceeded
(FCS 2.0 only)

FCS 2.0 file format can write up
t0 99,999,999 bytes of list-mode
data.
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Data Manager Troubleshooting (continued)

Observation

Possible Causes

Recommended Solution

Unable to read or write
FCS file when attempting
import or export
(continued)

File is read-only or hidden.

Verify that the file is not set as a
read-only or hidden file.

Data type within file is other
than Integer or Float.

When creating the FCS file, data
type must be either Integer or
Float.

Incorrect resolution for one
or more log parameters

Log parameters must have 1024
resolution.

Incorrect keyword value

Verify that all keywords are
correctly specified.

Unable to append data to
an existing FCS file

Cytometer settings changed
since original data was
collected.

When appending data, make sure
the cytometer settings match those
of the data already recorded.

File is FCS 2.0

You cannot append data to an
FCS 2.0 file. Select an FCS 3.0 file
instead.

One or more tubes were
not exported.

No data in the tubes selected
for export

Verify that the tubes selected for
export contain data. Tubes with
no data will be skipped.

Incorrect parameters in tubes
selected for export

Verify that the tubes selected for
export contain the required
parameters.

Data is truncated in the
imported file.

File is too large to fit in
available memory.

Move the file to a workstation
with 2 GB of RAM to maximize
available import space.
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Printing Troubleshooting

Not all print drivers are compatible with BD FACSDiva software. For optimal
printing results, BD Biosciences recommends that you use only PCL-native print
drivers. Emulated or postscript printer drivers are not recommended. Many
printers have multiple print drivers available. Check with your printer
manufacturer to obtain an appropriate driver.
Print spooling problems can occur on some Tektronix Phaser printers, causing
excessive amounts of data to be spooled. When this occurs, the print spooler can
corrupt the data. If you experience problems printing through the print spooler,
try one of the following.

e Print directly to the printer. See the following section.

e Use a third-party application to print to a PDF file, and then print the PDF
file.

Printing Directly to the Printer

To set up printing directly to the printer, follow these steps.

1 Choose Start > Settings > Printers.

2 Right-click the appropriate printer icon and choose Properties.
3 Click the Advanced tab.
4

Select the Print directly to the printer button (Figure 6-1 on page 291).

NOTICE When using this print option, BD FACSDiva software is not
available during printing.
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Figure 6-1 Printing directly to the printer

%" Tektronix Phaser 850N Properties

| 1 =
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Appendix A

Menus and Keyboard Shortcuts

This appendix provides a guide to all software menus and a list of the available
keyboard shortcuts. For more information, see the following:

e Software Menus on page 294
e Menus on page 295

e Keyboard Shortcuts on page 296
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Software Menus

Choose a menu command in order to perform the corresponding task. When
keyboard shortcuts are available, they are listed next to the command.

H save Ctri+s
éﬁ Page Setup...

Q Print Pressies. ..

2 Print... CirP

£ Save as FOF...
Administration...
User Tracking Log...

Import 4
Export 4
Log Out

Quit

By Mew Folder CirkM
HEl Mesw Experiment... Cirl+E
5%\ Mews Specimen... Cirl+ta
B Mew Tube... Cir+T

14 Mew Cytometer Settings

Import Cytometer Settings

[E& Mew Global Worksheet. ..

4 New Plate... Cirky

Close Experiment Cirl+iy
Experiment Layout...

Compensation Setup

v Show Grid
# Snap to Grid

¥ cut
B copy
B

Delete

Rename

Duplicate \Without Data
Find...

Apply Analysis Template,
Select all

User Preferences...

Cirlx v Toolbar

Cirl+C Status Bar
¥ Browser Cir+Shift+B
Plate CrHShift+2
Delete v Cytometer CtrHShift+h
E v Inspector Cir+Shift+P
CtrHD I v \Worksheet CirHShift+a
Clri+E v Acquisition Dashboard Cr+Shift+C

! Biexponential Editor  CtrH+Shift+E

Reset Positions

Cirl+a

Popula

Cytoreter Details...

Yiew Configurations...

C5T...

Performance Tracking (LI)...

Catalogs...
Standby
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Create Statistics View Cirl+R
Show Population Hierarchy Clr+G

Cnline Help
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Cnline Training |
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Menus

Right-click the indicated object to access the following menus.

ig Experiment

¥ ocut

& copy

Delets
Fename
Duplicate Without Data

Close Experiment

Batch Analysis...

[E& Mew Glabal Worksheet
5%\ MNew Specimen...

Import Cytometer Settings

Share Experiment

Export

%, Specimen

¥ ocut

& copy

Delete

Apply Panel analysis...
Rename

Duplicate Without Data
Batch Analysis...

B Mew Tube...

14 Mew Cytometer Settings

Import Cytometer Settings
Export

Cirl+x
Ciri+C

Delets

Cirl+D

Cirl+iy

Cirl+ta

Cirl+x
Cir+C

Delete

Ctr+D

Cir+T

Global Worksheet

22 Cytometer Settings
Y g (analysis object existing)

W Cut Chrlk
& copy Crkc @ Copy Chrl+C
Copy Spectral Overlap Delete Delete
Apply Analysis Template. ..
Rename
Print @ Create Dot Plot
Export
P @ Create Conkour Plat
Save to Catalog. .
#pply from Catalog... E Create Histogram
Link Setup... Show Populations »
Show Population Hierarchy  Crrl+G
_ d Create Statistics Yiew Chrl+R
Export ]
5 Analysis
g Tube led ysis
(no analysis object set)
¥ Cut cirkx W cut Chriex
@ Copy crkC @ Copy Chrl+C
Delete Delete \
Delete Delete

Apply Analysis Template...
Py th " Apply Analysis Template, ..

Expork 3

Rename

Rename
Duplicate Without Data Cir+D

i Mew Cytometer Settings

Import Cytometer Settings
Export »
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Plot

@ . w om0
FSc-A )

Show Population Hierarchy — Chrl+3
Creake Statistics View Chrl+R

Show Populations

Scale ko Population

Show Gate
Bring to Fronk
Send to Back

Order Populations by Count

Duplicate
E
W ocut

[ copy

Delete

* vy ¥ v v

Chrl+D

Chrl+
Chrl+C

Delete

Keyboard Shortcuts

296

Keyboard shortcuts are provided for the following functions.

Objective

Key Combination

Condition to Activate Shortcut

Start/stop acquisition

Start/stop recording

Start batch analysis
Pause batch analysis

Continue batch
analysis

New Folder

New experiment from
a template

Open experiment

Click Browser
pointer

Alt-click Browser
pointer

Alt-S
Alt-P
Alt-N

Ctrl-N
Ctrl-E

Ctrl-O

To start, the current tube pointer must be
set (green); to stop, acquisition or
recording must be in progress (yellow or
orange pointer).

To start, the current tube pointer must be
green or yellow; to stop, recording must be
in progress (orange pointer).

Batch Analysis dialog must be active.
Batch Analysis dialog must be active.

Batch Analysis dialog must be active.

User icon or folder must be selected.

Item must be selected in the Browser.

Closed experiment must be selected.
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Condition to Activate Shortcut

Objective Key Combination
Close experiment Ctrl-W
Find experiment Ctrl-F
Save experiment Ctrl-S
New specimen froma  Ctrl-M
panel template

New tube with an Ctrl-T
analysis template

Duplicate (Without Ctrl-D
Data)

Cut Ctrl-X
Copy Ctrl-C
Paste Ctrl-V
Show population Ctrl-G
hierarchy

Create statistics view Ctrl-R
Print active worksheet ~ Ctrl-P

To show or hide the following windows:

Browser Ctrl-Shift-B
Cytometer Ctrl-Shift-N
Inspector Ctrl-Shift-P

Open experiment must be selected.

Item must be selected in the Browser.

Item must be selected in an open
experiment.

Specimen or tube must be selected in an
open experiment.

¢ Specimen or tube must be selected in an
open experiment (not available for
imported tubes).

e Plot must be selected on the worksheet.

Item must be selected in the Browser or on
the worksheet.

Item must be selected in the Browser or on
the worksheet.

Appropriate recipient must be selected in
the Browser, or nothing must be selected
for a worksheet element.

Tube must be selected in an open
experiment or plot must be selected on the
worksheet.

Tube must be selected in an open
experiment or plot must be selected on the
worksheet.

Experiment must be open.
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Objective Key Combination  Condition to Activate Shortcut

Worksheet Ctrl-Shift-W

Acquisition Controls Ctrl-Shift-C

Acquisition Status Ctrl-Shift-T
Sorting Ctrl-Shift-S
Carousel Controls Ctrl-Shift-L
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Appendix B

Digital Theory

This chapter gives a brief overview on the following:
e How Digital Signals are Measured on page 300
e Threshold on page 301
e Parameter Values on page 301
e Ratios on page 302
* Compensation on page 302

e Electronic Aborts on page 302
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How Digital Signals are Measured

In analog mode, pulses are sampled once per event. In digital mode, cytometer
electronics continuously digitize signals to measure the light from the PMTs and
FSC diode at a speed of 10 MHz, or 10 million times per second. This is done
with 14-bit analog-to-digital converters that measure light in 16,384 discrete

intervals. See Figure B-1.

Figure B-1 Generation of digital data

N
SSC /\
FITC laser delay
-
APC /\
analog signals
FSC =
e —
FITC ===
laser delay
-
A
APC F—xX
digitize in 16,384 levels
I
FSC ‘/.\
/1IN
$SC I
N
N
FITC
N
/ \
APC

measure 10,000,000 times/second

14 bits

10 MHz
FSC
SSC
FITC
APC
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Threshold

Because BD FACSDiva data is digital, thresholds can be set as numerical values
including logical and/or expressions. A threshold can be set on any signal from
any laser.

Parameter Values

A parameter is a measurement of a cell property determined as the cell passes
through the laser beam. Each parameter is the output of a single photomultiplier
tube or photodiode, measuring fluorescent or scattered light.
Digital data can be measured for different pulse parameters. BD FACSDiva
software measures area, height, and width for the number of channels available
for your cytometer (depending on its configuration and installed options). Time
is also a recorded parameter (see Using the Time Parameter on page 141).

e area = sum of all pulse heights (out of 262,144 for a typical pulse)

e peak (or height) = maximum digitized value of the pulse (out of 16,384)

e width = (scaled area divided by height) x 64K

Digital data is displayed on a 262,144 scale.
Area vs Height

Collecting area measurements for digital data provides greater resolution and
scalability.

e When measuring area, the electronics add all measurements under the
pulse, in effect increasing the resolution from 16,384 levels to close to
300,000 (for most practical applications). This is equivalent to
approximately 18 bits (218 = 262,144).

To place BD FACSDiva data on the same scale (18-bit resolution), the
software multiplies all height measurements by 16.
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e  When sheath pressure is low, events remain in the laser beam for a longer
period, thus increasing the area measurement. In this case, a user-defined
area scaling factor is used to bring area measurements back on scale. For
example, area scaling can be used to align area measurements to height
measurements. See Using Area Scaling on page 123.

Ratios

When working with digital data, ratios are not measured parameters. Ratios are
calculated mathematically from uncompensated linear data and can be calculated
between any two parameters, including area vs height.

Compensation

BD FACSDiva compensation is based on mathematical calculations performed by
real-time digital signal processors, rather than on the hardware calculations
performed by analog electronics. All data is collected as uncompensated linear
data; thus, compensation can be adjusted during acquisition (ie, during setup
mode) or during the analysis of recorded data. During analysis, data can also be
converted to log.

Electronic Aborts

Under recommended operating conditions, all events are characterized,
regardless of how closely they follow previous events. Thus, the rate of electronic
aborts should be close to zero.

A small number of electronic aborts can be observed when a window extension is
used. The window extension increases the amount of time during which the
signal is measured. When two events pass closer together than the window
extension allows, the system cannot precisely determine to which event the
measured signal should be allocated. Therefore, it aborts both events. The
number of electronic aborts is displayed in the Acquisition Status area of the
Dashboard (see Acquisition Status on page 134).
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Because aborted events are excluded from compensation calculations and are not
passed on to the host computer, the system attempts to keep up with the data rate
by aborting events as it approaches its throughput limit. The rate at which these
aborts start to be generated depends on how many parameters you acquire and
how much compensation needs to be calculated.

M Tip If the abort rate exceeds 10-20% of the total event rate, reduce the flow rate
or exclude debris by raising the threshold.

For more information about the window extension, see Using the Window
Extension on page 125.
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Glossary

acquisition tube

application settings

analysis

analysis object

area scaling

batch analysis

Browser

channel

coefficient of
variation (CV)

compensation

Tube selected for acquisition or recording, as indicated by a green
pointer

Cytometer settings that are linked with a specific cytometer
configuration and automatically adjusted according to results
obtained during the Cytometer Setup and Tracking daily setup

Numerical or graphical examination of data

Worksheet elements used to analyze a tube; includes plots, gates,
population hierarchies, and statistics views

Correction factor to place area measurements on the same scale as
height measurements

Software feature that automatically advances a selected set of tube
data through an analysis template on a global worksheet

List of all experiment data in a hierarchical view; interface for setting
up experiments and recording data

Output from the channel DAQ board which measures the input of a
single detector. Bins on a histogram are also referred to as channels.

The standard deviation of the data divided by the mean of the data;
typically expressed as a percentage (also known as Relative Standard
Deviation)

When applied to channel data measured on a population of cells, the
CV is a measure of variation independent of the population mean.

Process by which spillover fluorescence is removed from secondary
parameters so that fluorescence values for a parameter reflect only
the fluorescence of the primary fluorophore
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contour plot

current tube
pointer

cytometer settings

cytometer setup
and tracking

Cytometer Setup
and Tracking beads

data file

density plot

derived gate

dot plot

Events to Record
List

Graphical representation of two-parameter data in which contour
lines show the distribution of events

Similar to a topographical map, contour lines show event frequencies
as peaks and valleys.

Pointer or plot icon next to tubes in an open experiment in the
Browser. Indicates the tube currently selected for data acquisition,
recording, or data display on a global worksheet

When the software is connected to the cytometer, the pointer can also
be used to control acquisition.

Collection of values for parameters measured, photomultiplier
(PMT) voltages, threshold, compensation, and any ratio
measurement collected

Setup feature in BD FACSDiva software workspace

Beads used to automatically perform basic cytometer setup and
performance tracking

A collection of measured values from a single tube combined with
text describing the data that has been stored to disk

Graphical representation of two-parameter data in which colored
dots show density for events with the same signal intensity

A density plot simulates three-dimensional event display.

Combination of one or more defined populations using the Boolean
operators AND (intersected gate), OR (joined gate), or NOT
(inverted gate)

Graphical representation of two-parameter data

Each axis of the plot displays values of one parameter; a dot
represents an event (particle).

The Events to Record List is one method for entering numbers of
events in the Events to Record fields. This list is in Experiment
Layout.
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experiment

flow cytometry
standard (FCS)

gate

global worksheet

grid

histogram

Inspector

interval

laser delay

panel analysis

Group of elements used to record and analyze data from the flow
cytometer

An experiment can include any combination of the following: global
worksheets, specimens, tubes, FCS data files, keywords, plots, gates,
statistics, population hierarchies, worksheets, text, lines, or arrows.

Standard format for flow cytometer data files

Two-dimensional boundary defining a subset of the total sample
population

See also derived gate, interval, population.

Worksheet for which elements can be used to display multiple data
sets by moving the current tube pointer

See also worksheet, Worksheet window.

Cross-hatched lines displayed on the worksheet used to align and
resize analysis elements. Analysis elements can be snapped to the
grid.

Graphical representation of single-parameter data

The horizontal axis of the graph represents the increasing signal
intensity of the parameter, and the vertical axis represents the
number of events (count).

Software interface for viewing or modifying the attributes of a single
object or set of objects on the worksheet or in the Browser

One-dimensional boundary defining a subset of the total sample
population

See also gate, population.
Amount of time between signals from different laser intercepts

A panel template that is used to apply changes to the normal
worksheet elements of a selected specimen
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panel template

parameter

population

robust co-efficient
of variation (rCV)

robust standard
deviation (rSD)

snap-to gate

specimen

spectral overlap

Group of labeled tubes commonly used together in the same
experiment

Any specimen can be exported as a panel. Along with the specimen
name and collection date, an exported panel contains a group of
tubes and any parameter labels defined for each tube. Exported
specimen panels can also include global worksheets and their
associated analysis objects.

Measurement of a cell property that is ascertained as the cell passes
through the laser beam

Each parameter is the output of a single photomultiplier tube or
photodiode, measuring fluorescent or scattered light.

Data subset defined by a gate or interval

Robust coefficient of variation is calculated as follows:

%rCV = ((rSD)/median)*100)

Robust standard deviation is calculated as follows.
The median of the data sample is computed:
0 = med;{x;}

median
From that, the median absolute deviation is computed:

Omedian = Medi{ ([Xj = Opcgian])}

Then the robust standard deviation is computed:

The constant is: 6, 4ian = Smedian” ¢ 1(0.75)

Gate drawn automatically when you select a peak or cluster of events
in a plot

Unlike static gates, snap-to gates are automatically redrawn when
data in the gate changes.

Browser object representing the type of material to be analyzed, the
tubes used to analyze the material, the collection date, and user-
defined keywords

Fluorescence detected in a channel other than the one for which it is
intended
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standard deviation
(SD)

stopping gate
storage gate
tethered gate

threshold

tube

window extension

window gate

worksheet

Worksheet window

workspace window

A measure of the spread around the mean for events within a defined
population, defined as

SD = Z(Xif)_()z/(nf 1)
i=1

Population for which events are to be counted
Population for which events are to be recorded
Static gate linked to move relative to a snap-to gate

A trigger signal and level of discrimination to eliminate unwanted
events

Only events with parameter values above the threshold will be
analyzed.

Browser object representing cytometer settings, acquisition criteria,
parameter labels, recorded event data, analysis objects, user-defined
keywords, and Sort Layouts for a single sample

Extension of the time during which a pulse is sampled

Time during which a pulse is sampled, based on the threshold value
and window extension

Tabbed area within Worksheet window for displaying data for a
specific tube. All objects on a worksheet are printed with a single
Print command.

See also global worksheet, Worksheet window.

Window for viewing analysis objects on worksheets or global
worksheets

Component in BD FACSDiva software workspace

Workspace windows can be hidden or shown, resized, and closed.
The visibility, size, and position are saved when you quit the software
and are restored when you start the software the next time.
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Index

A

aborts, electronic
about 302
count 134
rate 134
access privileges 34
account access 34
Acquire Data button 131
acquisition
controls 130, 135
criteria 81, 132
pointer See current tube pointer.
starting 131, 135
starting automatically 96
status 134
stopping 81, 131, 135
time 130
tube 54, 130
acquisition dashboard
resizing 129
show/hide menu 129
Adaptive Server Anywhere 274,282

Add to Global Keywords List button 93

adding
arrows 182,185
compensation setup parameters 158
cytometer configurations 111
elements to Browser 51
institutions 33
label-specific controls 155
lines 182,185
pages to worksheets 183
parameters 112,139
passwords 35

text 186

threshold parameters 142

users 31

worksheets 176
adjusting

area scaling 123
compensation 143,170
cytometer settings 138
voltages 141
window extension 123
Administrator access 34
aligning worksheet objects 182, 189

analysis
about 175
batch 248

saving with tubes 97, 179
templates 83, 86
troubleshooting 287
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analysis objects

about 85
aligning 182
copying 87

lost during import 266

missing 287

saving with tubes 97, 179
And threshold values 143
appending

data 131, 142, 266, 289

statistics 247, 249
applying

biexponential display values 215

gate coordinates 237

setups 164
area parameters 140, 301
area scaling

about 123, 302

adjusting 123

viewing settings 80, 127, 162
arrows

adding 182,185

deleting 186

formatting 186
assistance, technical  xiii
Auto

Movement checkbox 223

Size checkbox 224
autointerval gates 182, 221
automatic updates to settings 147
autopolygon gates 181, 221
axis labels

changing 200

hiding/showing 203

scale 141,198

backup, database
about 272
frequency 255
restoring 274
batch analysis 248
BD FACSCanto setups See setup
BD FACSDiva software See software
BDDatabase files, database
files 28
BDDatabase files, importance 254
biexponential display
about 211
disabling 104, 216
enabling 104, 200, 211, 216
exporting/importing values 215
scaling
freezing during batch
analysis 250
manual 214
to population 215
showing zero point 200
Biexponential Editor 212
blue pointer 136
boolean
gates 235
keywords 92
Bring to Front option 199
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Browser
about 16,48
buttons, customizing 101
elements
adding 51
deleting 258
renaming 50
organizing S5
reordering experiments 49
resizing 46
searching 51, 65
shortcuts 50
toolbar 51

C

calcium flux 141
calculating
compensation
manually 168
using cytometer setup 159
statistics 133, 238, 244
catalog, setup 160
CellQuest Pro, exporting files for 261
CellQuest Pro, exporting filesto 19
chain icon
in Browser 163
in plots 227
changing
passwords 35
clearing status messages 122
Coefficient of Variation (CV) 246

color
arrows 186
current tube pointer 136
default gate preferences 98,219
density appearance 209
fill, contour lines 207
gate outline 218,229
lines 186
plot background 201
population events 232
compatibility, software 19
compensation
about 151, 302
adjusting 143,170
calculating
manually 168
troubleshooting 285
using cytometer setup 159
controls 151, 153
disabling 144
gates 159
incomplete 167, 267
label-specific controls 155
See also setup
using labeled controls with 166
with exported files 267
components
software 16
workspace 44
computer requirements 18
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configuration, cytometer

about 107

adding 111

filters and mirrors 110
parameters 109

custom 111

deleting 119

editing 115

exporting 119

importing 120

labels 113

printing 114
contour plots

about 193

creating 180

formatting 205
controls

acquisition 130, 135

compensation 151,153

cytometer (software) 106

label-specific 155

laser 122

single-stained 153
conventions, manual xii
converting

imported data 265
copying

analysis objects 87

gates 229

plots 187,195, 199

setups 161

spectral overlap values 144, 173

worksheet objects 187

workspace 188
counters

abort 134

acquisition 130

clearing 131

threshold 134

creating

compensation controls 153
cytometer settings 52
experiments 57

folders 52

gated plots 194

gates 217

global worksheets 178
keywords 89

plots 180, 194
population subsets 234
snap-to gates 222

sort layouts 53

tubes 130

tube-specific settings 146
worksheets 176

Cumulative Display checkbox 204
current tube pointer

about 54,135
advancing position 136

custom configuration 108, 111
customer support xiii
customizing Browser buttons 101
cytometer

configuration 107
adding 111
deleting 119
editing 115
exporting 119
importing 120
printing 114

controls, software 106

disconnected 30, 280

not responding 280

parameters 108

selecting 22

status 121

status report 126

Cytometer menu 106
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cytometer settings
about 84,137
adjusting 138
applying setups 164
automatic updates to 147
components 138
creating 52
exporting 150
global 147,163
importing 151
Inspector 137
parameters 139
preferences 97
printing 149
tube-specific 82, 146
unlinking setups 164
viewing 84, 137
cytometer setup
about 152
calculating compensation 159
creating compensation controls 153
creating label-specific controls 155
editing gates 159
global gate changes 159
troubleshooting 285
using labeled controls with 166
viewing setup catalog 160
cytometer status 106
cytometer status report 126, 128
cytometer type, selecting 22

D

Dashboard See also acquisition
dashboard 129

data
analysis tools 175
appending 131, 142, 289
converting 265
deleting 258
displaying 132
exporting 259
FCS 136,254
finding 65
importing 259
linear 141, 261, 265
log 141,198, 261
maintaining 255
management options 255
missing 287
optimizing processing 256
overwriting 131
preserving integrity 255
restoring backup 274
saving 60,254
truncated 266, 289
Data Manager
about 16
backing up data 272
launching 271
relocating 271
restoring data 274
troubleshooting 288
database
about 254
backing up 255,272
experiments in 49
files, importance 254
installing 24
limits 255
maintaining 255,257
restoring 274
size limits 257
troubleshooting 282
Decrease Plot Size button 190, 196
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default global worksheet 102
defining

headers and footers 100

keywords 89

populations 217
defragmenting disk 20, 255
delay, laser 80, 122
Delete key, troubleshooting 283
deleting

arrows 186

cytometer configurations 119

data 258

experiments 258

gates 227

keywords 95

lines 186

parameter labels 69

parameters 140

plots 200

populations 233

ratios 145

setups 162

text 187

threshold parameters 142

users 40

worksheets 177
density plots

about 193

formatting 208
derived gates 235
detectors, assigning 107, 139
digital

data parameters 301

signal measurement 300
disabling

biexponential display 104, 216

compensation 144
users 40

disk

backing up to 272

defragmenting 20, 255

restoring backup from 274

space, maintaining 255
display

biexponential See biexponential

display.

Display All button 51
Display Range checkbox 243
display, troubleshooting 284
displaying

See also showing.

Browser 48

data 132

Inspector 48

log 59, 141

population statistics 233

populations 199, 202

statistics 199, 238
distributing objects 182, 189
documentation, electronic 17

dot plots
See also plots.
about 193

creating 180

formatting 205
downloading VxWorks 25,278
dragging and dropping gates 228,230

into population hierarchy 230
drawing order, population 199, 202
Drill Down feature 194
duplicating

plots 195,199

setups 161

tubes 80, 97

worksheet objects 187
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E

editing
cytometer configurations 115
gates 227

headers, statistics views 240
keywords 69
parameter statistics 242
plots 195
population statistics 241
Statistics views 239
templates 63
text 186
worksheets 185
Elapsed Time indicator 130
electronic
aborts 134, 302
documentation 17
troubleshooting 280
error messages
An error occurred... 288
check cytometer status 121, 283
Cytometer Disconnected 280
Cytometer not responding 280
Error 12 283
Error 1301 278
FTP Service... 281
Hardware key... 283
Master DAQ overflow 280
No Cytometer... 284
setup errors 286
Upgrading firmware 280
events
changing color 232
processed 134
to display 132
to record 132
to show 205
troubleshooting 287
events to record 81
events to record list 71
Experiment Layout 67

experiments
about 57
creating 57
deleting 258
editing keywords 69
exporting 65, 268
finding 51, 65
hiding shared 51, 64
importing 59, 65, 270
importing data into 263
Inspector 59
naming conventions 60
opening 59
renaming 49
reordering 49
saving 60,254
sharing 64
templates 58, 60
export format, XML 103
exporting
analysis templates 86
biexponential scale values
cytometer configurations
cytometer settings 150
data 259

215
119

experiment templates 60

experiments 65, 268
experiments as Zip files
FCS files

269

19, 101, 259, 266

gated events into FCS files 262

keywords 88
log data 261
panel templates 75

parameters 260, 262
plots 188
statistics 103, 246

status reports 128
user profiles 37
workspace image 188

extension, window See window extension
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F formatting

axis labels 203
FACSCanto setups See setup contour plots 205

FACSDiva software See software. density plots 208

FCS files ' dot plots 205
automatic export preference 101, histograms 209

102_ - plots 200
compatlbll%ty 19 _ FSC area scaling 123
compensating after import 267 FTP conflict 281

exporting 259, 266
importing 265, 266
in experiments 264, 268

full grid outline 202

keywords 88 G
minimizing size 261 Gate Inspector 233
troubleshooting 288 gated plots, creating 194

truncated data 266, 289
version 261
files
compatibility 19
installation locations 27
showing identifier (GUID) 97, 240
user login 36
filling histogram peaks 210
finding
data 65
experiments 51, 65
plots 176
tubes 176
fluorochromes
assigning detectors 107, 139
spectral overlap 143, 151, 152
folders
creating 52
moving experiments into 56
searching within 51, 66
footers in worksheet 100
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gates
about 217
autointerval 182,221
automatic 221
autopolygon 181, 221
boolean 235
changing globally during setup 159
color 98,219
colored 218,229
compensation 159
copying 229
creating 217
deleting 227
derived 235
editing 227
hiding/showing boundaries 199, 229
intersected 236
interval 181,220
inverted 235
joined 236
manual 219
not visible 199, 229
orange 218
polygon 181,219
preferences 98
quadrant 181, 220
rectangle 181,219
Rest of 237
snap-to 181,222
snap-to—interval 182
stopping 81, 132
storage 81,132
tethered 225
toolbar 181
viewing properties 232
general preferences 96
geometric mean 245
Getting Started guide 17
global cytometer settings 147, 163

global worksheets
See also worksheets.
about 176,177
assigning 72
creating 178
customizing 185
default 102
exporting analysis templates 86
setting as default 74
using 178
viewing 176, 180

green 136

green pointer 136

grid
display on worksheet 98
showing 200

GUID, showing 97, 240

H

half grid outline 202
hardware requirements 18
header, statistics view 240
headers and footers 98

tab in Inspector 184

worksheet 100
height parameters 140, 301
help, online 17
hiding

gate borders 199, 229

page breaks, numbers 183
Hierarchy Inspector 233
histograms

about 193

creating 180

filling 210

formatting 209

smoothing 211
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importing
biexponential scale values 215
cytometer configurations 120
cytometer settings 151
data 259
experiments 59, 65,270
FCS files 19, 265, 266
user profiles 38
Increase Plot Size button 190, 196

Inspectors
about 48
Arrow 185

cytometer settings 137
Experiment 59
Gate 233
Headers and Footers tab 184
Hierarchy 233
Line 185
Plot 200
Show Worksheet Grid 185
Specimen 74
Statistics 239
troubleshooting 284
Tube 80
Worksheet 183
installation troubleshooting 278
installing
BD FACSDiVa software 19
BD FACSDiva software 21
database 24
security module 26
VxWorks 25,278
institutions, adding 33
intersected gates 236
interval gates 181, 220
invalid statistics 244
inverted gates 235

J

Java Runtime Environment (JRE) 16
joined gates 236

K

keyboard
shortcuts 51, 138, 294, 296
troubleshooting 283
keywords
about 88
defining 89
deleting 95
description field 93
editing 69
finding 65
naming convention 91
predefined 95

L

labels

axis 203

in setups 166

moving 228

parameter 68, 81

plot 203

tick 202
label-specific controls 155
label-specific tubes 81
lasers

assigning parameters 107

delay 80, 122

viewing settings 80, 127, 162
Layout, Experiment

about 67

creating labels 68

editing keywords 69
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linear data
calculating statistics 244
display 141
exporting FCS files 261
normalization formula 265
lines
adding 182,185
deleting 186
formatting 186
linking setups 163, 164
Load data after recording 97
load data after recording 133
log
changing display 141, 198
data conversion formula 265
data, exporting FCS files 261
decades 59, 198
display considerations 141, 198
displaying 141
logging into software 29, 31
login tracking file 36

M

manual
biexponential scaling 214
compensation calculation 168
gates 219
manuals, related 17
mapping network drives 274
marks, tick 202
Master DAQ overflow error 280
maximizing windows 46
maximum linear value 245
mean, calculating 244
measuring digital signals 300
median 245
memory requirements 18, 256
menu commands 44, 294,295
Menus 295

Microsoft

Office, copying to 187

service pack 18
minimum linear value 245
mouse troubleshooting 283
moving

gates 228

plots 189

snap-to gates 223

text 187

windows 46
multiple labels, creating 69

N

naming

experiments 60

keywords 91

populations 234

setups 160

specimens 74

tubes 80

worksheets 183
network drives, mapping 274
Next Tube button 130
normal worksheets 176
numbering worksheet pages 183
numeric keywords 91

o

offline work 128, 250

opaque background text box 187
opening experiments 59

Or threshold values 143

orange
gates 218
pointer 136

organizing

Browser S5
worksheets 176
outline, plot 201
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overwriting data 131

P

pages, worksheet 183
panel analysis, applying 79
panel templates 75, 77
parameter names 113
parameters

about 139,301

adding 112, 139

calculating statistics 242

changing on plot 197, 200

crossed out 179

deleting 140

editing 112

exporting 260, 262

labels 68, 81

measuring 140

ratio 145

threshold 142

Time 141, 197
passwords 35
pasting spectral overlap values
PDF files

saving worksheets as 191
percentage to ignore 209
performance tracking 106
performance, optimizing 256
photomultiplier (PMT) voltages

adjusting 141

Plot Inspector, Acquisition tab 203

plots
about 193
aligning 182
background color 100, 201
changing parameters 197
contour 193,205
copying 187
creating 180, 194
deleting 200
density 193, 208
dot 193,205
duplicating 195, 199
editing 195
exporting 188
finding 176
formatting 200
gated 194
grayed out 179
histogram 193
Inspector 200
log decades 59, 141, 198
magnifying view 180
moving 189
no eventsin 287
number of events in 132, 205
outline 201
resizing 181, 189, 196
title content 203
toolbar 180
pointer
current tube 54, 135
starting acquisition with 96
polygon gates 181,219
population hierarchy 231
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populations
about 217

calculating statistics 241
copying 229
defining 217
deleting 233

naming 234

reordering 199, 202
scaling to 215
showing statistics 241
showing/hiding in plots

subsetting 2
viewing statis
preferences
about 95
biexponential

34
tics 233

104, 216

cytometer settings 97

FCS export
gates 98
general 96
plot 100

101, 102

statistics 103

template 10

1

preserving disk space 255

Preview button

headers and footers 184
preview worksheet headers and

footers 100
Print button 18

0

199, 202

print drivers, recommended 290

printing

cytometer configurations
cytometer settings 149
direct to printer 290

setups 163
status reports

128

troubleshooting 290

worksheets

191

114

probability scaling 206, 208

pI'OCCSSCd events

134

profiles, exporting user 37
proportional resizing of gates 228

Q

quadrant gates 181, 220
quick start guide 17
quitting software 41

R

rates

electronic abort 134

threshold 130
ratios 145, 302
recalculating snap-to gates 223
Record Data button 131
recording, starting/stopping 131, 135
rectangle gates 181,219
red Status tab 121
reinstalling BD FACSDiVa software 19
renaming browser elements 50
renaming setups 161
report

cytometer status 126
requirements, system 18
resizing

Browser 46

plots 181, 189, 196

windows 46

worksheets 176, 183
Rest of gates 237
Restart button 131
restoring database 274
right-click menus 295
Robust Coefficient of Variation 246
Robust Standard Deviation 245, 308
Rule Inspector 185
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S

Save as PDF
button 180
checkbox 249
saving
analyses 97,179
data 254
experiments 60, 254
scale to population 215
scaling

area 123,302
biexponential See biexponential
display.
freezing during batch analysis 250
histogram 209
log display 141, 198
manual 214
method, plot 206, 208
ratios 145
to population 215
searching Browser 51, 65
security module
installing 26
security module, troubleshooting 283
Select button 180
selectable keywords 92, 93
selecting cytometer type 22
Send to Back option 199
Sentinel System Driver 16
service pack, Microsoft 18
services, starting/stopping 274, 282
settings catalogs 106
settings, cytometer See cytometer settings

setup
about 160, 163
adding parameters to 158
applying to settings 164
catalog 160
copying 161
deleting 162
feature See cytometer setup
naming 160
printing 163
renaming 161
troubleshooting 285
unlinking from settings 164
shared experiments, hiding 51, 64
sharing experiments 64
shortcuts
Browser 50
keyboard 51, 138, 294, 296
keys, troubleshooting 283
menus 295
software 27
show or hide worksheet grid 99, 182,
185
showing
See also displaying
events in plots 205
gate borders 199, 229
grid 200
GUID 97,240
outliers, contour plots 207
page breaks, numbers 183
populations 199, 202
windows 45
signals, digital 300
single-stained controls 153
sizing buttons 182
sleep mode, disabling 255
smoothing
contour lines 207
histogram peaks 211
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snap-to gates
about 222
adjusting
movement 223
size 224
creating 181,222
recalculating 223
tethering gates to 225
Snap-To Grid button 182
snap-to interval gates 182
software
about 16
compatibility 19
components installed 16
cytometer controls 106
installing 21
logging into 29, 31
menus 44,294
quitting 41
reinstalling 19
requirements 19
shortcuts 27
starting 29
troubleshooting 281, 282
upgrading 19
sorting
creating sort layouts 53
experiments 49
viewing settings 127
source file not found 278
specimens
about 74
cytometer settings 146
default worksheet with 74
finding 65
Inspector 74
naming convention 74
panel templates 75, 77

spectral overlap values
applying to labeled tubes 166
calculating 159
copying 144,173
viewing 143, 162
spooling problems 290
standard deviation (SD) 245, 309
standby, cytometer 128
starting
acquisition 131, 135
automatically 96
Data Manager 271
recording 131, 135
services 274,282
software 29
statistics
appending 247,249
calculating 133, 238, 244
exporting 103, 246
invalid 244
preferences 103
showing populations 241
specifying parameters 242
troubleshooting 287
values after import 259, 267
view
displaying 199, 238
editing 239
status
acquisition 134
clearing 122
instrument 121
messages 121
report See instrument status report
Stop Acquiring button 131
Stop Record button 131
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stopping
acquisition 81, 131, 132, 135
gate 73,81,132
events 130
recording 131, 135
services 274,282
software 41
time 73,133
storage gate 81, 132
assigning 73
string keywords 92
subsetting populations 234
Sybase SQL Anywhere 16
system requirements 18

T

technical assistance  xiii
templates
adding with buttons 101
analysis 83, 86
editing 63
experiment 58, 60
preferences 101
specimen panels 75,77
tethered gates 225
text box
transparent or opaque
background 187
text, adding 182, 186
This 107
threshold
about 142,301
count 134
rate 130
throughput 256
tick labels 202
time
acquisition 130
stopping 133

Time parameter
displaying 197
exporting 261
in calcium flux 141

values 141
titles, plot 203
toolbars

Browser 51

Worksheet 180

Workspace 45
tracking file, user login 36
training, FACSDiva  xiii

transparent background text box 187

troubleshooting
analysis 287
cytometer setup 285
Data Manager 288
database 282
Delete key 283
electronics 280
events 287
FCS files 288
FTP Service error 281
function keys 283
general software 281
Inspector 284
installation 278
keyboard shortcuts 283
mouse 283
printing 290
screen display 284
security key 283
statistics 287
status messages 121, 283
tubes 289
VxWorks download 278
wireless keyboard, mouse
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tubes
about 80
acquisition 54, 130
analysis templates with 83
creating 130
cytometer settings
duplicating 80, 97
exporting analysis templates
finding 65, 176
Inspector 80
label-specific 81
naming convention 80
optimal number 256
saved data 136, 254
-specific worksheets
troubleshooting 289
typographical conventions  xii

82, 146

96, 130

U
unlinking setups 164

upgrading BD FACSDiVa software

upgrading, firmware error 280
USB security module 26, 283
user preferences 95
user’s guide, electronic 17
users
adding 31
administrators 34
deleting 40
disabling 40
login tracking file 36
profiles, exporting 37

Vv

verifying database size 257
vertexes, moving 227
View Own button 51, 64

viewing

cytometer settings 84, 127, 137
cytometer status report 126
experiments, shared vs private
gate boundaries 199, 229
gate properties 232

options 46

page breaks, numbers 183
setup catalog 160
spectral overlap values
worksheets 176, 180

143, 162

views

population hierarchy 231
statistics 199, 238

voltages, PMT

adjusting 141

VxWorks download 25, 278

W

width parameters

140, 301

window extension

about 125, 302
adjusting 123

viewing settings 80, 127, 162

windows

working offline

See also views

about 44

Acquisition Dashboard 129
Biexponential Editor 212
Browser 48

Cytometer 106
Inspector 48

moving 46

resizing 46

restoring defaults 47
showing/hiding 45,297
Worksheet 176
128,250

Index

51,64
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worksheet Y
grid 99
headers and footers 98
menu
Show Grid 185
Snap to Grid 185 Z
preferences 98
worksheets
about 176
adding pagesto 183
aligning objects on 189
annotating 182, 186
creating 176
deleting 177
duplicating objects 187
editing 185
exporting elements
as XML 188
global See global worksheets
Inspector 183
naming 183
organizing 176
preferences 96, 98
printing 191
resizing 176
saving as PDF files 191
toolbar 180, 182
tube-specific 96, 130, 176
viewing 176, 180
workspace
components 44
copying 188
toolbar 45
view options 46
workstation requirements 18

X

XML export format 103
XML files, exporting elements 188
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y-axis scaling 209
yellow pointer

136

Zip files, exporting experiments as
Zoom buttons

180
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